<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailyreporter.com/xmlrpc.php" />
<title>We Energies begins cleaning up Solvay Coke site &#8211; The Daily Reporter &#8211; WI Construction News &amp; Bids</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="canonical" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Feed" href="http://dailyreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Comments Feed" href="http://dailyreporter.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  We Energies begins cleaning up Solvay Coke site">
<link rel="apple-touch-icon" sizes="57x57" href="http://dailyreporter.com/files/2014/01/thedailyreporter57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dailyreporter.com/files/2014/01/thedailyreporter72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dailyreporter.com/files/2014/01/thedailyreporter114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dailyreporter.com/files/2014/01/thedailyreporter144.jpg" />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; We Energies begins cleaning up Solvay Coke site Comments Feed" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyreporter.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://dailyreporter.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://dailyreporter.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='flipclock-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/added.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://dailyreporter.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://dailyreporter.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='http://dailyreporter.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_dailyreporter-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/dailyreporter/1/j_dailyreporter.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://dailyreporter.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","nonce":"9ff06864fc","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://dailyreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyreporter.com/xmlrpc.php?rsd" />
<link rel='prev' title='UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)' href='http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/' />
<link rel='next' title='Transportation budget picture improves' href='http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/' />
<link rel='shortlink' href='http://wp.me/p2XD1l-K7H' />
<link rel="alternate" type="application/json+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2017%2F05%2F30%2Fwe-energies-begins-cleaning-up-solvay-coke-site%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2017%2F05%2F30%2Fwe-energies-begins-cleaning-up-solvay-coke-site%2F&#038;format=xml" />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='6v4JA1GC0A9Oc3v-86VNA0hAqO5dzbU7xDiq6_uTJBM' />
<meta name='y_key' content='12a87eedef710586' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Construction"
};
</script>

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
<meta name="author" content="Alex Zank, alex.zank@dailyreporter.com" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2014/01/thedailyreporter17.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://dailyreporter.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0073b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0073b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #0073b5;}
	.cat-box , .footer-bottom .container{border-top-color: #0073b5;}
	.page-head.category-template{border-color: #0073b5 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #9F2029;}
::selection { background: #9F2029; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#666666 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #ffffff !important;	text-shadow: 0 1px 1px #666666 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #2E6EB7;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<meta name="google-site-verification" content="rVzy5i7GSQntl9-7V8QCs1K_uhgIWMAZs3SHhTkGn4s" />
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://dailyreporter.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="We Energies begins cleaning up Solvay Coke site" />
<meta property="og:url" content="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/" />
<meta property="og:description" content="Although We Energies says it has yet to decide how it wants to its recently acquired land at the former Solvay Coke site in the Milwaukee harbor, the utility company recently started moving forward…" />
<meta property="article:published_time" content="2017-05-30T18:55:41+00:00" />
<meta property="article:modified_time" content="2017-05-30T18:55:41+00:00" />
<meta property="og:site_name" content="The Daily Reporter - WI Construction News &amp; Bids" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.dailyreporter.com/cdnr/50/acton/bn/tracker/22743';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-8', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".dailyreporter.com");
_gaq.push(['_setDomainName', '.dailyreporter.com']);
</script>
<!--
	generated in 1.070 seconds
	149190 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-177301 single-format-standard commercial-construction construction general always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://dailyreporter.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-107185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li id="menu-item-115497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="https://subscribe.dailyreporter.com/">Manage Account</a></li>
<li><a href="/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Trending</span>
				
					<ul>
							<li><a href="http://dailyreporter.com/2017/05/30/need-for-skilled-labor-on-display-in-milwaukee/" title="Need for skilled labor on display in Milwaukee">Need for skilled labor on display in Milwaukee</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Missouri governor to sign public construction project limits">Missouri governor to sign public construction project limits</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/" title="Transportation budget picture improves">Transportation budget picture improves</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/" title="We Energies begins cleaning up Solvay Coke site">We Energies begins cleaning up Solvay Coke site</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/" title="UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="TOP BIDDERS: Largest winning bids in Wis. this week">TOP BIDDERS: Largest winning bids in Wis. this week</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/" title="Minnesota legislators pass $988 million bonding bill">Minnesota legislators pass $988 million bonding bill</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/minnesota-developer-plans-redo-of-former-wisconsin-dog-track/" title="Minnesota developer plans redo of former Wisconsin dog track">Minnesota developer plans redo of former Wisconsin dog track</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/authority-looks-into-issues-with-vikings-stadiums-envelope/" title="Troubles lurk with Vikings stadium&#8217;s envelope">Troubles lurk with Vikings stadium&#8217;s envelope</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/canadian-company-still-wants-to-bury-waste-near-lake-huron/" title="Canadian company still wants to bury waste near Lake Huron">Canadian company still wants to bury waste near Lake Huron</a></li>
							<li><a href="http://dailyreporter.com/2017/05/30/northeast-iowa-river-bridge-traffic-barred-by-washout/" title="Washout halts northeast Iowa river bridge traffic">Washout halts northeast Iowa river bridge traffic</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="The Daily Reporter &#8211; WI Construction News &amp; Bids" href="http://dailyreporter.com/">
					<img onerror="this.src='/files/2014/01/dailyreporter.png';this.onerror=null;" src="/files/2014/01/dailyreporter.svg" alt="The Daily Reporter &#8211; WI Construction News &amp; Bids" /><strong>The Daily Reporter &#8211; WI Construction News &amp; Bids Wisconsin&#039;s Construction Authority</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-107188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107188"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107189"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107190"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107191"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107192"><a href="/category/commentary">Commentary</a></li>
</ul>
</li>
<li id="menu-item-107193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107193"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107194"><a href="http://dailyreporter.com/?dmcss=login&#038;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107195"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107196"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul>
</li>
<li id="menu-item-107197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107197"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107198"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107199"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118339"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107200"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul>
</li>
<li id="menu-item-107201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107201"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-107203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107203"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-107202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107202"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-124141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124141"><a href="/event-advertising/">Event Advertising</a></li>
</ul>
</li>
<li id="menu-item-107405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107405"><a href="http://dailyreporter.com/blogs/">Loose Screws Blog</a></li>
<li id="menu-item-107204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107204"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107207"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107205"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107206"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&#038;site=MIL01">Minority Business Opportunities</a></li>
</ul>
</li>
<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107208"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167981"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107210"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107211"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169524"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-107212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107212"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111688"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="https://subscribe.dailyreporter.com/">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=22&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-107188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/category/commentary">Commentary</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107193" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/?dmcss=login&amp;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107197" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107201" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-107203" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-107202" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-124141" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107405" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/blogs/">Loose Screws Blog</a></li>
<li id="menu-item-107204" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&amp;site=MIL01">Minority Business Opportunities</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107208" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107212" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://dailyreporter.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://dailyreporter.com/category/commercial-construction/">Commercial Construction</a></span> / <span class="current">We Energies begins cleaning up Solvay Coke site</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-177301 post type-post status-publish format-standard category-commercial-construction category-construction category-general always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">We Energies begins cleaning up Solvay Coke site</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://dailyreporter.com/author/alex-zankdailyreporter-com/" title="">Alex Zank, alex.zank@dailyreporter.com </a></span>
    	
		
	 <span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>Although We Energies says it has yet to decide how it wants to its recently acquired land at the former Solvay Coke site in the Milwaukee harbor, the utility company recently started moving forward on some cleanup work meant to prepare the way for new development.</p>
<p>We Energies&#8217; affiliate Wisconsin Gas LLC bought the 46-acre site at 311 E. Greenfield Avenue earlier this month for $4 million, according to state records. The company made the purchase from an Illinois developer that had originally planned to develop the land but then ended up going bankrupt.</p>
<p>Cathy Schulze, a spokewoman for We Energies, said the company has been installing fencing, removing debris and otherwise dealing with immediate safety hazards. The site, for instance, is littered with piles of bricks left over from the demolition of various buildings there.</p>
<p>Yet, despite all the cleanup work, We Energies has neither specific plans for the site nor a schedule showing when plans of that sort might be completed, Schulze said.</p>
<p>&#8220;We&#8217;ll keep all options open at this point,&#8221; she said, adding that We Energies is working with the city and the non-profit group Harbor District Inc. on possible ways to use the site.</p>
<p>Lilith Fowler, executive director of the Harbor District, said her group is meeting with We Energies regularly to get the latest news on the Solvay Coke site and to provide advice. Likewise, the utility company has been involved with the Harbor District&#8217;s land-use planning.</p>
<p>Fowler said her group would like to see the site create more jobs and provide better access to both the water and green space.</p>
<p>&#8220;This site offers huge possibility for both of those things,&#8221; she said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-177301" class="share-facebook sd-button share-icon" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-177301" class="share-linkedin sd-button share-icon" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-177301" class="share-twitter sd-button share-icon" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-177301" class="share-google-plus-1 sd-button share-icon" href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2017-05-30T13:55:41Z">1:55 pm Tue, May 30, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://dailyreporter.com">The Daily Reporter - WI Construction News &amp; Bids</a></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailyreporter.com/author/alex-zankdailyreporter-com/" title="Posts by Alex Zank, alex.zank@dailyreporter.com" rel="author">Alex Zank, alex.zank@dailyreporter.com</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/" rel="prev"><span>Previous:</span> UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></div>
			<div class="post-next"><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/" rel="next"><span>Next:</span> Transportation budget picture improves</a></div>
		</div><!-- .post-navigation -->
				
		
			

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://dailyreporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177301' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8477f04d2e" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-11" class="wp-polls">
	<form id="polls_form_11" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_11_nonce" name="wp-polls-nonce" value="64879ff9c9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="11" /></p>
		<p style="text-align: center;"><strong>With prevailing wages repealed for local projects this year, are more public contracts going to out-of-state companies?</strong></p><div id="polls-11-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-25" name="poll_11" value="25" /> <label for="poll-answer-25">Yes</label></li>
		<li><input type="radio" id="poll-answer-26" name="poll_11" value="26" /> <label for="poll-answer-26">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(11);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(11); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-11-loading" class="wp-polls-loading"><img src="http://dailyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="text-html-widget-13" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/bucks-arena/"><img class="alignnone size-full wp-image-177131" src="http://dailyreporter.com/files/2017/05/bucks-button.jpg" alt="bucks-button" width="150" height="100" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-13" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-12" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-16" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-15" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-14" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-11" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-10" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/" title="Permalink to Missouri governor to sign public construction project limits" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Missouri Gov. Eric Greitens speaks to supporters during a rally Tuesday, May 23, 2017, outside the state Capitol in Jefferson City, Mo. Greitens has brought lawmakers back to for a special session to consider legislation that would allow steel-works facilities and aluminum smelters to negotiate electricity rates lower than what is allowed under current law and for longer contracts which supporters say would create jobs while critics call the push a veiled attempt to make it easier for investor-owned utilities companies to raise rates. (AP Photo/Jeff Roberson)" srcset="http://dailyreporter.com/files/2017/05/AP17143789420538-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/AP17143789420538-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/AP17143789420538-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/AP17143789420538-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/missouri-governor-to-sign-public-construction-project-limits/">Missouri governor to sign public construction project limits</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/transportation-budget-picture-improves/">Transportation budget picture improves</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">2:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/">We Energies begins cleaning up Solvay Coke site</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:55 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:11 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/" title="Permalink to TOP BIDDERS: Largest winning bids in Wis. this week" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2016/12/4map-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="4map" srcset="http://dailyreporter.com/files/2016/12/4map-70x70.jpg 70w, http://dailyreporter.com/files/2016/12/4map-150x150.jpg 150w, http://dailyreporter.com/files/2016/12/4map-200x200.jpg 200w, http://dailyreporter.com/files/2016/12/4map-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/">TOP BIDDERS: Largest winning bids in Wis. this week</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">1:02 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/30/minnesota-legislators-pass-988-million-bonding-bill/">Minnesota legislators pass $988 million bonding bill</a></h3>
			 <span class="date"><span class="tie-date">May 30, 2017</span>
<span class="tie-time">12:59 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-10" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4>Editors&#8217; Picks</h4></div>
<div><span style="font-size: x-small;">Our best, right now.</span><br><br><ul><li><a href="http://dailyreporter.com/2017/05/30/uw-eau-claire-seeks-contractor-for-renovation-of-massive-towers-hall/?ep=1"><strong style="font-size: small;">UW-Eau Claire seeks contractor for renovation of massive Towers Hall (UPDATE)</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/05/30/top-bidders-largest-winning-bids-in-wis-this-week-130/?ep=1"><strong style="font-size: small;">TOP BIDDERS: Largest winning bids in Wis. this week</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/05/30/authority-looks-into-issues-with-vikings-stadiums-envelope/?ep=1"><strong style="font-size: small;">Troubles lurk with Vikings stadium's envelope</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/05/30/need-for-skilled-labor-on-display-in-milwaukee/?ep=1"><strong style="font-size: small;">Need for skilled labor on display in Milwaukee</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/05/30/open-book-photo-slideshow/?ep=1"><strong style="font-size: small;">Open book (PHOTO SLIDESHOW)</strong></a><br><br></li></ul> </div></div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/commentary/">Commentary</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/19/helping-meet-need-for-trained-building-professionals/" title="Permalink to Helping meet the need for trained building professionals" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/bob-dupont-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Bob DuPont is the executive director of the Alliance for Regulatory Coordination, a consortium of 16 business, professional, trade and advocacy organizations involved in building design, construction and regulatory services in Wisconsin." srcset="http://dailyreporter.com/files/2017/05/bob-dupont-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/bob-dupont-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/bob-dupont-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/bob-dupont-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/19/helping-meet-need-for-trained-building-professionals/">Helping meet the need for trained building professionals</a></h3>
			 <span class="date"><span class="tie-date">May 19, 2017</span>
<span class="tie-time">10:03 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/12/like-everything-construction-projects-are-better-with-davis-bacon/">Like everything, construction projects are better with (Davis) Bacon</a></h3>
			 <span class="date"><span class="tie-date">May 12, 2017</span>
<span class="tie-time">11:52 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/05/right-to-work-in-wisconsin-two-years-later-is-it-old-news/" title="Permalink to Right to work in Wisconsin: Two years later, is it old news?" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/featured-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="featured" srcset="http://dailyreporter.com/files/2017/05/featured-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/featured-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/featured-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/featured-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/05/right-to-work-in-wisconsin-two-years-later-is-it-old-news/">Right to work in Wisconsin: Two years later, is it old news?</a></h3>
			 <span class="date"><span class="tie-date">May 5, 2017</span>
<span class="tie-time">1:52 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/02/view-from-around-the-state-walker-needs-to-answer-questions-in-tribal-gaming-fight/">View from around the state: Walker needs to answer questions in tribal gaming fight</a></h3>
			 <span class="date"><span class="tie-date">May 2, 2017</span>
<span class="tie-time">8:57 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/04/27/view-from-around-the-state-keep-school-referendum-decisions-local/">View from around the state: Keep school referendum decisions local</a></h3>
			 <span class="date"><span class="tie-date">April 27, 2017</span>
<span class="tie-time">1:37 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/04/21/bridging-the-skill-gap/" title="Permalink to Bridging the skill gap" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/04/quinn1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="quinn1" srcset="http://dailyreporter.com/files/2017/04/quinn1-70x70.jpg 70w, http://dailyreporter.com/files/2017/04/quinn1-150x150.jpg 150w, http://dailyreporter.com/files/2017/04/quinn1-300x297.jpg 300w, http://dailyreporter.com/files/2017/04/quinn1-200x200.jpg 200w, http://dailyreporter.com/files/2017/04/quinn1-100x100.jpg 100w, http://dailyreporter.com/files/2017/04/quinn1.jpg 620w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/04/21/bridging-the-skill-gap/">Bridging the skill gap</a></h3>
			 <span class="date"><span class="tie-date">April 21, 2017</span>
<span class="tie-time">1:34 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=116");
   document.write ('&amp;category=Commercial Construction|Construction|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=4530cd&amp;cb=bc6cae2565cf95b416a5ebdc5c641f03' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=116&amp;cb=bc6cae2565cf95b416a5ebdc5c641f03&amp;n=4530cd' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-16" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/green-bay-packers-titletown-district-construction/"><img class="alignnone size-full wp-image-177201" src="http://dailyreporter.com/files/2017/05/titletown.jpg" alt="titletown" width="300" height="168" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		<strong>Overcoming Wisconsin's Construction Labor Shortage</strong><BR><BR><a href="http://dailyreporter.com/overcoming-wisconsins-construction-labor-shortage/"><img class="alignnone wp-image-169736 size-full" src="http://dailyreporter.com/files/2016/12/TDR-roundtable-thumb.jpg" alt="tdr-roundtable-thumb" width="300" height="169" /></a><br>Presented by <a href="http://www.jjeffers.com/">J. Jeffers &amp; Co.</a><br><br>		<div id="dmc_openx-873298769" class="widget widget_dmc_openx"><div id="open-x" align="center" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=137");
   document.write ('&amp;category=Commercial Construction|Construction|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=daf991&amp;cb=bb57b5a9add9a87373e2cbbdaadd1ba1' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=137&amp;cb=bb57b5a9add9a87373e2cbbdaadd1ba1&amp;n=daf991' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->		<div class="widget widget-counter col3">
			<ul>
									<li class="rss-subscribers">
						<a href="http://dailyreporter.com/rss-feeds/" target="_blank" >
							<strong class="tieicon-rss"></strong>
							<span>Subscribe</span>
							<small>To RSS Feed</small>
						</a>
					</li>
													<li class="twitter-followers">
						<a href="http://www.twitter.com/Dailyreporter" target="_blank" >
							<strong class="tieicon-twitter"></strong>
							<span>3,358</span>
							<small>Followers</small>
						</a>
					</li>
													<li class="facebook-fans">
						<a href="https://www.facebook.com/TheDailyReporter" target="_blank" >
							<strong class="tieicon-facebook"></strong>
							<span>818</span>
							<small>Fans</small>
						</a>
					</li>
																												
			</ul>
		</div>

		<div id="dmc_openx-873298767" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=143");
   document.write ('&amp;category=Commercial Construction|Construction|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=2f4221&amp;cb=08a08aa895b8d603b15f73a756f11bec' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=143&amp;cb=08a08aa895b8d603b15f73a756f11bec&amp;n=2f4221' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/2017/02/28/daily-reporter-takes-home-5-awards-in-newspaper-contest/"><img class="alignnone size-full wp-image-173249" src="http://dailyreporter.com/files/2014/08/wna.jpg" alt="wna" width="300" height="123" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		<strong>Construction Labor Law Roundtable </strong><BR><BR><a href="http://dailyreporter.com/construction-labor-law-roundtable/"><img class="alignnone wp-image-169736 size-full" src="http://dailyreporter.com/files/2016/12/wlj-roundtable-thumb.jpg" alt="tdr-roundtable-thumb" width="300" height="169" /></a><br>Presented by <a href="http://www.jjeffers.com/">J. Jeffers &amp; Co.</a><br><br>		<div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Todays Jobtrac Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div style="border: 1px solid black; padding: 10px; background-color: white; color: black; margin-top: 10px; margin-left: 10px; margin-right: 10px; ">

<p><img src="/files/2014/01/jt.jpg" width="245" height="80" /></p>
<div id="SlideDeck-117093-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-117093 lens-tool-kit show-overlay-never display-nav-hover content-source-rss date-format-timeago sd2-hideSpines sd2-show-author sd2-show-author-avatar sd2-show-title sd2-custom sd2-small sd2-light default-nav-styles sd2-no-nav sd2-none sd2-nav-default sd2-nav-pos-bottom sd2-title-pos-top sd2-title-light sd2-1 sd2-nav-arrow-style-1 sd2-arrowstyle-7" style="width:260px;height:170px;max-width:100%;" data-sd2-lazy-load-padding="1"><div class="sd-wrapper"><dl id="SlideDeck-117093" class="slidedeck slidedeck-117093" style="width:260px;height:170px;"><dt>Renovations to Amy Belle Elementary School in the Germantown School District</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209006" target="_blank">            Renovations to Amy Belle Elementary School in the Germantown School District        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Colgate, Wis.Bids Due:  Aug. 23, 2017, (proposals can be emailed to Bids@cdsmith.com) 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209006" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209006" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>General Prime Contractor Bidders for Old World Discovery Station at Old World Wisconsin Ethnic Outdoor Museum Historical Society</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209119" target="_blank">            General Prime Contractor Bidders for Old World Discovery Station at Old World Wisconsin Ethnic Outdo&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Eagle, Wis.Bids Due:  July 13, 2017 at 2:00 PM, on a single lump sum bid for all work. (NOTE: This project is being let using a single prime bidding and contracting process. The state will e&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209119" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209119" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>MEP Bidders for Old World Discovery Station at Old World Wisconsin Ethnic Outdoor Museum Historical Society</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209120" target="_blank">            MEP Bidders for Old World Discovery Station at Old World Wisconsin Ethnic Outdoor Museum Historical&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Eagle, Wis.Bids Due:  June 28, 2017 at 2:00 PM, on the following base bids: 3) Plumbing; 4) Mechanical (HVAC); and 5) Electrical. (NOTE: This project is being let using a single prime biddin&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209120" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209120" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Uninterruptable Power Supply (UPS) for Walworth County</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208977" target="_blank">            Uninterruptable Power Supply (UPS) for Walworth County        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Elkhorn, Wis.Bids Due:  June 8, 2017 at 1:30 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208977" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208977" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Additions/Renovations to County Line Elementary School in the Germantown School District</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209010" target="_blank">            Additions/Renovations to County Line Elementary School in the Germantown School District        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Germantown, Wis.Bids Due:  Aug. 23, 2017, (proposals may be emailed to Bids@cdsmith.com) 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209010" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209010" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Factory-Built Housing Units for Westlawn Gardens Scattered Sites Townhomes for Milwaukee Housing Authority</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208992" target="_blank">            Factory-Built Housing Units for Westlawn Gardens Scattered Sites Townhomes for Milwaukee Housing Aut&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Milwaukee, Wis.Bids Due: Owner closes proposals June 16, 2017 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208992" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208992" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Milwaukee County Zoological Gardens Adventure Africa Elephant Exhibit, Project No. Z119-15463 (Rebid)</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209107" target="_blank">            Milwaukee County Zoological Gardens Adventure Africa Elephant Exhibit, Project No. Z119-15463 (Rebid&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Milwaukee, Wis.Bids Due:  June 28, 2017 at 2:00 PM, (please allow additional time to be processed through security stations at courthouse entrances) 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209107" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209107" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>E101/L111 Plumbing Lab/Waukesha Campus Restrooms Renovation for Waukesha County Technical College</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208972" target="_blank">            E101/L111 Plumbing Lab/Waukesha Campus Restrooms Renovation for Waukesha County Technical College        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Waukesha, Wis.Bids Due:  June 1, 2017 at 2:00 PM, (mark bids to the attention of Vicky Nash, Room C-215 at WCTC). Bid opening will be held in Room C-208 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208972" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208972" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Gatehouse Roof Replacement at Prairie Du Chien Correctional Facility for Department of Corrections</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208901" target="_blank">            Gatehouse Roof Replacement at Prairie Du Chien Correctional Facility for Department of Corrections        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Prairie Du Chien, Wis.Bids Due: Accepting proposals until June 6, 2017 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208901" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208901" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Construction of Fox Cities Exhibition Center in Appleton, Bid Package No. 6</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209032" target="_blank">            Construction of Fox Cities Exhibition Center in Appleton, Bid Package No. 6        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Appleton, Wis.Bids Due:  June 6, 2017 at 1:45 PM, for the following Bid Package No. 6 Contracts: 1) Flooring 2) Fire Proofing 3) Site Concrete 4) Insulation 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209032" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209032" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Remodel Room F133A for the Fox Valley Technical College</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208807" target="_blank">            Remodel Room F133A for the Fox Valley Technical College        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Appleton, Wis.Bids Due:  June 6, 2017 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208807" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208807" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Cana Island Light Station -Phase 2</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209126" target="_blank">            Cana Island Light Station -Phase 2        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Baileys Harbor, Wis.Bids Due:  June 22, 2017 at 2:00 PM, Bids must conform to the requirements of the specifications and instructions. Separate bids will be accepted for the following packag&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209126" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209126" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>General Prime Contractor Bidders for Towers Hall Renovation at the University of Wisconsin-Eau Claire</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209121" target="_blank">            General Prime Contractor Bidders for Towers Hall Renovation at the University of Wisconsin-Eau Clair&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Eau Claire, Wis.Bids Due:  July 13, 2017 at 2:00 PM, on a single lump sum bid for all work. (NOTE: This project is being let using a single prime bidding and contracting process. The state w&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209121" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209121" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>MEP Bidders for Towers Hall Renovation at the University of Wisconsin-Eau Claire</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209122" target="_blank">            MEP Bidders for Towers Hall Renovation at the University of Wisconsin-Eau Claire        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Eau Claire, Wis.Bids Due:  June 28, 2017 at 2:00 PM, on the following base bids: 2) Fire Protection (Fire Suppression); 3) Plumbing; 4) Mechanical (HVAC); and 5) Electrical. (NOTE: This proj&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209122" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209122" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Addition and Renovation for Hayseed Exchange in Hilbert</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209130" target="_blank">            Addition and Renovation for Hayseed Exchange in Hilbert        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Hilbert, Wis.Bids Due: Accepting subtrade bids until June 7, 2017 at 3:00 PM, for multiple work categories 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209130" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209130" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Engineering Office Renovation for Alliance Laundry Systems in Ripon</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209129" target="_blank">            Engineering Office Renovation for Alliance Laundry Systems in Ripon        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Ripon, Wis.Bids Due: Accepting subtrade bids until June 6, 2017 at 2:00 PM, for the following: 1) Concrete Work 2) Masonry Work 3) Roofing Work 4) Plumbing Work 5) HVAC Work 6) Electrical Wo&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209129" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209129" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Remodel of an Existing Fire District Station for Rosholt Fire</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209125" target="_blank">            Remodel of an Existing Fire District Station for Rosholt Fire        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Rosholt, Wis.Bids Due:  June 8, 2017 at 6:45 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209125" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209125" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Sturgeon Bay Campus Renovation for the Northeast Wisconsin Technical College - Sturgeon Bay Campus</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208958" target="_blank">            Sturgeon Bay Campus Renovation for the Northeast Wisconsin Technical College - Sturgeon Bay Campus        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Sturgeon Bay, Wis.Bids Due:  June 6, 2017 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208958" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208958" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>A Building Restroom Remodel for Mid-State Technical College Wisconsin Rapids Campus</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208937" target="_blank">            A Building Restroom Remodel for Mid-State Technical College Wisconsin Rapids Campus        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Wisconsin Rapids, Wis.Bids Due:  June 2, 2017 at 1:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208937" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=208937" class="full-slide-link-hit-area" target="_blank"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-117093"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div>
<p class="style1"><a href="http://dailyreporter.com/jobtrac/"><strong>Visit JobTrac's</strong></a> new website for the most up-to-date online projects and bidding opportunities.</p>
<center><a href="http://dailyreporter.com/jobtrac/"><img src="http://dailyreporter.com/files/2012/09/view-jobs3.jpg" width="255" height="36" border="0"></a></center>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-7" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
div.digital-edition img {
width:150px;
height:auto;
margin: 12px 0 0;
}
</style>
<div class="digital-edition">
<div class="widget-top ">
<h4><a href="/e-edition/"><a href="http://dailyreporter.com/category/digital-edition/">Digital Edition</a></a></h4>
</div><a href="/e-edition/"><img width="209" height="300" src="http://dailyreporter.com/files/2017/05/e-cover-21-209x300.jpg" class="attachment-medium size-medium wp-post-image" alt="e-cover" srcset="http://dailyreporter.com/files/2017/05/e-cover-21-209x300.jpg 209w, http://dailyreporter.com/files/2017/05/e-cover-21.jpg 300w" sizes="(max-width: 209px) 100vw, 209px" /></a>
<p>Check out today's Digital Edition of The Daily Reporter, available to both print and online subscribers.</p>
<p><a href="/e-edition/"><strong>Today's edition</strong></a></p>
</div></div></div><!-- .widget /--><div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Subscribe to HardHat Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Every business day, HardHat Mail provides the latest headlines to thousands of professionals in the construction industry from across the state. Sign up is FREE!
<br><br>
  	
<!--======================================================================================= -->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.dailyreporter.com/acton/form/22743/0001/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0001" method="post" enctype="multipart/form-data" action="//news.dailyreporter.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_self">
<input type="hidden" name="ao_a" value="22743"	>
<input type="hidden" name="ao_f" value="0001"	>
<input type="hidden" name="ao_d"	value="0001:d-0001"	>
<input type="hidden" name="ao_p" id="ao_p" value="0"	>
<input type="hidden" name="ao_jstzo"	id="ao_jstzo" value=""	>
<input type="hidden" name="ao_cuid" value=""	>
<input type="hidden" name="ao_srcid"	value=""	>
<input type="hidden" name="ao_bot"	id="ao_bot"	value="yes"	>
<input type="hidden" name="ao_camp"	value=""	>
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/form/22743/0001/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0">
<tr>
<td class="ao_tbl_cell" style="" align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0001_fld_0-Label">
<label for = "form_0001_fld_0">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0001_fld_0" name="email" onBlur="singleCheck ('form_0001_fld_0', 'EMAIL', 'form_0001_fld_0-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0001_fld_0'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0001_fld_0', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_1" name="MKE Daily Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_2" name="Daily Reporter Industry Pulse" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_3" name="Daily Reporter Capitol Beat" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_4" name="Source" value="website">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_5" name="Special Offers & Events" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_6" name="MKE CircMktg Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_7" name="Special Offers from Select Partners" value="true">
</div>
</td>
</tr>
<!-- BUTTONS -->
<tr>
<td>
 </td>
</tr>
<tr>
<td style="padding-bottom: 10px" align="center" id="form_0001_ao_submit_button">
<a id="form_0001_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0001'))">
<img src="//news.dailyreporter.com/cdnr/50/acton/attachment/22743/f-0008/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.dailyreporter.com/acton/form/22743/0001:d-0001/pgend.gif' width='1' height='1'>
</form></div>
		</div></div><!-- .widget /--><div id="text-1065970615" class="widget widget_text"><div class="widget-top"><h4>Milwaukee County Court Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://dailyreporter.com/court-calendar/"><img src="http://dailyreporter.com/files/2014/08/court-calendar-3002.jpg" width="300" height="100" border="0"></a> </div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://dailyreporter.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.dailyreporter.com/index.cfm">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>BUSINESS LEADS</h4></div>
						<div class="footer-widget-container"><div ><li>
<a href="http://publicnotices.dailyreporter.com/">PUBLIC RECORDS</a>
</li>
<li>
<a href="http://dailyreporter.com/court-calendar/">COURT CALENDAR</a>
</li>
<li>
<a href="/sheriff-sales/">MILWAUKEE COUNTY SHERIFF'S SALES</a>
</li>
<li>
<a href="http://www.wisconsinpowerclassifieds.com/">MARKETPLACE</a>
</li>
</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" ><i class="tieicon-youtube"></i></a>	</div>

				</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Daily Reporter</h4></div>
						<div class="footer-widget-container"><div ><li>
<a href="/the-daily-reporter/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="http://dailyreporter.com/files/2014/03/Content-use-FAQ.pdf">CONTENT SHARING FAQ</a>
</li>
<li>
<a href="http://dailyreporter.com/jobs-at-the-daily-reporter/">WORK AT THE DAILY REPORTER</a>
</li>

</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2017</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">The Daily Reporter Publishing Co. |</span> <span class="adr"><span class="street-address">225 E. Michigan St., Suite 300</span>, <span class="locality">Milwaukee</span>, <span class="region">WI</span> <span class="postal-code">53202 |</span></span> <a href="Tel: (414) 276-0273" style="white-space:nowrap;">(414) 276-0273;</a> <a href="fax:(414) 276-8057" style="white-space:nowrap;">FAX: (414) 276-8057</a> <a href="fax:(414) 276-4416" style="white-space:nowrap;">CONSTRUCTION FAX: (414) 276-4416</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-hxqafe27as7xyfuz-holder"></div><script>var hxqafe27as7xyfuz,hxqafe27as7xyfuz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){hxqafe27as7xyfuz_poll(function(){if(window['om_loaded']){if(!hxqafe27as7xyfuz){hxqafe27as7xyfuz=new OptinMonsterApp();return hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;hxqafe27as7xyfuz=new OptinMonsterApp();hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailyreporter.com\/2017\/05\/30\/we-energies-begins-cleaning-up-solvay-coke-site\/":177301};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/30/we-energies-begins-cleaning-up-solvay-coke-site/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='slidedeck-lens-tool-kit-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://dailyreporter.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-117093").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":78,"y":51},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":500,"transition":"swing","index":true,"image_scaling":"cover"} ).vertical({"speed":500,"scroll":false,"continueScrolling":false});</script><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-117093 {font-family:sans-serif;}#SlideDeck-117093 .slide-title,#SlideDeck-117093-frame .sd2-custom-title-font,#SlideDeck-117093 .sd2-slide-title{font-family:sans-serif;font-weight:bold;}#SlideDeck-117093-frame .accent-color{color:#3ea0c1}#SlideDeck-117093-frame .activeSlide .tool-kit-nav-num-wrapper{background-color:#3ea0c1}#SlideDeck-117093-frame .accent-color-background{background-color:#3ea0c1}</style><script type='text/javascript' src='http://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'43764023',post:'177301',tz:'-5',srv:'dailyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '43764023', '177301' ]);
</script>
</body>
</html>