<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailyreporter.com/xmlrpc.php" />
<title>McCauley blends creativity, writing in successful litigation practice &#8211; The Daily Reporter &#8211; WI Construction News &amp; Bids</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="John McCauley always had a strong interest in reading and writing – even when he worked in finance before starting law school." />

<link rel="canonical" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Feed" href="http://dailyreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Comments Feed" href="http://dailyreporter.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  McCauley blends creativity, writing in successful litigation practice">
<link rel="apple-touch-icon" sizes="57x57" href="http://dailyreporter.com/files/2014/01/thedailyreporter57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dailyreporter.com/files/2014/01/thedailyreporter72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dailyreporter.com/files/2014/01/thedailyreporter114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dailyreporter.com/files/2014/01/thedailyreporter144.jpg" />
<meta name='thumbnail' content='http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; McCauley blends creativity, writing in successful litigation practice Comments Feed" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyreporter.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://dailyreporter.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://dailyreporter.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='flipclock-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/added.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #cc0000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://dailyreporter.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='http://dailyreporter.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_dailyreporter-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/dailyreporter/1/j_dailyreporter.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://dailyreporter.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","nonce":"418096cbd0","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://dailyreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyreporter.com/xmlrpc.php?rsd" />
<link rel='prev' title='Three more bills to limit school referendums get public hearing' href='http://dailyreporter.com/2017/06/15/three-more-bills-to-limit-school-referendums-get-public-hearing/' />
<link rel='next' title='Stretching out (PHOTO SLIDESHOW)' href='http://dailyreporter.com/2017/06/15/stretching-out-photo-slideshow/' />
<link rel='shortlink' href='http://wp.me/p2XD1l-KiI' />
<link rel="alternate" type="application/json+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2017%2F06%2F15%2Fmccauley-blends-creativity-writing-in-successful-litigation-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2017%2F06%2F15%2Fmccauley-blends-creativity-writing-in-successful-litigation-practice%2F&#038;format=xml" />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='6v4JA1GC0A9Oc3v-86VNA0hAqO5dzbU7xDiq6_uTJBM' />
<meta name='y_key' content='12a87eedef710586' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Construction"
};
</script>

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
<meta name="author" content="MaryBeth Matzek" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2014/01/thedailyreporter17.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://dailyreporter.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0073b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0073b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #0073b5;}
	.cat-box , .footer-bottom .container{border-top-color: #0073b5;}
	.page-head.category-template{border-color: #0073b5 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #9F2029;}
::selection { background: #9F2029; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#666666 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #ffffff !important;	text-shadow: 0 1px 1px #666666 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #2E6EB7;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<meta name="google-site-verification" content="rVzy5i7GSQntl9-7V8QCs1K_uhgIWMAZs3SHhTkGn4s" />
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://dailyreporter.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="McCauley blends creativity, writing in successful litigation practice" />
<meta property="og:url" content="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/" />
<meta property="og:description" content="John McCauley always had a strong interest in reading and writing – even when he worked in finance before starting law school." />
<meta property="article:published_time" content="2017-06-15T20:47:22+00:00" />
<meta property="article:modified_time" content="2017-06-16T01:17:04+00:00" />
<meta property="og:site_name" content="The Daily Reporter - WI Construction News &amp; Bids" />
<meta property="og:image" content="http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1228" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.dailyreporter.com/cdnr/50/acton/bn/tracker/22743';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-8', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".dailyreporter.com");
_gaq.push(['_setDomainName', '.dailyreporter.com']);
</script>
<!--
	generated in 1.208 seconds
	123003 bytes batcached for 300 seconds
-->
</head>
<body id="top" class="single single-post postid-177984 single-format-standard on-the-level-2 subscriber-only general registered_user">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://dailyreporter.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-107185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li id="menu-item-115497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="https://subscribe.dailyreporter.com/">Manage Account</a></li>
<li><a href="/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Trending</span>
				
					<ul>
							<li><a href="http://dailyreporter.com/2017/06/15/stretching-out-photo-slideshow/" title="Stretching out (PHOTO SLIDESHOW)">Stretching out (PHOTO SLIDESHOW)</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/" title="McCauley blends creativity, writing in successful litigation practice">McCauley blends creativity, writing in successful litigation practice</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/three-more-bills-to-limit-school-referendums-get-public-hearing/" title="Three more bills to limit school referendums get public hearing">Three more bills to limit school referendums get public hearing</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/bids-come-in-high-for-projects-at-oshkosh-basketball-arena-site/" title="Bids come in high for projects at Oshkosh basketball arena site">Bids come in high for projects at Oshkosh basketball arena site</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/trump-orders-more-cash-industry-input-for-apprenticeships/" title="Trump orders more cash, industry guidance, for apprenticeships">Trump orders more cash, industry guidance, for apprenticeships</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/us-mortgage-rates-blip-higher/" title="US mortgage rates blip higher">US mortgage rates blip higher</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/wisconsin-unemployment-drops-to-3-1-percent-in-may/" title="State&#8217;s unemployment drops to 3.1 percent in May">State&#8217;s unemployment drops to 3.1 percent in May</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/wisconsin-budget-panel-to-vote-on-walkers-insurance-plan/" title="Walker&#8217;s self-insurance plan rejected by budget committee (UPDATE)">Walker&#8217;s self-insurance plan rejected by budget committee (UPDATE)</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/wisconsin-assembly-approves-regulatory-changes/" title="Wisconsin Assembly approves regulatory changes">Wisconsin Assembly approves regulatory changes</a></li>
							<li><a href="http://dailyreporter.com/2017/06/15/e-edition-june-15-2017/" title="E-Edition &#8211; June 15, 2017">E-Edition &#8211; June 15, 2017</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="The Daily Reporter &#8211; WI Construction News &amp; Bids" href="http://dailyreporter.com/">
					<img onerror="this.src='/files/2014/01/dailyreporter.png';this.onerror=null;" src="/files/2014/01/dailyreporter.svg" alt="The Daily Reporter &#8211; WI Construction News &amp; Bids" /><strong>The Daily Reporter &#8211; WI Construction News &amp; Bids Wisconsin&#039;s Construction Authority</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-107188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107188"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107189"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107190"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107191"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107192"><a href="/category/commentary">Commentary</a></li>
</ul>
</li>
<li id="menu-item-107193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107193"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107194"><a href="http://dailyreporter.com/?dmcss=login&#038;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107195"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107196"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul>
</li>
<li id="menu-item-107197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107197"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107198"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107199"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118339"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107200"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul>
</li>
<li id="menu-item-107201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107201"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-107203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107203"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-107202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107202"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-177820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177820"><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-124141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124141"><a href="/event-advertising/">Event Advertising</a></li>
</ul>
</li>
<li id="menu-item-107405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107405"><a href="http://dailyreporter.com/blogs/">Loose Screws Blog</a></li>
<li id="menu-item-107204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107204"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107207"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107205"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107206"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&#038;site=MIL01">Minority Business Opportunities</a></li>
</ul>
</li>
<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107208"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167981"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107210"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107211"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169524"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-107212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107212"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111688"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="https://subscribe.dailyreporter.com/">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=22&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-107188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/category/commentary">Commentary</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107193" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/?dmcss=login&amp;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107197" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107201" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-107203" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-107202" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-177820" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-124141" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107405" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/blogs/">Loose Screws Blog</a></li>
<li id="menu-item-107204" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&amp;site=MIL01">Minority Business Opportunities</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107208" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107212" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://dailyreporter.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://dailyreporter.com/category/on-the-level-2/">On the Level</a></span> / <span class="current">McCauley blends creativity, writing in successful litigation practice</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-177984 post type-post status-publish format-standard has-post-thumbnail category-on-the-level-2 category-subscriber-only category-general tag-on-the-level registered_user">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">McCauley blends creativity, writing in successful litigation practice</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://dailyreporter.com/author/marybethmatzek/" title="">MaryBeth Matzek </a></span>
    	
		
	 <span class="tie-date">June 15, 2017</span>
<span class="tie-time">3:47 pm</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					John McCauley always had a strong interest in reading and writing – even when he worked in finance before starting law school.<div class="dmcss_login_form">		
		<div id="form_tabs">
			<div id="form_nav">
			<ul id="dmcss_tabs">					<li id="subscribe_tab" ><a id="subscribe_link" href="#subscribe_div">Subscribe</a></li>					<li id="register_tab" class="active_tab"><a id="register_link" href="#register_div">Register</a></li>				<li id="login_tab" ><a id="login_link" href="#login_div">Login</a></li>
			</ul>
			</div>
			<div id="subscribe_div" class="dmcss_tab_div "><style>
	.subscribe_option {
		margin: auto;
		text-align:center;
		display: none;
	}
	.subscribe_option .option_listing {
		width:155px;
		float:left;
		border:0px solid #CCCCCC;
		margin-bottom:15px;
	}
	.subscribe_option a {
		text-decoration:none;
		visited:#444444;
		hover:#444444;
	}
	#subscribe-small > div {
		float: none;
		margin: auto;
	}
	@media only screen and (min-width: 769px) {
		#subscribe_div {width: 500px;}
		#subscribe-large {display: block;}
		#subscribe-small {display: none;}
	}

	@media only screen and (max-width: 769px) {
		#subscribe_div {width: 280px;}
		#subscribe-large {display: none;}
		#subscribe-small {display: block;}
		.active {display: block;}
		.inactive { display: none;}
	}
</style>
<div id="subscribe-large">
	<div id="subscribe_option1" class="subscribe_option">
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/index.cfm?promocode=w1webonly&source=lockedarticle-v1" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/MKE-6-MONTH-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com?promocode=w1webonly&source=lockedarticle-v1" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/MKE-YEARLY-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticle-v1" target="_blank">
				<img src="http://dailyreporter.com/files/2016/08/NEW-JOBTRAC-Annual-Paywall-Curved-Ribbon.jpg">
			</a>
		</div>
	</div>
	<div id="jt_subscribe_option1" class="subscribe_option">
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticle-jt-v1" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/JOBTRAC-MONTHLY-AUTO-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticle-jt-v1" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/JOBTRAC-6MONTH-Paywall-Curved-Ribbon.gif?cached=no">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticle-jt-v1" target="_blank">
				<img src="http://dailyreporter.com/files/2016/08/NEW-JOBTRAC-Annual-Paywall-Curved-Ribbon.jpg">
			</a>
		</div>
	</div>
	<div id="subscribe_option2" class="subscribe_option">
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/index.cfm?promocode=w1printonline&source=lockedarticle-v2" target="_blank">
				<img src="http://dailyreporter.com/files/2016/08/NEW-JOBTRAC-Annual-Paywall-Curved-Ribbon.jpg">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com?promocode=w1webonly&source=lockedarticle-v2" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/MKE-YEARLY-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1webonly&source=lockedarticle-v2" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/MKE-6-MONTH-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
	</div>
	<div id="jt_subscribe_option2" class="subscribe_option">
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticle-jt-v2" target="_blank">
				<img src="http://dailyreporter.com/files/2016/08/NEW-JOBTRAC-Annual-Paywall-Curved-Ribbon.jpg">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticle-jt-v2" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/JOBTRAC-6MONTH-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticle-jt-v2" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/JOBTRAC-MONTHLY-AUTO-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
	</div>
</div>
<div id="subscribe-small" class="subscribe_option">
	<div id="jt-small">
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticlemobile-jt" target="_blank">
				<img src="http://dailyreporter.com/files/2016/08/NEW-JOBTRAC-Annual-Paywall-Curved-Ribbon.jpg">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticlemobile-jt" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/JOBTRAC-6MONTH-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1printonline&source=lockedarticlemobile-jt" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/JOBTRAC-MONTHLY-AUTO-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
	</div>
	<div id="sub-small">
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/index.cfm?promocode=w1printonline&source=lockedarticlemobile" target="_blank">
				<img src="http://dailyreporter.com/files/2016/08/NEW-JOBTRAC-Annual-Paywall-Curved-Ribbon.jpg">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com?promocode=w1webonly&source=lockedarticlemobile" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/MKE-YEARLY-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
		<div class="option_listing">
			<a href="https://subscribe.dailyreporter.com/?promocode=w1webonly&source=lockedarticlemobile" target="_blank">
				<img src="http://dailyreporter.com/files/2011/01/MKE-6-MONTH-Paywall-Curved-Ribbon.gif">
			</a>
		</div>
	</div>
</div>
<script type="text/javascript" language="Javascript">
	var uri = window.location.pathname.substr(1);
	var jt_small = document.getElementById( 'jt-small' );
	var sub_small = document.getElementById( 'sub-small' );
	if( uri.match( /^jobtrac/ ) ) {
		var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"jt_subscribe_option1":"jt_subscribe_option2";
		sub_small.className = sub_small.className + 'inactive';
		jt_small.className = jt_small.className + 'active';
	}
	else {
		var pwWhichDiv = Math.floor(Math.random(2)*2)==1?"subscribe_option1":"subscribe_option2";
		jt_small.className = jt_small.className + 'inactive';
		sub_small.className = sub_small.className + 'active';
	}
	document.getElementById(pwWhichDiv).style.display='block';
</script>			</div>				<div id="register_div" class="dmcss_tab_div active_tab"><style>
	#register_div {
		width:500px;
		float: left;
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
					<form method="post" action="/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?dmcss=register">
						<div class="field">
							<label for="dmcss_user">E-mail Address:</label>
							<input type="text" name="user_email" class="input" value="" size="20" tabindex="10" />
						</div>
						<p class="submit"><label for="verification">Verification:</label><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>							<input type="submit" name="user-submit" class="button-primary " value="Register" tabindex="100" />
							<input type="hidden" name="redirect_to" value="/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?dmcss=register" />
							<input type="hidden" name="user-cookie" value="1" />
						</p>
					</form>
					
<strong><p>The Daily Reporter offers some of its content to registered-only users. Registration for access to this story and our other registered-only content is available for free. Simply provide your email address and create a password to unlock our content.</p>
<p>To get everything The Daily Reporter has to offer, including premium content, <a href="http://dailyreporter.com/subscribe/" target="_blank">subscribe here</a>.</p>

<p><a href="/already-a-subscriber" target="_blank">Already a subscriber? Click here</a>.</p>
<p><a href="http://dailyreporter.com/wp-login.php?action=lostpassword">Forgot your password?</a></p></strong>				</div>			<div id="login_div" class="dmcss_tab_div "><style>
	#login_div {
		border: 1px solid rgb(68, 68, 68);
		padding-top: 10px;
		padding-bottom: 20px;
		margin-bottom: 15px;
		margin-top: 15px;
		background-color: rgb(239, 239, 239);
	}
</style>
		<form name="loginform" class="loginform" style="text-align:left" id="loginform" action="http://dailyreporter.com/wp-login.php" method="post">			<div class="field">
				<label for="dmcss_user">Email Address:</label>
				<input type="text" name="log" id="user_login" class="input" value="" size="20" tabindex="10" />
			</div>			<div class="field">
				<label for="dmcss_pass">Password:</label>
				<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
			</div>			<p class="submit">
				<input type="submit" name="wp-submit" id="wp-submit" class="button-primary button " value="Log In" tabindex="100" />				<input type="hidden" name="rememberme" value="1" />
				<input type="hidden" name="redirect_to" value="/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/" />
			</p>
		</form>
<strong><p>Enter your user name and password in the fields above to gain access to the subscriber content on this site. </p><p>Your subscription includes one set of login credentials for your exclusive use.  Security features have been integrated on this site: If someone signs in with your credentials while you are logged in, the site will automatically close your ongoing login and you will lose access at that time.  To inquire about group subscriptions for your organization, contact <a href="mailto:Disa.McClellan@thedolancompany.com">Disa.McClellan@thedolancompany.com</a></p><p>If you feel your login credentials are being used by a second party, contact customer service at 800-451-9998 for assistance in changing your password.</p>
<p>Already a paid subscriber but not registered for online access yet? For instructions on how to get premium web access, <a href="/already-a-subscriber" target="_blank">click here</a>.</p>
<p><a href="https://subscribe.dailyreporter.com/?display=loginReminder">Forgot your password?</a></p></strong>			</div>
		</div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-177984" class="share-facebook sd-button share-icon" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-177984" class="share-linkedin sd-button share-icon" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-177984" class="share-twitter sd-button share-icon" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-177984" class="share-google-plus-1 sd-button share-icon" href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://dailyreporter.com/tag/on-the-level/" rel="tag">On the level</a></span>                <span style="display:none" class="updated" title="2017-06-15T15:47:22Z">3:47 pm Thu, June 15, 2017</span>
                <span class="source-org vcard" style="display:none;"><a class="org fn" href="http://dailyreporter.com">The Daily Reporter - WI Construction News &amp; Bids</a></span><span class="ap-bug" style="display:none;"><img src="http://analytics.apnewsregistry.com/analytics/v2/image.svc/MKE/RWS/dailyreporter.com/CAI/post-177984"></span>								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailyreporter.com/author/marybethmatzek/" title="Posts by MaryBeth Matzek" rel="author">MaryBeth Matzek</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
							</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://dailyreporter.com/tag/on-the-level/" rel="tag">On the level</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://dailyreporter.com/2017/06/15/three-more-bills-to-limit-school-referendums-get-public-hearing/" rel="prev"><span>Previous:</span> Three more bills to limit school referendums get public hearing</a></div>
			<div class="post-next"><a href="http://dailyreporter.com/2017/06/15/stretching-out-photo-slideshow/" rel="next"><span>Next:</span> Stretching out (PHOTO SLIDESHOW)</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/06/01/on-the-level-dirk-debbink/" title="Permalink to Debbink sets sail from Navy for construction career" rel="bookmark">
						<img width="300" height="160" src="http://dailyreporter.com/files/2017/06/OTL-Dirk_Debbink_klh-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="(Staff photo by Kevin Harnack)" srcset="http://dailyreporter.com/files/2017/06/OTL-Dirk_Debbink_klh-300x160.jpg 300w, http://dailyreporter.com/files/2017/06/OTL-Dirk_Debbink_klh-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://dailyreporter.com/2017/06/01/on-the-level-dirk-debbink/" title="Permalink to Debbink sets sail from Navy for construction career" rel="bookmark">Debbink sets sail from Navy for construction career</a></h3>
				<p class="post-meta"><span class="tie-date">June 1, 2017</span>
<span class="tie-time">10:32 am</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/25/singing-scalas-praises-monroe-salesman-has-chops-for-crooning/" title="Permalink to Singing Scala&#8217;s praises: Monroe salesman has chops for crooning" rel="bookmark">
						<img width="300" height="160" src="http://dailyreporter.com/files/2017/05/Joseph_Scala-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Joseph Scala (Staff photo by Kevin Harnack)" srcset="http://dailyreporter.com/files/2017/05/Joseph_Scala-300x160.jpg 300w, http://dailyreporter.com/files/2017/05/Joseph_Scala-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://dailyreporter.com/2017/05/25/singing-scalas-praises-monroe-salesman-has-chops-for-crooning/" title="Permalink to Singing Scala&#8217;s praises: Monroe salesman has chops for crooning" rel="bookmark">Singing Scala&#8217;s praises: Monroe salesman has chops for crooning</a></h3>
				<p class="post-meta"><span class="tie-date">May 25, 2017</span>
<span class="tie-time">1:15 pm</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/18/building-bloodline-cullen-family-continuing-long-standing-tradition/" title="Permalink to Building bloodline: Cullen family continuing long-standing tradition" rel="bookmark">
						<img width="300" height="160" src="http://dailyreporter.com/files/2017/05/headshots-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="J.P. Cullen started in 1892 in Janesville and was originally called Cullen Brothers. Later known as J.P. Cullen &amp; Son, it was that incarnation of the company that began construction of Janesville High School in 1921. The company went on to build the city’s library, several public schools, First National Bank, Gazette Printing Co. and Trinity Episcopal Church, among other structures. With offices in Milwaukee and Madison, the 125-year-old company still has its headquarters in Janesville. Pictured are Mark Cullen, J.P. Cullen’s great-grandson and current chairman of J.P. Cullen, and Laura Cullen, Mark Cullen’s daughter and the company’s marketing coordinator. (Staff photos by Kevin Harnack)" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://dailyreporter.com/2017/05/18/building-bloodline-cullen-family-continuing-long-standing-tradition/" title="Permalink to Building bloodline: Cullen family continuing long-standing tradition" rel="bookmark">Building bloodline: Cullen family continuing long-standing tradition</a></h3>
				<p class="post-meta"><span class="tie-date">May 18, 2017</span>
<span class="tie-time">10:58 am</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://dailyreporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='177984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ffea9ccee0" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-13" class="wp-polls">
	<form id="polls_form_13" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_13_nonce" name="wp-polls-nonce" value="37e23149f1" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="13" /></p>
		<p style="text-align: center;"><strong>Will Trump’s apprentice jobs-training initiative work?</strong></p><div id="polls-13-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-29" name="poll_13" value="29" /> <label for="poll-answer-29">Yes</label></li>
		<li><input type="radio" id="poll-answer-30" name="poll_13" value="30" /> <label for="poll-answer-30">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(13);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(13); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-13-loading" class="wp-polls-loading"><img src="http://dailyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="text-html-widget-13" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/bucks-arena/"><img class="alignnone size-full wp-image-177131" src="http://dailyreporter.com/files/2017/05/bucks-button.jpg" alt="bucks-button" width="150" height="100" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/06/15/stretching-out-photo-slideshow/" title="Permalink to Stretching out (PHOTO SLIDESHOW)" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/06/bucks4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Workers Tony Miller Lynn Anderson, Brittley Richards, Richard Held and Eddie Gonzalez stretch in the morning on June 7 as construction continues on the Milwaukee Bucks new arena in downtown Milwaukee. (AP Photo/Carrie Antlfinger)" srcset="http://dailyreporter.com/files/2017/06/bucks4-70x70.jpg 70w, http://dailyreporter.com/files/2017/06/bucks4-150x150.jpg 150w, http://dailyreporter.com/files/2017/06/bucks4-200x200.jpg 200w, http://dailyreporter.com/files/2017/06/bucks4-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/06/15/stretching-out-photo-slideshow/">Stretching out (PHOTO SLIDESHOW)</a></h3>
			 <span class="date"><span class="tie-date">June 15, 2017</span>
<span class="tie-time">8:46 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/" title="Permalink to McCauley blends creativity, writing in successful litigation practice" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="John McCauley of Hansen Reynolds LLC" srcset="http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh-70x70.jpg 70w, http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh-150x150.jpg 150w, http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh-200x200.jpg 200w, http://dailyreporter.com/files/2017/06/Asked_John_McCauley_klh-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/">McCauley blends creativity, writing in successful litigation practice</a></h3>
			 <span class="date"><span class="tie-date">June 15, 2017</span>
<span class="tie-time">3:47 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/06/15/three-more-bills-to-limit-school-referendums-get-public-hearing/">Three more bills to limit school referendums get public hearing</a></h3>
			 <span class="date"><span class="tie-date">June 15, 2017</span>
<span class="tie-time">3:33 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/06/15/bids-come-in-high-for-projects-at-oshkosh-basketball-arena-site/">Bids come in high for projects at Oshkosh basketball arena site</a></h3>
			 <span class="date"><span class="tie-date">June 15, 2017</span>
<span class="tie-time">2:09 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/06/15/trump-orders-more-cash-industry-input-for-apprenticeships/" title="Permalink to Trump orders more cash, industry guidance, for apprenticeships" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/06/AP17166578748679-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="President Donald Trump signs an executive order in the Roosevelt Room of the White House in Washington on Thursday during an event on Apprenticeship and Workforce of Tomorrow initiatives. Joining him, from third from left are his daughter Ivanka Trump, Labor Secretary Alexander Acosta, Rep. Virginia Foxx, R-N.C. South Carolina Gov.Henry McMaster and Commerce Secretary Wilbur Ross, right. (AP Photo/Susan Walsh)" srcset="http://dailyreporter.com/files/2017/06/AP17166578748679-70x70.jpg 70w, http://dailyreporter.com/files/2017/06/AP17166578748679-150x150.jpg 150w, http://dailyreporter.com/files/2017/06/AP17166578748679-200x200.jpg 200w, http://dailyreporter.com/files/2017/06/AP17166578748679-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/06/15/trump-orders-more-cash-industry-input-for-apprenticeships/">Trump orders more cash, industry guidance, for apprenticeships</a></h3>
			 <span class="date"><span class="tie-date">June 15, 2017</span>
<span class="tie-time">12:00 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/06/15/us-mortgage-rates-blip-higher/">US mortgage rates blip higher</a></h3>
			 <span class="date"><span class="tie-date">June 15, 2017</span>
<span class="tie-time">11:51 am</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-10" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4>Editors&#8217; Picks</h4></div>
<div><span style="font-size: x-small;">Our best, right now.</span><br><br><ul><li><a href="http://dailyreporter.com/2017/06/15/three-more-bills-to-limit-school-referendums-get-public-hearing/?ep=1"><strong style="font-size: small;">Three more bills to limit school referendums get public hearing</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/06/13/lawmakers-to-take-up-sales-and-use-tax-bill-thursday/?ep=1"><strong style="font-size: small;">Lawmakers to take up sales and use tax bill Thursday</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/06/13/top-bidders-largest-winning-bids-in-wis-this-week-132/?ep=1"><strong style="font-size: small;">TOP BIDDERS: Largest winning bids in Wis. this week</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/06/13/focus-on-energy-issues-rfp-for-energy-efficiency-program/?ep=1"><strong style="font-size: small;">Focus on Energy issues RFP for energy-efficiency program</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/06/13/bucks-d-league-arena-related-infrastructure-work-receives-wedc-grant/?ep=1"><strong style="font-size: small;">Bucks D-League arena-related infrastructure work receives WEDC grant</strong></a><br><br></li></ul> </div></div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/commentary/">Commentary</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/06/09/tax-credit-paying-off-for-job-cutters/" title="Permalink to Tax credit paying off for job cutters" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/06/1339-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Janet Bewley, a Democrat from Ashland, represents Wisconsin&#039;s 25th Senate District in the state Senate." srcset="http://dailyreporter.com/files/2017/06/1339-70x70.jpg 70w, http://dailyreporter.com/files/2017/06/1339-150x150.jpg 150w, http://dailyreporter.com/files/2017/06/1339-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/06/09/tax-credit-paying-off-for-job-cutters/">Tax credit paying off for job cutters</a></h3>
			 <span class="date"><span class="tie-date">June 9, 2017</span>
<span class="tie-time">10:37 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/06/02/employee-rights-act-freedom-to-choose/" title="Permalink to Employee rights act: Freedom to choose" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/06/Kyle-Schwarm-headshot-cropped-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Kyle Schwarm is the marketing and communications director at the Associated Builders and Contractors of Wisconsin." srcset="http://dailyreporter.com/files/2017/06/Kyle-Schwarm-headshot-cropped-70x70.jpg 70w, http://dailyreporter.com/files/2017/06/Kyle-Schwarm-headshot-cropped-150x150.jpg 150w, http://dailyreporter.com/files/2017/06/Kyle-Schwarm-headshot-cropped-200x200.jpg 200w, http://dailyreporter.com/files/2017/06/Kyle-Schwarm-headshot-cropped-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/06/02/employee-rights-act-freedom-to-choose/">Employee rights act: Freedom to choose</a></h3>
			 <span class="date"><span class="tie-date">June 2, 2017</span>
<span class="tie-time">9:23 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/19/helping-meet-need-for-trained-building-professionals/" title="Permalink to Helping meet the need for trained building professionals" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/bob-dupont-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Bob DuPont is the executive director of the Alliance for Regulatory Coordination, a consortium of 16 business, professional, trade and advocacy organizations involved in building design, construction and regulatory services in Wisconsin." srcset="http://dailyreporter.com/files/2017/05/bob-dupont-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/bob-dupont-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/bob-dupont-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/bob-dupont-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/19/helping-meet-need-for-trained-building-professionals/">Helping meet the need for trained building professionals</a></h3>
			 <span class="date"><span class="tie-date">May 19, 2017</span>
<span class="tie-time">10:03 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/12/like-everything-construction-projects-are-better-with-davis-bacon/">Like everything, construction projects are better with (Davis) Bacon</a></h3>
			 <span class="date"><span class="tie-date">May 12, 2017</span>
<span class="tie-time">11:52 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/05/right-to-work-in-wisconsin-two-years-later-is-it-old-news/" title="Permalink to Right to work in Wisconsin: Two years later, is it old news?" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/05/featured-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="featured" srcset="http://dailyreporter.com/files/2017/05/featured-70x70.jpg 70w, http://dailyreporter.com/files/2017/05/featured-150x150.jpg 150w, http://dailyreporter.com/files/2017/05/featured-200x200.jpg 200w, http://dailyreporter.com/files/2017/05/featured-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/05/05/right-to-work-in-wisconsin-two-years-later-is-it-old-news/">Right to work in Wisconsin: Two years later, is it old news?</a></h3>
			 <span class="date"><span class="tie-date">May 5, 2017</span>
<span class="tie-time">1:52 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/05/02/view-from-around-the-state-walker-needs-to-answer-questions-in-tribal-gaming-fight/">View from around the state: Walker needs to answer questions in tribal gaming fight</a></h3>
			 <span class="date"><span class="tie-date">May 2, 2017</span>
<span class="tie-time">8:57 am</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=116");
   document.write ('&amp;category=On the Level|Subscriber only|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=d65781&amp;cb=a397b092493cd1e2722097c7438eac1d' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=116&amp;cb=a397b092493cd1e2722097c7438eac1d&amp;n=d65781' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><strong>Wisconsin Rising Cities - The Daily Reporter's Construction Summit</strong>
<a href="http://dailyreporter.com/wisconsin-rising-cities-the-daily-reporters-construction-summit/"><img class="alignnone size-full wp-image-177536" src="http://dailyreporter.com/files/2017/06/cities-button.jpg" alt="cities-button" width="300" height="169" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-16" class="widget text-html"><div class="widget-top"><h4>Wisconsin Construction and Development Seminars</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/"><img class="alignnone size-full wp-image-177201" src="http://dailyreporter.com/files/2017/06/dk-button.jpg" alt="titletown" width="300" height="168" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		<strong>Overcoming Wisconsin's Construction Labor Shortage</strong><BR><BR><a href="http://dailyreporter.com/overcoming-wisconsins-construction-labor-shortage/"><img class="alignnone wp-image-169736 size-full" src="http://dailyreporter.com/files/2016/12/TDR-roundtable-thumb.jpg" alt="tdr-roundtable-thumb" width="300" height="169" /></a><br>Presented by <a href="http://www.jjeffers.com/">J. Jeffers &amp; Co.</a><br><br>		<div id="dmc_openx-873298769" class="widget widget_dmc_openx"><div id="open-x" align="center" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=137");
   document.write ('&amp;category=On the Level|Subscriber only|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=6831bc&amp;cb=60f93185297d8c15006682445e422d66' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=137&amp;cb=60f93185297d8c15006682445e422d66&amp;n=6831bc' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->		<div class="widget widget-counter col3">
			<ul>
									<li class="rss-subscribers">
						<a href="http://dailyreporter.com/rss-feeds/" target="_blank" >
							<strong class="tieicon-rss"></strong>
							<span>Subscribe</span>
							<small>To RSS Feed</small>
						</a>
					</li>
													<li class="twitter-followers">
						<a href="http://www.twitter.com/Dailyreporter" target="_blank" >
							<strong class="tieicon-twitter"></strong>
							<span>3,364</span>
							<small>Followers</small>
						</a>
					</li>
													<li class="facebook-fans">
						<a href="https://www.facebook.com/TheDailyReporter" target="_blank" >
							<strong class="tieicon-facebook"></strong>
							<span>818</span>
							<small>Fans</small>
						</a>
					</li>
																												
			</ul>
		</div>

		<div id="dmc_openx-873298767" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=143");
   document.write ('&amp;category=On the Level|Subscriber only|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=5651c7&amp;cb=4e2950a8e1f4e7fdb4c9bd29c2025a36' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=143&amp;cb=4e2950a8e1f4e7fdb4c9bd29c2025a36&amp;n=5651c7' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->		<strong>Construction Labor Law Roundtable </strong><BR><BR><a href="http://dailyreporter.com/construction-labor-law-roundtable/"><img class="alignnone wp-image-169736 size-full" src="http://dailyreporter.com/files/2016/12/wlj-roundtable-thumb.jpg" alt="tdr-roundtable-thumb" width="300" height="169" /></a><br>Presented by <a href="http://www.jjeffers.com/">J. Jeffers &amp; Co.</a><br><br>		<div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Todays Jobtrac Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div style="border: 1px solid black; padding: 10px; background-color: white; color: black; margin-top: 10px; margin-left: 10px; margin-right: 10px; ">

<p><img src="/files/2014/01/jt.jpg" width="245" height="80" /></p>
<div id="SlideDeck-117093-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-117093 lens-tool-kit show-overlay-never display-nav-hover content-source-rss date-format-timeago sd2-hideSpines sd2-show-author sd2-show-author-avatar sd2-show-title sd2-custom sd2-small sd2-light default-nav-styles sd2-no-nav sd2-none sd2-nav-default sd2-nav-pos-bottom sd2-title-pos-top sd2-title-light sd2-1 sd2-nav-arrow-style-1 sd2-arrowstyle-7" style="width:260px;height:170px;max-width:100%;" data-sd2-lazy-load-padding="1"><div class="sd-wrapper"><dl id="SlideDeck-117093" class="slidedeck slidedeck-117093" style="width:260px;height:170px;"><dt>Energy Education Center (EEC) Addition and Uni-Sex Restroom Remodel for the Moraine Park Technical College- Beaver Dam Campus</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209193" target="_blank">            Energy Education Center (EEC) Addition and Uni-Sex Restroom Remodel for the Moraine Park Technical C&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Beaver Dam, Wis.Bids Due:  June 29, 2017 at 11:00 AM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209193" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209193" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>City of Franklin, Salt Storage Facility</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209337" target="_blank">            City of Franklin, Salt Storage Facility        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Franklin, Wis.Bids Due:  July 12, 2017 at 11:00 AM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209337" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209337" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>General Mitchell International Airport (GMIA), Power Plant Boiler No. 3 Replacement, Project No. 5051-17440</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209199" target="_blank">            General Mitchell International Airport (GMIA), Power Plant Boiler No. 3 Replacement, Project No. 505&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Milwaukee, Wis.Bids Due:  June 28, 2017 at 2:00 PM, (please allow additional time to be processed through security stations at courthouse entrances) 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209199" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209199" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Replace Slinger Salt Shed Roof for Washington County Highway Department</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209342" target="_blank">            Replace Slinger Salt Shed Roof for Washington County Highway Department        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Slinger, Wis.Bids Due:  July 11, 2017 at 10:30 AM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209342" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209342" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>ATW Terminal &amp;amp; Security Screening Checkpoint Modifications at Appleton International Airport</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209030" target="_blank">            ATW Terminal &amp;amp; Security Screening Checkpoint Modifications at Appleton International Airport        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Appleton, Wis.Bids Due:  June 15, 2017 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209030" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209030" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Renovation for the Pepin County Government Center</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209347" target="_blank">            Renovation for the Pepin County Government Center        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Durand, Wis.Bids Due:  June 27, 2017 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209347" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209347" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Proposed Town Hall for the Town of Stettin</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209131" target="_blank">            Proposed Town Hall for the Town of Stettin        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Stettin, Wis.Bids Due:  June 19, 2017 at 5:00 PM, A lump sum bid will be accepted as follows:  --1. General Contract -Including Site Work, General Construction, Electrical, HVAC, Plumbing, a&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209131" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209131" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>MEP Bidders:  Law Enforcement Boat Storage Shed at Point Beach State Forest in Two Rivers for Department of Natural Resources - Rebid of Mechanical (HVAC) Only</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209292" target="_blank">            MEP Bidders:  Law Enforcement Boat Storage Shed at Point Beach State Forest in Two Rivers for Depart&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Two Rivers, Wis.Bids Due:  June 21, 2017 at 2:00 PM, on the following base bid: 4) Mechanical (HVAC) Rebid (NOTE: This project is being let using a single prime bidding and contracting proce&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209292" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209292" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>General Prime Contractor Bidders to Construct New Fire Control Storage Building at Hartman State Park in Waupaca</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=207898" target="_blank">            General Prime Contractor Bidders to Construct New Fire Control Storage Building at Hartman State Par&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Waupaca, Wis.Bids Due:  June 21, 2017 at 2:00 PM, (Extended from May 23, 2017)   (NOTE: This project is being let using a single prime bidding and contracting process. The state will enter i&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=207898" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=207898" class="full-slide-link-hit-area" target="_blank"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-117093"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div>
<p class="style1"><a href="http://dailyreporter.com/jobtrac/"><strong>Visit JobTrac's</strong></a> new website for the most up-to-date online projects and bidding opportunities.</p>
<center><a href="http://dailyreporter.com/jobtrac/"><img src="http://dailyreporter.com/files/2012/09/view-jobs3.jpg" width="255" height="36" border="0"></a></center>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-7" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
div.digital-edition img {
width:150px;
height:auto;
margin: 12px 0 0;
}
</style>
<div class="digital-edition">
<div class="widget-top ">
<h4><a href="/e-edition/"><a href="http://dailyreporter.com/category/digital-edition/">Digital Edition</a></a></h4>
</div><a href="/e-edition/"><img width="209" height="300" src="http://dailyreporter.com/files/2017/06/e-cover-11-209x300.jpg" class="attachment-medium size-medium wp-post-image" alt="e-cover" srcset="http://dailyreporter.com/files/2017/06/e-cover-11-209x300.jpg 209w, http://dailyreporter.com/files/2017/06/e-cover-11.jpg 300w" sizes="(max-width: 209px) 100vw, 209px" /></a>
<p>Check out today's Digital Edition of The Daily Reporter, available to both print and online subscribers.</p>
<p><a href="/e-edition/"><strong>Today's edition</strong></a></p>
</div></div></div><!-- .widget /--><div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Subscribe to HardHat Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Every business day, HardHat Mail provides the latest headlines to thousands of professionals in the construction industry from across the state. Sign up is FREE!
<br><br>
  	
<!--======================================================================================= -->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.dailyreporter.com/acton/form/22743/0001/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0001" method="post" enctype="multipart/form-data" action="//news.dailyreporter.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_self">
<input type="hidden" name="ao_a" value="22743"	>
<input type="hidden" name="ao_f" value="0001"	>
<input type="hidden" name="ao_d"	value="0001:d-0001"	>
<input type="hidden" name="ao_p" id="ao_p" value="0"	>
<input type="hidden" name="ao_jstzo"	id="ao_jstzo" value=""	>
<input type="hidden" name="ao_cuid" value=""	>
<input type="hidden" name="ao_srcid"	value=""	>
<input type="hidden" name="ao_bot"	id="ao_bot"	value="yes"	>
<input type="hidden" name="ao_camp"	value=""	>
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/form/22743/0001/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0">
<tr>
<td class="ao_tbl_cell" style="" align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0001_fld_0-Label">
<label for = "form_0001_fld_0">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0001_fld_0" name="email" onBlur="singleCheck ('form_0001_fld_0', 'EMAIL', 'form_0001_fld_0-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0001_fld_0'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0001_fld_0', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_1" name="MKE Daily Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_2" name="Daily Reporter Industry Pulse" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_3" name="Daily Reporter Capitol Beat" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_4" name="Source" value="website">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_5" name="Special Offers & Events" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_6" name="MKE CircMktg Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_7" name="Special Offers from Select Partners" value="true">
</div>
</td>
</tr>
<!-- BUTTONS -->
<tr>
<td>
 </td>
</tr>
<tr>
<td style="padding-bottom: 10px" align="center" id="form_0001_ao_submit_button">
<a id="form_0001_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0001'))">
<img src="//news.dailyreporter.com/cdnr/50/acton/attachment/22743/f-0008/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.dailyreporter.com/acton/form/22743/0001:d-0001/pgend.gif' width='1' height='1'>
</form></div>
		</div></div><!-- .widget /--><div id="text-1065970615" class="widget widget_text"><div class="widget-top"><h4>Milwaukee County Court Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://dailyreporter.com/court-calendar/"><img src="http://dailyreporter.com/files/2014/08/court-calendar-3002.jpg" width="300" height="100" border="0"></a> </div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://dailyreporter.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.dailyreporter.com/index.cfm">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>BUSINESS LEADS</h4></div>
						<div class="footer-widget-container"><div ><li>
<a href="http://publicnotices.dailyreporter.com/">PUBLIC RECORDS</a>
</li>
<li>
<a href="http://dailyreporter.com/court-calendar/">COURT CALENDAR</a>
</li>
<li>
<a href="/sheriff-sales/">MILWAUKEE COUNTY SHERIFF'S SALES</a>
</li>
<li>
<a href="http://www.wisconsinpowerclassifieds.com/">MARKETPLACE</a>
</li>
</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" ><i class="tieicon-youtube"></i></a>	</div>

				</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Daily Reporter</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="/the-daily-reporter/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="http://dailyreporter.com/files/2014/03/Content-use-FAQ.pdf">CONTENT SHARING FAQ</a>
</li>
<li>
<a href="http://dailyreporter.com/jobs-at-the-daily-reporter/">WORK AT THE DAILY REPORTER</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 992017307;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/992017307/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2017</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">The Daily Reporter Publishing Co. |</span> <span class="adr"><span class="street-address">225 E. Michigan St., Suite 300</span>, <span class="locality">Milwaukee</span>, <span class="region">WI</span> <span class="postal-code">53202 |</span></span> <a href="Tel: (414) 276-0273" style="white-space:nowrap;">(414) 276-0273;</a> <a href="fax:(414) 276-8057" style="white-space:nowrap;">FAX: (414) 276-8057</a> <a href="fax:(414) 276-4416" style="white-space:nowrap;">CONSTRUCTION FAX: (414) 276-4416</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-hxqafe27as7xyfuz-holder"></div><script>var hxqafe27as7xyfuz,hxqafe27as7xyfuz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){hxqafe27as7xyfuz_poll(function(){if(window['om_loaded']){if(!hxqafe27as7xyfuz){hxqafe27as7xyfuz=new OptinMonsterApp();return hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;hxqafe27as7xyfuz=new OptinMonsterApp();hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailyreporter.com\/2017\/06\/15\/mccauley-blends-creativity-writing-in-successful-litigation-practice\/":177984};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/15/mccauley-blends-creativity-writing-in-successful-litigation-practice/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='slidedeck-lens-tool-kit-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://dailyreporter.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-117093").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":78,"y":51},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":500,"transition":"swing","index":true,"image_scaling":"cover"} ).vertical({"speed":500,"scroll":false,"continueScrolling":false});</script><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-117093 {font-family:sans-serif;}#SlideDeck-117093 .slide-title,#SlideDeck-117093-frame .sd2-custom-title-font,#SlideDeck-117093 .sd2-slide-title{font-family:sans-serif;font-weight:bold;}#SlideDeck-117093-frame .accent-color{color:#3ea0c1}#SlideDeck-117093-frame .activeSlide .tool-kit-nav-num-wrapper{background-color:#3ea0c1}#SlideDeck-117093-frame .accent-color-background{background-color:#3ea0c1}</style><script type='text/javascript' src='http://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'43764023',post:'177984',tz:'-5',srv:'dailyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '43764023', '177984' ]);
</script>
</body>
</html>