<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailyreporter.com/xmlrpc.php" />
<title>Ryan fields questions from frustrated Republican voters &#8211; The Daily Reporter &#8211; WI Construction News &amp; Bids</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Frustrated Republicans vented their displeasure at House Speaker Paul Ryan on Wednesday during a town hall meeting at a wire manufacturer in the Wisconsin" />

<link rel="canonical" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Feed" href="http://dailyreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Comments Feed" href="http://dailyreporter.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Ryan fields questions from frustrated Republican voters">
<link rel="apple-touch-icon" sizes="57x57" href="http://dailyreporter.com/files/2014/01/thedailyreporter57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dailyreporter.com/files/2014/01/thedailyreporter72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dailyreporter.com/files/2014/01/thedailyreporter114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dailyreporter.com/files/2014/01/thedailyreporter144.jpg" />
<meta name='thumbnail' content='http://dailyreporter.com/files/2017/08/AP17214788318145-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Ryan fields questions from frustrated Republican voters Comments Feed" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyreporter.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://dailyreporter.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://dailyreporter.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='flipclock-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/added.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #cc0000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://dailyreporter.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='http://dailyreporter.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_dailyreporter-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/dailyreporter/1/j_dailyreporter.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://dailyreporter.com/wp-content/plugins/tdc-paywall/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","nonce":"e0b8e771ed","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/tdc-paywall/login_form.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://dailyreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyreporter.com/xmlrpc.php?rsd" />
<link rel='prev' title='Debate starts on incentive package for Foxconn (UPDATE)' href='http://dailyreporter.com/2017/08/03/public-hearing-on-wisconsin-3b-foxconn-tax-break-bill/' />
<link rel='next' title='Debate over sprinklers in multi-family dwellings catches fire again' href='http://dailyreporter.com/2017/08/03/debate-over-sprinklers-in-multi-family-dwellings-catches-fire-again/' />
<link rel='shortlink' href='http://wp.me/p2XD1l-KNQ' />
<link rel="alternate" type="application/json+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2017%2F08%2F03%2Fryan-fields-questions-from-frustrated-republican-voters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2017%2F08%2F03%2Fryan-fields-questions-from-frustrated-republican-voters%2F&#038;format=xml" />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='6v4JA1GC0A9Oc3v-86VNA0hAqO5dzbU7xDiq6_uTJBM' />
<meta name='y_key' content='12a87eedef710586' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Construction"
};
</script>

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
<meta name="author" content="Associated Press" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2014/01/thedailyreporter17.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://dailyreporter.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0073b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0073b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #0073b5;}
	.cat-box , .footer-bottom .container{border-top-color: #0073b5;}
	.page-head.category-template{border-color: #0073b5 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #9F2029;}
::selection { background: #9F2029; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#666666 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #ffffff !important;	text-shadow: 0 1px 1px #666666 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #2E6EB7;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<meta name="google-site-verification" content="rVzy5i7GSQntl9-7V8QCs1K_uhgIWMAZs3SHhTkGn4s" />
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://dailyreporter.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ryan fields questions from frustrated Republican voters" />
<meta property="og:url" content="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" />
<meta property="og:description" content="Frustrated Republicans vented their displeasure at House Speaker Paul Ryan on Wednesday during a town hall meeting at a wire manufacturer in the Wisconsin congressman&#8217;s district." />
<meta property="article:published_time" content="2017-08-03T18:28:33+00:00" />
<meta property="article:modified_time" content="2017-08-03T18:41:21+00:00" />
<meta property="og:site_name" content="The Daily Reporter - WI Construction News &amp; Bids" />
<meta property="og:image" content="http://dailyreporter.com/files/2017/08/AP17214788318145.jpg" />
<meta property="og:image:width" content="2527" />
<meta property="og:image:height" content="1764" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dailyreporter.com/files/2017/08/AP17214788318145.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.dailyreporter.com/cdnr/50/acton/bn/tracker/22743';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-8', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".dailyreporter.com");
_gaq.push(['_setDomainName', '.dailyreporter.com']);
</script>
<!--
	generated 86 seconds ago
	generated in 0.929 seconds
	served from batcache in 0.009 seconds
	expires in 214 seconds
	Server: dc1web09.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-179914 single-format-standard government slider general always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://dailyreporter.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-107185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li id="menu-item-115497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="https://subscribe.dailyreporter.com/">Manage Account</a></li>
<li><a href="/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Trending</span>
				
					<ul>
							<li><a href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" title="Ryan fields questions from frustrated Republican voters">Ryan fields questions from frustrated Republican voters</a></li>
							<li><a href="http://dailyreporter.com/2017/08/03/madison-offers-oscar-mayer-plant-to-foxconn/" title="Conservative group comes out against Foxconn deal (UPDATE)">Conservative group comes out against Foxconn deal (UPDATE)</a></li>
							<li><a href="http://dailyreporter.com/2017/08/03/group-drops-fight-over-letting-city-use-lake-michigan-water/" title="Group drops fight over letting city use Lake Michigan water">Group drops fight over letting city use Lake Michigan water</a></li>
							<li><a href="http://dailyreporter.com/2017/08/03/development-around-st-croix-crossing-may-come-slowly/" title="Development around St. Croix Crossing may come slowly">Development around St. Croix Crossing may come slowly</a></li>
							<li><a href="http://dailyreporter.com/2017/08/03/debate-over-sprinklers-in-multi-family-dwellings-catches-fire-again/" title="Debate over sprinklers in multi-family dwellings catches fire again">Debate over sprinklers in multi-family dwellings catches fire again</a></li>
							<li><a href="http://dailyreporter.com/2017/08/03/public-hearing-on-wisconsin-3b-foxconn-tax-break-bill/" title="Debate starts on incentive package for Foxconn (UPDATE)">Debate starts on incentive package for Foxconn (UPDATE)</a></li>
							<li><a href="http://dailyreporter.com/2017/08/03/e-edition-august-3-2017/" title="E-Edition &#8211; August 3, 2017">E-Edition &#8211; August 3, 2017</a></li>
							<li><a href="http://dailyreporter.com/2017/08/02/construction-employment-up-in-9-wis-metros-in-june/" title="Construction employment up in 9 Wis. metros in June">Construction employment up in 9 Wis. metros in June</a></li>
							<li><a href="http://dailyreporter.com/2017/08/02/state-hands-out-nearly-17m-in-infrastructure-grants/" title="State hands out nearly $17M in infrastructure grants">State hands out nearly $17M in infrastructure grants</a></li>
							<li><a href="http://dailyreporter.com/2017/08/02/st-croix-crossing-project-opens-to-traffic/" title="St. Croix Crossing project opens to traffic">St. Croix Crossing project opens to traffic</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="The Daily Reporter &#8211; WI Construction News &amp; Bids" href="http://dailyreporter.com/">
					<img onerror="this.src='/files/2014/01/dailyreporter.png';this.onerror=null;" src="/files/2014/01/dailyreporter.svg" alt="The Daily Reporter &#8211; WI Construction News &amp; Bids" /><strong>The Daily Reporter &#8211; WI Construction News &amp; Bids Wisconsin&#039;s Construction Authority</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-107188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107188"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107189"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107190"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107191"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107192"><a href="/category/commentary">Commentary</a></li>
	<li id="menu-item-179062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179062"><a href="http://dailyreporter.com/punch-list/">Punch List</a></li>
</ul>
</li>
<li id="menu-item-107193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107193"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107194"><a href="http://dailyreporter.com/?dmcss=login&#038;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107195"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107196"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul>
</li>
<li id="menu-item-107197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107197"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107198"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107199"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118339"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107200"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul>
</li>
<li id="menu-item-107201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107201"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-179287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179287"><a href="http://dailyreporter.com/diversity-in-business/">Diversity in Business Awards</a></li>
	<li id="menu-item-107203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107203"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-107202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107202"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-177820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177820"><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-179020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179020"><a href="http://dailyreporter.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-124141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124141"><a href="/event-advertising/">Event Advertising</a></li>
</ul>
</li>
<li id="menu-item-107405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107405"><a href="http://dailyreporter.com/blogs/">Loose Screws Blog</a></li>
<li id="menu-item-107204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107204"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107207"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107205"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107206"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&#038;site=MIL01">Minority Business Opportunities</a></li>
</ul>
</li>
<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107208"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167981"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107210"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107211"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169524"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-107212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107212"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111688"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="https://subscribe.dailyreporter.com/">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=22&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-107188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/category/commentary">Commentary</a></li>
	<li id="menu-item-179062" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/punch-list/">Punch List</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107193" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/?dmcss=login&amp;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107197" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107201" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-179287" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/diversity-in-business/">Diversity in Business Awards</a></li>
	<li id="menu-item-107203" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-107202" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-177820" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-179020" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-124141" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107405" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/blogs/">Loose Screws Blog</a></li>
<li id="menu-item-107204" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&amp;site=MIL01">Minority Business Opportunities</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107208" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107212" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://dailyreporter.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://dailyreporter.com/category/government/">Government</a></span> / <span class="current">Ryan fields questions from frustrated Republican voters</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-179914 post type-post status-publish format-standard has-post-thumbnail category-government category-slider category-general tag-obamacare tag-paul-ryan always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ryan fields questions from frustrated Republican voters</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://dailyreporter.com/author/associatedpress/" title="">Associated Press </a></span>
    	
		
	 <span class="tie-date">August 3, 2017</span>
<span class="tie-time">1:28 pm</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div id="attachment_179919" style="width: 630px" class="wp-caption alignnone"><a href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/paul-ryan-wisconsin/" rel="attachment wp-att-179919"><img class="size-large wp-image-179919" src="http://dailyreporter.com/files/2017/08/AP17214788318145-1024x715.jpg" alt="U.S. House Speaker Paul Ryan responds to a question from a Republican voter during a town-hall meeting held on Wednesday at a wire manufacturer in Mukwonago, which is in the Wisconsin congressman's district. (AP Photo/Scott Bauer)" width="620" height="433" srcset="http://dailyreporter.com/files/2017/08/AP17214788318145-1024x715.jpg 1024w, http://dailyreporter.com/files/2017/08/AP17214788318145-300x209.jpg 300w, http://dailyreporter.com/files/2017/08/AP17214788318145-768x536.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">U.S. House Speaker Paul Ryan responds to a question from a Republican voter during a town-hall meeting held on Wednesday at a wire manufacturer in Mukwonago, which is in the Wisconsin congressman&#8217;s district. (AP Photo/Scott Bauer)</p></div>
<p><strong>By SCOTT BAUER</strong><br />
<em>Associated Press</em></p>
<p>MUKWONAGO, Wis. (AP) — Frustrated Republicans vented their displeasure at House Speaker Paul Ryan on Wednesday during a town hall meeting at a wire manufacturer in the Wisconsin congressman&#8217;s district.</p>
<p>Ryan hasn&#8217;t held a town hall meeting open to the general public since October 2015, but he does frequently take questions from employees following business tours. It was at an event like that at Banker Wire on Wednesday when Ryan got challenged, something that&#8217;s rarely happened to him at other similar events.</p>
<p>&#8220;For eight horrible years, I heard we don&#8217;t have control of the House, we don&#8217;t have control of the Senate, we don&#8217;t have the presidency,&#8221;Keith Ketzler, a 62-year-old employee of Banker Wire, told Ryan. &#8220;I&#8217;ll tell you what, you&#8217;re in there now and all I see is in-fighting. It&#8217;s very dysfunctional. I don&#8217;t see any plans for anything.&#8221;</p>
<p>Ryan said he, too, was frustrated.</p>
<p>&#8220;We&#8217;ve got to get it done or else I&#8217;m really worried that our country will be getting on a bad path,&#8221; Ryan said.</p>
<p>Ryan noted that the House has passed a bill to repeal the Affordable Care Act, the national health-care law enacted under former President Barack Obama that Republicans for years have promised to eradicate. But the Senate must pass an identical bill, which the president must sign, before that can happen.</p>
<p>&#8220;I can make sure that the House delivers, Ryan said. &#8220;I don&#8217;t run the Senate, I run the House.&#8221;</p>
<p>Ryan said he and Wisconsin Sen. Ron Johnson both thought the Senate would pass the health care bill last week.</p>
<p>Ryan said its defeat by one vote was &#8220;extremely frustrating.&#8221;</p>
<p>Ryan said Senate filibuster rules requiring 60 votes create a &#8220;chokehold&#8221; that allow Democrats to stop legislation they oppose.</p>
<p>Ketzler, who said he voted for Ryan, said after the event that he wasn&#8217;t the only Republican who is upset.</p>
<p>&#8220;Everybody that voted Republican is getting very frustrating,&#8221; Ketzler, 62, said. &#8220;For eight years we&#8217;ve heard, &#8216;We&#8217;ve got a plan, things are going to change.'&#8221;</p>
<p>Ryan was faced with questions from other workers about why Congress hasn&#8217;t been able to repeal the health-care law and why Republicans aren&#8217;t doing a better job spreading their message.</p>
<p>&#8220;We don&#8217;t control the media,&#8221; Ryan said.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-179914" class="share-facebook sd-button share-icon" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-179914" class="share-linkedin sd-button share-icon" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-179914" class="share-twitter sd-button share-icon" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-179914" class="share-google-plus-1 sd-button share-icon" href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://dailyreporter.com/tag/obamacare/" rel="tag">Obamacare</a> <a href="http://dailyreporter.com/tag/paul-ryan/" rel="tag">Paul Ryan</a></span>                <span style="display:none" class="updated" title="2017-08-03T13:28:33Z">1:28 pm Thu, August 3, 2017</span>
                <p class="ap-license"><a rel="item-license" href="#APRights" id="APRights">Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</a></p><span class="ap-bug" style="display:none;"><img src="http://analytics.apnewsregistry.com/analytics/v2/image.svc/AP/RWS/dailyreporter.com/MAI/post-179914"></span>								<div style="display:none" class="vcard author source-org" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailyreporter.com/author/associatedpress/" title="Posts by Associated Press" rel="author">Associated Press</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" data-text="Ryan fields questions from frustrated Republican voters" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/&amp;media=http://dailyreporter.com/files/2017/08/AP17214788318145-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://dailyreporter.com/tag/obamacare/" rel="tag">Obamacare</a> <a href="http://dailyreporter.com/tag/paul-ryan/" rel="tag">Paul Ryan</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://dailyreporter.com/2017/08/03/public-hearing-on-wisconsin-3b-foxconn-tax-break-bill/" rel="prev"><span>Previous:</span> Debate starts on incentive package for Foxconn (UPDATE)</a></div>
			<div class="post-next"><a href="http://dailyreporter.com/2017/08/03/debate-over-sprinklers-in-multi-family-dwellings-catches-fire-again/" rel="next"><span>Next:</span> Debate over sprinklers in multi-family dwellings catches fire again</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://dailyreporter.com/2017/08/01/senate-democrats-say-no-to-cuts-for-rich-in-gop-tax-plan/" title="Permalink to Senate Democrats say &#8216;no&#8217; to cuts for rich in GOP tax plan" rel="bookmark">Senate Democrats say &#8216;no&#8217; to cuts for rich in GOP tax plan</a></h3>
				<p class="post-meta"><span class="tie-date">August 1, 2017</span>
<span class="tie-time">10:59 am</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://dailyreporter.com/2017/08/01/ryan-walker-tout-their-roles-in-landing-foxconn-plant/" title="Permalink to Ryan, Walker tout their roles in landing Foxconn plant" rel="bookmark">Ryan, Walker tout their roles in landing Foxconn plant</a></h3>
				<p class="post-meta"><span class="tie-date">August 1, 2017</span>
<span class="tie-time">10:06 am</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/07/27/foxconn-hands-walker-grand-slam-home-run/" title="Permalink to Foxconn hands Walker &#8216;grand slam home run&#8217;" rel="bookmark">
						<img width="300" height="160" src="http://dailyreporter.com/files/2017/07/AP17207772946174-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Gov. Scott Walker speaks in the East Room accompanied by House Speaker Paul Ryan of Wis., Foxconn CEO and founder Terry Gou, and Sen. Ron Johnson, R-Wis., at the White House on Wednesday. Trump said the electronics giant Foxconn will build a $10 billion factory in Wisconsin that&#039;s expected to create 13,000 jobs. (AP Photo/Carolyn Kaster)" srcset="http://dailyreporter.com/files/2017/07/AP17207772946174-300x160.jpg 300w, http://dailyreporter.com/files/2017/07/AP17207772946174-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://dailyreporter.com/2017/07/27/foxconn-hands-walker-grand-slam-home-run/" title="Permalink to Foxconn hands Walker &#8216;grand slam home run&#8217;" rel="bookmark">Foxconn hands Walker &#8216;grand slam home run&#8217;</a></h3>
				<p class="post-meta"><span class="tie-date">July 27, 2017</span>
<span class="tie-time">9:26 am</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://dailyreporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='179914' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0fe7d9e443" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-19" class="wp-polls">
	<form id="polls_form_19" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_19_nonce" name="wp-polls-nonce" value="df03911e9b" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="19" /></p>
		<p style="text-align: center;"><strong>Is Gov. Scott Walker's incentive package for Foxconn fair to taxpayers?</strong></p><div id="polls-19-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-44" name="poll_19" value="44" /> <label for="poll-answer-44">Yes</label></li>
		<li><input type="radio" id="poll-answer-45" name="poll_19" value="45" /> <label for="poll-answer-45">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(19);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(19); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-19-loading" class="wp-polls-loading"><img src="http://dailyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="text-html-widget-13" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/bucks-arena/"><img class="alignnone size-full wp-image-177131" src="http://dailyreporter.com/files/2017/05/bucks-button.jpg" alt="bucks-button" width="150" height="100" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
						<h3><a href="http://dailyreporter.com/2017/08/03/madison-offers-oscar-mayer-plant-to-foxconn/">Conservative group comes out against Foxconn deal (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">August 3, 2017</span>
<span class="tie-time">3:51 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/08/03/group-drops-fight-over-letting-city-use-lake-michigan-water/">Group drops fight over letting city use Lake Michigan water</a></h3>
			 <span class="date"><span class="tie-date">August 3, 2017</span>
<span class="tie-time">1:56 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/08/03/development-around-st-croix-crossing-may-come-slowly/" title="Permalink to Development around St. Croix Crossing may come slowly" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/08/Bridge-Biz-Kohler5x-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Joe Kohler, owner of Joseph&#039;s Restaurant in Oak Park Heights, Minn., stands inside the restaurant he started four decades ago. Kohler recently spent $500,000 on renovations while work was underway on the St. Croix Crossing bridge.(Photo courtesy of Finance &amp; Commerce)" srcset="http://dailyreporter.com/files/2017/08/Bridge-Biz-Kohler5x-1-70x70.jpg 70w, http://dailyreporter.com/files/2017/08/Bridge-Biz-Kohler5x-1-150x150.jpg 150w, http://dailyreporter.com/files/2017/08/Bridge-Biz-Kohler5x-1-200x200.jpg 200w, http://dailyreporter.com/files/2017/08/Bridge-Biz-Kohler5x-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/08/03/development-around-st-croix-crossing-may-come-slowly/">Development around St. Croix Crossing may come slowly</a></h3>
			 <span class="date"><span class="tie-date">August 3, 2017</span>
<span class="tie-time">1:50 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/08/03/debate-over-sprinklers-in-multi-family-dwellings-catches-fire-again/">Debate over sprinklers in multi-family dwellings catches fire again</a></h3>
			 <span class="date"><span class="tie-date">August 3, 2017</span>
<span class="tie-time">1:34 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" title="Permalink to Ryan fields questions from frustrated Republican voters" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/08/AP17214788318145-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="U.S. House Speaker Paul Ryan responds to a question from a Republican voter during a town-hall meeting held on Wednesday at a wire manufacturer in Mukwonago, which is in the Wisconsin congressman&#039;s district. (AP Photo/Scott Bauer)" srcset="http://dailyreporter.com/files/2017/08/AP17214788318145-70x70.jpg 70w, http://dailyreporter.com/files/2017/08/AP17214788318145-150x150.jpg 150w, http://dailyreporter.com/files/2017/08/AP17214788318145-200x200.jpg 200w, http://dailyreporter.com/files/2017/08/AP17214788318145-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/">Ryan fields questions from frustrated Republican voters</a></h3>
			 <span class="date"><span class="tie-date">August 3, 2017</span>
<span class="tie-time">1:28 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/08/03/public-hearing-on-wisconsin-3b-foxconn-tax-break-bill/">Debate starts on incentive package for Foxconn (UPDATE)</a></h3>
			 <span class="date"><span class="tie-date">August 3, 2017</span>
<span class="tie-time">10:52 am</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-10" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4>Editors&#8217; Picks</h4></div>
<div><span style="font-size: x-small;">Our best, right now.</span><br><br><ul><li><a href="http://dailyreporter.com/2017/08/03/debate-over-sprinklers-in-multi-family-dwellings-catches-fire-again/?ep=1"><strong style="font-size: small;">Debate over sprinklers in multi-family dwellings catches fire again</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/08/01/top-bidders-largest-winning-bids-in-wis-last-week/?ep=1"><strong style="font-size: small;">TOP BIDDERS: Largest winning bids in Wis. last week</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/07/28/bucks-foxconn-in-talks-about-partnership/?ep=1"><strong style="font-size: small;">Bucks, Foxconn in talks about partnership</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/07/28/business-digest-for-july-28-2017/?ep=1"><strong style="font-size: small;">Business Digest for July 28, 2017</strong></a><br><br></li><li><a href="http://dailyreporter.com/2017/07/28/foxconn-poses-next-great-workforce-challenge-for-industry/?ep=1"><strong style="font-size: small;">Foxconn poses next great workforce challenge for industry</strong></a><br><br></li></ul> </div></div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/commentary/">Commentary</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/08/01/big-risks-maybe-a-big-payoff-in-foxconn-deal/" title="Permalink to View from around the state: Big risks, maybe a big payoff, in Foxconn deal" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/07/AP17207532403068-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="FILE - In this May 27, 2010 file photo, a worker looks out through the logo at the entrance of the Foxconn complex in the southern Chinese city of Shenzhen. Wisconsin Gov. Scott Walker says President Donald Trump plans to make a &quot;major jobs announcement for Wisconsin&quot; as anticipation builds it will be about electronics giant Foxconn locating in the state. Taiwan-based Foxconn is best known as the assembler of the iPhone. Wisconsin is among seven states, mostly in the Midwest, that the company has named as possible locations to build the its first liquid-crystal display factory that could mean tens of thousands of jobs. (AP Photo/Kin Cheung)" srcset="http://dailyreporter.com/files/2017/07/AP17207532403068-70x70.jpg 70w, http://dailyreporter.com/files/2017/07/AP17207532403068-150x150.jpg 150w, http://dailyreporter.com/files/2017/07/AP17207532403068-200x200.jpg 200w, http://dailyreporter.com/files/2017/07/AP17207532403068-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/08/01/big-risks-maybe-a-big-payoff-in-foxconn-deal/">View from around the state: Big risks, maybe a big payoff, in Foxconn deal</a></h3>
			 <span class="date"><span class="tie-date">August 1, 2017</span>
<span class="tie-time">8:59 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/07/28/editorial-lawmakers-going-too-far-too-fast-with-design-build-proposal/">Editorial: Lawmakers going too far, too fast with design-build proposal</a></h3>
			 <span class="date"><span class="tie-date">July 28, 2017</span>
<span class="tie-time">12:27 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/07/21/view-from-around-the-state-good-reasons-for-foxconns-interest-here/" title="Permalink to View from around the state: Good reasons for Foxconn&#8217;s interest here" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/07/foxconn-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="FILE - In this Thursday, May 27, 2010, file photo, a worker looks out through the logo at the entrance of the Foxconn complex in the southern Chinese city of Shenzhen. Two Republican state lawmakers said Thursday, July 20, 2017, that Wisconsin could announce it has landed a deal for Taiwanese iPhone manufacturer Foxconn to locate in the state as soon as the end of the month. (AP Photo/Kin Cheung, File)" srcset="http://dailyreporter.com/files/2017/07/foxconn-70x70.jpg 70w, http://dailyreporter.com/files/2017/07/foxconn-150x150.jpg 150w, http://dailyreporter.com/files/2017/07/foxconn-200x200.jpg 200w, http://dailyreporter.com/files/2017/07/foxconn-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/07/21/view-from-around-the-state-good-reasons-for-foxconns-interest-here/">View from around the state: Good reasons for Foxconn&#8217;s interest here</a></h3>
			 <span class="date"><span class="tie-date">July 21, 2017</span>
<span class="tie-time">9:27 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/07/21/letter-to-the-editor-graphic-depicting-bearded-lady-was-offensive/">LETTER TO THE EDITOR: Graphic depicting bearded lady was offensive</a></h3>
			 <span class="date"><span class="tie-date">July 21, 2017</span>
<span class="tie-time">9:10 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2017/07/18/state-senate-cant-have-it-both-ways-in-budget-standoff/">View from around the state: State Senate can&#8217;t have it both ways in budget standoff</a></h3>
			 <span class="date"><span class="tie-date">July 18, 2017</span>
<span class="tie-time">10:17 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/07/14/a-solid-job-costing-system-is-worth-the-time-effort/" title="Permalink to A solid job costing system is worth the time, effort" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/07/malek-mug-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Casey Malek is a senior audit manager at Sikich LLP. He can be reached at casey.malek@sikich.com or (262) 754-9400, Ext. 240." srcset="http://dailyreporter.com/files/2017/07/malek-mug-70x70.jpg 70w, http://dailyreporter.com/files/2017/07/malek-mug-150x150.jpg 150w, http://dailyreporter.com/files/2017/07/malek-mug-300x300.jpg 300w, http://dailyreporter.com/files/2017/07/malek-mug.jpg 400w, http://dailyreporter.com/files/2017/07/malek-mug-200x200.jpg 200w, http://dailyreporter.com/files/2017/07/malek-mug-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2017/07/14/a-solid-job-costing-system-is-worth-the-time-effort/">A solid job costing system is worth the time, effort</a></h3>
			 <span class="date"><span class="tie-date">July 14, 2017</span>
<span class="tie-time">1:56 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=116");
   document.write ('&amp;category=Government|Slider|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=56b738&amp;cb=8bce63c5756e32a05911544638bf61ea' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=116&amp;cb=8bce63c5756e32a05911544638bf61ea&amp;n=56b738' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/foxconn-wisconsin/"><img class="alignnone wp-image-179731 size-full" src="http://dailyreporter.com/files/2017/07/foxconn-wisconsin.jpg" alt="Foxconn Wisconsin" width="300" height="106" /></a>
<br><br><a href="http://dailyreporter.com/punch-list/"><img class="alignnone size-full wp-image-179068" src="http://dailyreporter.com/files/2017/07/punch-list-icon.jpg" alt="punch-list-icon" width="300" height="169" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-16" class="widget text-html"><div class="widget-top"><h4>Wisconsin Construction and Development Seminars</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/"><img class="alignnone size-full wp-image-177201" src="http://dailyreporter.com/files/2017/06/dk-button.jpg" alt="titletown" width="300" height="168" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		<strong>Overcoming Wisconsin's Construction Labor Shortage</strong><BR><BR><a href="http://dailyreporter.com/overcoming-wisconsins-construction-labor-shortage/"><img class="alignnone wp-image-169736 size-full" src="http://dailyreporter.com/files/2016/12/TDR-roundtable-thumb.jpg" alt="tdr-roundtable-thumb" width="300" height="169" /></a><br>Presented by <a href="http://www.jjeffers.com/">J. Jeffers &amp; Co.</a><br><br>		<div id="dmc_openx-873298769" class="widget widget_dmc_openx"><div id="open-x" align="center" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=137");
   document.write ('&amp;category=Government|Slider|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=a5c30a&amp;cb=d51210f8cdbed8f6dd271c2f5c6dda01' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=137&amp;cb=d51210f8cdbed8f6dd271c2f5c6dda01&amp;n=a5c30a' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->		<div class="widget widget-counter col3">
			<ul>
									<li class="rss-subscribers">
						<a href="http://dailyreporter.com/rss-feeds/" target="_blank" >
							<strong class="tieicon-rss"></strong>
							<span>Subscribe</span>
							<small>To RSS Feed</small>
						</a>
					</li>
													<li class="twitter-followers">
						<a href="http://www.twitter.com/Dailyreporter" target="_blank" >
							<strong class="tieicon-twitter"></strong>
							<span>3,374</span>
							<small>Followers</small>
						</a>
					</li>
													<li class="facebook-fans">
						<a href="https://www.facebook.com/TheDailyReporter" target="_blank" >
							<strong class="tieicon-facebook"></strong>
							<span>818</span>
							<small>Fans</small>
						</a>
					</li>
																												
			</ul>
		</div>

		<div id="dmc_openx-873298767" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=143");
   document.write ('&amp;category=Government|Slider|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=2f0204&amp;cb=505aa8112052c7f6b5c2524dca24ca5c' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=143&amp;cb=505aa8112052c7f6b5c2524dca24ca5c&amp;n=2f0204' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->		<strong>Construction Labor Law Roundtable </strong><BR><BR><a href="http://dailyreporter.com/construction-labor-law-roundtable/"><img class="alignnone wp-image-169736 size-full" src="http://dailyreporter.com/files/2016/12/wlj-roundtable-thumb.jpg" alt="tdr-roundtable-thumb" width="300" height="169" /></a><br>Presented by <a href="http://www.jjeffers.com/">J. Jeffers &amp; Co.</a><br><br>		<div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Todays Jobtrac Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div style="border: 1px solid black; padding: 10px; background-color: white; color: black; margin-top: 10px; margin-left: 10px; margin-right: 10px; ">

<p><img src="/files/2014/01/jt.jpg" width="245" height="80" /></p>
<div id="SlideDeck-117093-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-117093 lens-tool-kit show-overlay-never display-nav-hover content-source-rss date-format-timeago sd2-hideSpines sd2-show-author sd2-show-author-avatar sd2-show-title sd2-custom sd2-small sd2-light default-nav-styles sd2-no-nav sd2-none sd2-nav-default sd2-nav-pos-bottom sd2-title-pos-top sd2-title-light sd2-1 sd2-nav-arrow-style-1 sd2-arrowstyle-7" style="width:260px;height:170px;max-width:100%;" data-sd2-lazy-load-padding="1"><div class="sd-wrapper"><dl id="SlideDeck-117093" class="slidedeck slidedeck-117093" style="width:260px;height:170px;"><dt>Additions/Renovations to County Line Elementary School in the Germantown School District</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209010" target="_blank">            Additions/Renovations to County Line Elementary School in the Germantown School District        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Germantown, Wis.Bids Due:  Aug. 23, 2017 at 2:00 PM, (proposals may be emailed to Bids@cdsmith.com) 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209010" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209010" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Clock Tower Roof Replacement at Miller Park in Milwaukee</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209612" target="_blank">            Clock Tower Roof Replacement at Miller Park in Milwaukee        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Milwaukee, Wis.Bids Due: Owner closes proposals Aug. 15, 2017 at 2:00 PM, (mark proposals to the attention of Mike Brockman) 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209612" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209612" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Heating and Ventilating Equipment Replacement at Capitol Square South</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209882" target="_blank">            Heating and Ventilating Equipment Replacement at Capitol Square South        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Madison, Wis.Bids Due:  Aug. 15, 2017 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209882" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209882" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Roof Replacement Jeter and Callahan Residence Halls</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209870" target="_blank">            Roof Replacement Jeter and Callahan Residence Halls        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Menomonie, Wis.Bids Due:  Aug. 24, 2017 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209870" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=209870" class="full-slide-link-hit-area" target="_blank"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-117093"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div>
<p class="style1"><a href="http://dailyreporter.com/jobtrac/"><strong>Visit JobTrac's</strong></a> new website for the most up-to-date online projects and bidding opportunities.</p>
<center><a href="http://dailyreporter.com/jobtrac/"><img src="http://dailyreporter.com/files/2012/09/view-jobs3.jpg" width="255" height="36" border="0"></a></center>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://www.pageturnpro.com/Bridge-Tower-Media/79213-Small-Business,-Big-Results/default.html"><img src="http://dailyreporter.com/files/2017/06/SMB300x200.jpg" style="text-align: center !important;"></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-7" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
div.digital-edition img {
width:150px;
height:auto;
margin: 12px 0 0;
}
</style>
<div class="digital-edition">
<div class="widget-top ">
<h4><a href="/e-edition/"><a href="http://dailyreporter.com/category/digital-edition/">Digital Edition</a></a></h4>
</div><a href="/e-edition/"><img width="209" height="300" src="http://dailyreporter.com/files/2017/08/e-cover-2-209x300.jpg" class="attachment-medium size-medium wp-post-image" alt="e-cover" srcset="http://dailyreporter.com/files/2017/08/e-cover-2-209x300.jpg 209w, http://dailyreporter.com/files/2017/08/e-cover-2.jpg 300w" sizes="(max-width: 209px) 100vw, 209px" /></a>
<p>Check out today's Digital Edition of The Daily Reporter, available to both print and online subscribers.</p>
<p><a href="/e-edition/"><strong>Today's edition</strong></a></p>
</div></div></div><!-- .widget /--><div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Subscribe to HardHat Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Every business day, HardHat Mail provides the latest headlines to thousands of professionals in the construction industry from across the state. Sign up is FREE!
<br><br>
  	
<!--======================================================================================= -->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.dailyreporter.com/acton/form/22743/0001/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0001" method="post" enctype="multipart/form-data" action="//news.dailyreporter.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_self">
<input type="hidden" name="ao_a" value="22743"	>
<input type="hidden" name="ao_f" value="0001"	>
<input type="hidden" name="ao_d"	value="0001:d-0001"	>
<input type="hidden" name="ao_p" id="ao_p" value="0"	>
<input type="hidden" name="ao_jstzo"	id="ao_jstzo" value=""	>
<input type="hidden" name="ao_cuid" value=""	>
<input type="hidden" name="ao_srcid"	value=""	>
<input type="hidden" name="ao_bot"	id="ao_bot"	value="yes"	>
<input type="hidden" name="ao_camp"	value=""	>
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/form/22743/0001/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0">
<tr>
<td class="ao_tbl_cell" style="" align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0001_fld_0-Label">
<label for = "form_0001_fld_0">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0001_fld_0" name="email" onBlur="singleCheck ('form_0001_fld_0', 'EMAIL', 'form_0001_fld_0-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0001_fld_0'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0001_fld_0', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_1" name="MKE Daily Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_2" name="Daily Reporter Industry Pulse" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_3" name="Daily Reporter Capitol Beat" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_4" name="Source" value="website">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_5" name="Special Offers & Events" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_6" name="MKE CircMktg Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_7" name="Special Offers from Select Partners" value="true">
</div>
</td>
</tr>
<!-- BUTTONS -->
<tr>
<td>
 </td>
</tr>
<tr>
<td style="padding-bottom: 10px" align="center" id="form_0001_ao_submit_button">
<a id="form_0001_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0001'))">
<img src="//news.dailyreporter.com/cdnr/50/acton/attachment/22743/f-0008/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.dailyreporter.com/acton/form/22743/0001:d-0001/pgend.gif' width='1' height='1'>
</form></div>
		</div></div><!-- .widget /--><div id="text-1065970615" class="widget widget_text"><div class="widget-top"><h4>Milwaukee County Court Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://dailyreporter.com/court-calendar/"><img src="http://dailyreporter.com/files/2014/08/court-calendar-3002.jpg" width="300" height="100" border="0"></a> </div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://dailyreporter.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://subscribe.dailyreporter.com/index.cfm">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>BUSINESS LEADS</h4></div>
						<div class="footer-widget-container"><div ><li>
<a href="http://publicnotices.dailyreporter.com/">PUBLIC RECORDS</a>
</li>
<li>
<a href="http://dailyreporter.com/court-calendar/">COURT CALENDAR</a>
</li>
<li>
<a href="/sheriff-sales/">MILWAUKEE COUNTY SHERIFF'S SALES</a>
</li>
<li>
<a href="http://www.wisconsinpowerclassifieds.com/">MARKETPLACE</a>
</li>
</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" ><i class="tieicon-youtube"></i></a>	</div>

				</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Daily Reporter</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="/the-daily-reporter/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="http://dailyreporter.com/files/2014/03/Content-use-FAQ.pdf">CONTENT SHARING FAQ</a>
</li>
<li>
<a href="http://dailyreporter.com/jobs-at-the-daily-reporter/">WORK AT THE DAILY REPORTER</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 992017307;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/992017307/?guid=ON&amp;script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2017</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">The Daily Reporter Publishing Co. |</span> <span class="adr"><span class="street-address">225 E. Michigan St., Suite 300</span>, <span class="locality">Milwaukee</span>, <span class="region">WI</span> <span class="postal-code">53202 |</span></span> <a href="Tel: (414) 276-0273" style="white-space:nowrap;">(414) 276-0273;</a> <a href="fax:(414) 276-8057" style="white-space:nowrap;">FAX: (414) 276-8057</a> <a href="fax:(414) 276-4416" style="white-space:nowrap;">CONSTRUCTION FAX: (414) 276-4416</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});
</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-hxqafe27as7xyfuz-holder"></div><script>var hxqafe27as7xyfuz,hxqafe27as7xyfuz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){hxqafe27as7xyfuz_poll(function(){if(window['om_loaded']){if(!hxqafe27as7xyfuz){hxqafe27as7xyfuz=new OptinMonsterApp();return hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;hxqafe27as7xyfuz=new OptinMonsterApp();hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailyreporter.com\/2017\/08\/03\/ryan-fields-questions-from-frustrated-republican-voters\/":179914};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/03/ryan-fields-questions-from-frustrated-republican-voters/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='slidedeck-lens-tool-kit-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://dailyreporter.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-117093").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":78,"y":51},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":500,"transition":"swing","index":true,"image_scaling":"cover"} ).vertical({"speed":500,"scroll":false,"continueScrolling":false});</script><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-117093 {font-family:sans-serif;}#SlideDeck-117093 .slide-title,#SlideDeck-117093-frame .sd2-custom-title-font,#SlideDeck-117093 .sd2-slide-title{font-family:sans-serif;font-weight:bold;}#SlideDeck-117093-frame .accent-color{color:#3ea0c1}#SlideDeck-117093-frame .activeSlide .tool-kit-nav-num-wrapper{background-color:#3ea0c1}#SlideDeck-117093-frame .accent-color-background{background-color:#3ea0c1}</style><script type='text/javascript' src='http://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'43764023',post:'179914',tz:'-5',srv:'dailyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '43764023', '179914' ]);
</script>
</body>
</html>