<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://dailyreporter.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.66-->
<title>Findorff named Couture GC &#8211; The Daily Reporter &#8211; WI Construction News &amp; Bids</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="http://kempenexc@hotmail.com" />
<meta name="description"  content="Barrett Lo Visionary Development announced Monday that it has selected J.H. Findorff & Son as the general contractor for the vertical construction of The" />

<link rel="canonical" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Feed" href="http://dailyreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Comments Feed" href="http://dailyreporter.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Findorff named Couture GC">
<link rel="apple-touch-icon" sizes="57x57" href="http://dailyreporter.com/files/2014/01/thedailyreporter57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dailyreporter.com/files/2014/01/thedailyreporter72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dailyreporter.com/files/2014/01/thedailyreporter114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dailyreporter.com/files/2014/01/thedailyreporter144.jpg" />
<meta name='thumbnail' content='http://dailyreporter.com/files/2018/03/Couture_klh-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Findorff named Couture GC Comments Feed" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='http://dailyreporter.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://dailyreporter.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://dailyreporter.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sponsored_content-css'  href='http://dailyreporter.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/added.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #cc0000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='http://dailyreporter.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='http://dailyreporter.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_dailyreporter-css'  href='http://dailyreporter.com/wp-content/mu-plugins/site_css/dailyreporter/1/j_dailyreporter.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://dailyreporter.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='http://dailyreporter.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","nonce":"b7b2e49881","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/google-analyticator/external-tracking.min.js'></script>
<link rel='https://api.w.org/' href='http://dailyreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyreporter.com/xmlrpc.php?rsd" />
<link rel='prev' title='The Hop arrives in Milwaukee (VIDEO)' href='http://dailyreporter.com/2018/03/26/the-hop-arrives-in-milwaukee-video/' />
<link rel='shortlink' href='http://wp.me/p2XD1l-N3v' />
<link rel="alternate" type="application/json+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2018%2F03%2F26%2Ffindorff-named-couture-gc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyreporter.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyreporter.com%2F2018%2F03%2F26%2Ffindorff-named-couture-gc%2F&#038;format=xml" />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='6v4JA1GC0A9Oc3v-86VNA0hAqO5dzbU7xDiq6_uTJBM' />
<meta name='y_key' content='12a87eedef710586' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Construction"
};
</script>

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
<meta name="author" content="Daily Reporter Staff" />
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="/files/2014/01/thedailyreporter17.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://dailyreporter.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://dailyreporter.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0073b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0073b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #0073b5;}
	.cat-box , .footer-bottom .container{border-top-color: #0073b5;}
	.page-head.category-template{border-color: #0073b5 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #9F2029;}
::selection { background: #9F2029; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#666666 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #ffffff !important;	text-shadow: 0 1px 1px #666666 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #2E6EB7;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}


</style>
<meta name="google-site-verification" content="rVzy5i7GSQntl9-7V8QCs1K_uhgIWMAZs3SHhTkGn4s" />

<!-- BEGIN Krux ControlTag for "dailyreporter.com" -->
<script class="kxct" data-id="slrx3kmka" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrx3kmka.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());
</script>
<!-- END Krux ControlTag -->
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://dailyreporter.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Findorff named Couture GC" />
<meta property="og:url" content="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/" />
<meta property="og:description" content="Barrett Lo Visionary Development announced Monday that it has selected J.H. Findorff &amp; Son as the general contractor for the vertical construction of The Couture project on Milwaukee’s lakefron…" />
<meta property="article:published_time" content="2018-03-26T21:02:15+00:00" />
<meta property="article:modified_time" content="2018-03-26T21:10:04+00:00" />
<meta property="og:site_name" content="The Daily Reporter - WI Construction News &amp; Bids" />
<meta property="og:image" content="http://dailyreporter.com/files/2018/03/Couture_klh.jpg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1446" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://dailyreporter.com/files/2018/03/Couture_klh.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.dailyreporter.com/cdnr/50/acton/bn/tracker/22743';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-8', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".dailyreporter.com");
_gaq.push(['_setDomainName', '.dailyreporter.com']);
</script>
<!--
	generated 110 seconds ago
	generated in 1.150 seconds
	served from batcache in 0.012 seconds
	expires in 190 seconds
	Server: dc1web06.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-188573 single-format-standard commercial-construction construction editors-picks public-construction residential-construction slider general always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://dailyreporter.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-107185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li id="menu-item-115497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="http://dailyreporter.com/manage-account">Manage Account</a></li>
<li><a href="/2018/03/26/findorff-named-couture-gc/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Trending</span>
				
					<ul>
							<li><a href="http://dailyreporter.com/2018/03/26/the-hop-arrives-in-milwaukee-video/" title="The Hop arrives in Milwaukee (VIDEO)">The Hop arrives in Milwaukee (VIDEO)</a></li>
							<li><a href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/" title="Findorff named Couture GC">Findorff named Couture GC</a></li>
							<li><a href="http://dailyreporter.com/2018/03/26/walker-signs-school-safety-legislation/" title="Walker signs school safety legislation, includes building improvements">Walker signs school safety legislation, includes building improvements</a></li>
							<li><a href="http://dailyreporter.com/2018/03/26/veterans-village-and-tiny-homes-reach-capacity/" title="Veteran&#8217;s village — and tiny homes — reach capacity">Veteran&#8217;s village — and tiny homes — reach capacity</a></li>
							<li><a href="http://dailyreporter.com/2018/03/26/e-edition-march-26-2018/" title="E-Edition &#8211; March 26, 2018">E-Edition &#8211; March 26, 2018</a></li>
							<li><a href="http://dailyreporter.com/2018/03/26/college-creating-degree-programs-for-foxconn-jobs/" title="College creating degree programs for Foxconn jobs">College creating degree programs for Foxconn jobs</a></li>
							<li><a href="http://dailyreporter.com/2018/03/26/father-son-die-after-getting-trapped-in-silo/" title="Father, son die after getting trapped in silo">Father, son die after getting trapped in silo</a></li>
							<li><a href="http://dailyreporter.com/2018/03/23/analysis-foxconn-plant-could-add-51b-to-local-economy/" title="Analysis: Foxconn plant could add $51B to local economy (UPDATE)">Analysis: Foxconn plant could add $51B to local economy (UPDATE)</a></li>
							<li><a href="http://dailyreporter.com/2018/03/23/editorial-foxconn-bidding-process-should-be-transparent/" title="EDITORIAL: Foxconn bidding process should be transparent">EDITORIAL: Foxconn bidding process should be transparent</a></li>
							<li><a href="http://dailyreporter.com/2018/03/23/how-energy-storage-is-starting-to-rewire-the-electricity-industry/" title="How energy storage is starting to rewire the electricity industry">How energy storage is starting to rewire the electricity industry</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="The Daily Reporter &#8211; WI Construction News &amp; Bids" href="http://dailyreporter.com/">
					<img onerror="this.src='/files/2014/01/dailyreporter.png';this.onerror=null;" src="/files/2014/01/dailyreporter.svg" alt="The Daily Reporter &#8211; WI Construction News &amp; Bids" /><strong>The Daily Reporter &#8211; WI Construction News &amp; Bids Wisconsin&#039;s Construction Authority</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-107188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-107188"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107189"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107190"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107191"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107192"><a href="/category/commentary">Commentary</a></li>
	<li id="menu-item-179062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179062"><a href="http://dailyreporter.com/punch-list/">Punch List</a></li>
	<li id="menu-item-180765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180765"><a href="http://dailyreporter.com/special-sections/">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-107193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107193"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107194"><a href="http://dailyreporter.com/?dmcss=login&#038;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107195"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107196"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul>
</li>
<li id="menu-item-107197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107197"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107198"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107199"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118339"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107200"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul>
</li>
<li id="menu-item-107201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107201"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-107202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107202"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-188532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188532"><a href="http://dailyreporter.com/foxconn-roundtable/">Foxconn Roundtable</a></li>
	<li id="menu-item-185039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185039"><a href="http://dailyreporter.com/rising-young-professionals-of-construction/">Rising Young Professionals of Construction</a></li>
	<li id="menu-item-185628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185628"><a href="http://dailyreporter.com/construction-law-roundtable/">Construction Law Roundtable</a></li>
	<li id="menu-item-107203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107203"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-179287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179287"><a href="http://dailyreporter.com/diversity-in-business/">Diversity in Business Awards</a></li>
	<li id="menu-item-177820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177820"><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-179020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179020"><a href="http://dailyreporter.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-124141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124141"><a href="/event-advertising/">Event Advertising</a></li>
</ul>
</li>
<li id="menu-item-107204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107204"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107207"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107205"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107206"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&#038;site=MIL01">Minority Business Opportunities</a></li>
</ul>
</li>
<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107208"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167981"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107210"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107211"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169524"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-107212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107212"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111688"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="http://dailyreporter.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-115497"><a href="http://dailyreporter.com/manage-account">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!--/* OpenX Javascript Tag v2.8.10 */-->

<!--/*
  * The backup image section of this tag has been generated for use on a
  * non-SSL page. If this tag is to be placed on an SSL page, change the
  *   'http://ad1.dolanadserver.com/mpls/www/delivery/...'
  * to
  *   'https://ad1.dolanadserver.com/mpls/www/delivery/...'
  *
  * This noscript section of this tag only shows image banners. There
  * is no width or height in these banners, so if you want these tags to
  * allocate space for the ad before it shows, you will need to add this
  * information to the <img> tag.
  *
  * If you do not want to deal with the intricities of the noscript
  * section, delete the tag (from <noscript>... to </noscript>). On
  * average, the noscript tag is called from less than 1% of internet
  * users.
  */-->

<div id="top-ad-inner">
<img class="close-ad-image" src="/wp-content/themes/jarida/images/solid-close-square.png" />

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=22");
   document.write ('&cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&exclude=" + document.MAX_used);
   document.write (document.charset ? '&charset='+document.charset : (document.characterSet ? '&charset='+document.characterSet : ''));
   document.write ("&loc=" + escape(window.location));
   if (document.referrer) document.write ("&referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&mmm_fo=1");
   document.write ("'></scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=a0599105&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=22&cb=INSERT_RANDOM_NUMBER_HERE&n=a0599105' border='0' alt='' /></a></noscript>
</div>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-107188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/category/commentary">Commentary</a></li>
	<li id="menu-item-179062" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/punch-list/">Punch List</a></li>
	<li id="menu-item-180765" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/special-sections/">Special Sections</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107193" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/?dmcss=login&amp;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/jobtrac">Learn More</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107197" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107201" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-107202" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-188532" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/foxconn-roundtable/">Foxconn Roundtable</a></li>
	<li id="menu-item-185039" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/rising-young-professionals-of-construction/">Rising Young Professionals of Construction</a></li>
	<li id="menu-item-185628" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/construction-law-roundtable/">Construction Law Roundtable</a></li>
	<li id="menu-item-107203" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-179287" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/diversity-in-business/">Diversity in Business Awards</a></li>
	<li id="menu-item-177820" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-179020" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-124141" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107204" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&amp;site=MIL01">Minority Business Opportunities</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107208" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-169524" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://dailyreporter.com/reprints/">Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107212" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://dailyreporter.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://dailyreporter.com/category/commercial-construction/">Commercial Construction</a></span> / <span class="current">Findorff named Couture GC</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-188573 post type-post status-publish format-standard has-post-thumbnail category-commercial-construction category-construction category-editors-picks category-public-construction category-residential-construction category-slider category-general tag-barrett-lo-visionary-development tag-couture tag-j-h-findorff-son always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Findorff named Couture GC</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="http://dailyreporter.com/author/dailyreporterstaff/" title="">Daily Reporter Staff </a></span>
    	
		
	 <span class="tie-date">March 26, 2018</span>
<span class="tie-time">4:02 pm</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<div id="attachment_188575" style="width: 630px" class="wp-caption alignnone"><a href="http://dailyreporter.com/files/2018/03/Couture_klh.jpg"><img class="size-large wp-image-188575" src="http://dailyreporter.com/files/2018/03/Couture_klh-1024x740.jpg" alt="Couture_klh A J.H. Findorff &amp; Son sign hangs at The Couture project site Monday, March 26 in Milwaukee. Barrett Lo Visionary Development announced Monday that Findorff will be the general contractor on the project. (Staff photo by Kevin Harnack)" width="620" height="448" srcset="http://dailyreporter.com/files/2018/03/Couture_klh-1024x740.jpg 1024w, http://dailyreporter.com/files/2018/03/Couture_klh-300x217.jpg 300w, http://dailyreporter.com/files/2018/03/Couture_klh-768x555.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></a><p class="wp-caption-text">A J.H. Findorff &amp; Son sign hangs at The Couture project site on Monday in Milwaukee. Barrett Lo Visionary Development announced Monday that Findorff will be the general contractor on the project. (Staff photo by Kevin Harnack)</p></div>
<p>Barrett Lo Visionary Development announced Monday that it has selected J.H. Findorff &amp; Son as the general contractor for the vertical construction of The Couture project on Milwaukee’s lakefront.</p>
<p>Barrett Lo and Findorff  have previously partnered on The Moderne in downtown Milwaukee. Findorff was also the general contractor for demolition and site prep at the Couture.</p>
<p>“We’re excited to have completed site prep and be nearing the start of construction,” said Rick Barrett, founder and CEO of Barrett Lo Visionary Development. “Findorff has been a great partner for us and we look forward to working with them on the start of construction later this summer.”</p>
<p>Previously, Barrett Lo and Findorff had completed initial site preparations, including the demolition of the bus barn transit facility, the reconstruction of the US Bank wall between the Couture site and 833 East, sewer design and engineering, as well as soils evaluation preparation for construction.</p>
<p>The Couture will provide about 4,400 construction jobs.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-188573" class="share-facebook sd-button share-icon" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-188573" class="share-linkedin sd-button share-icon" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-188573" class="share-twitter sd-button share-icon" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-188573" class="share-google-plus-1 sd-button share-icon" href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://dailyreporter.com/tag/barrett-lo-visionary-development/" rel="tag">Barrett Lo Visionary Development</a> <a href="http://dailyreporter.com/tag/couture/" rel="tag">Couture</a> <a href="http://dailyreporter.com/tag/j-h-findorff-son/" rel="tag">J.H. Findorff &amp; Son</a></span>                <span style="display:none" class="updated" title="2018-03-26T16:02:15Z">4:02 pm Mon, March 26, 2018</span>
                <span class="ap-bug" style="display:none;"><img src="http://analytics.apnewsregistry.com/analytics/v2/image.svc/MKE/RWS/dailyreporter.com/CAI/post-188573"></span>								<div style="display:none" class="vcard author source-org" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://dailyreporter.com/author/dailyreporterstaff/" title="Posts by Daily Reporter Staff" rel="author">Daily Reporter Staff</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/" data-text="Findorff named Couture GC" data-via="" data-lang="en">tweet</a></li>
				<li>
			<div class="fb-like" data-href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/"></div>
		</li>
					<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/&amp;media=http://dailyreporter.com/files/2018/03/Couture_klh-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://dailyreporter.com/tag/barrett-lo-visionary-development/" rel="tag">Barrett Lo Visionary Development</a> <a href="http://dailyreporter.com/tag/couture/" rel="tag">Couture</a> <a href="http://dailyreporter.com/tag/j-h-findorff-son/" rel="tag">J.H. Findorff &amp; Son</a></p>        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://dailyreporter.com/2018/03/26/the-hop-arrives-in-milwaukee-video/" rel="prev"><span>Previous:</span> The Hop arrives in Milwaukee (VIDEO)</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/02/07/building-blocks-additions-at-henry-vilas-zoo/" title="Permalink to BUILDING BLOCKS: Additions at Henry Vilas Zoo" rel="bookmark">
						<img width="300" height="160" src="http://dailyreporter.com/files/2018/02/Zoo_Rendering-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Rendering courtesy of Dorschner|Associates" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://dailyreporter.com/2018/02/07/building-blocks-additions-at-henry-vilas-zoo/" title="Permalink to BUILDING BLOCKS: Additions at Henry Vilas Zoo" rel="bookmark">BUILDING BLOCKS: Additions at Henry Vilas Zoo</a></h3>
				<p class="post-meta"><span class="tie-date">February 7, 2018</span>
<span class="tie-time">12:32 pm</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/10/17/top-bidders-largest-winning-bids-in-wisconsin-this-past-week-3/" title="Permalink to TOP BIDDERS: Largest winning bids in Wisconsin this past week" rel="bookmark">
						<img width="300" height="160" src="http://dailyreporter.com/files/2016/05/mappy-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mappy" srcset="http://dailyreporter.com/files/2016/05/mappy-300x160.jpg 300w, http://dailyreporter.com/files/2016/05/mappy-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://dailyreporter.com/2017/10/17/top-bidders-largest-winning-bids-in-wisconsin-this-past-week-3/" title="Permalink to TOP BIDDERS: Largest winning bids in Wisconsin this past week" rel="bookmark">TOP BIDDERS: Largest winning bids in Wisconsin this past week</a></h3>
				<p class="post-meta"><span class="tie-date">October 17, 2017</span>
<span class="tie-time">3:01 pm</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2017/05/01/proposal-would-add-2-million-to-move-sewer-main-at-couture-site/" title="Permalink to Proposal would add $2 million to move sewer main at Couture site" rel="bookmark">
						<img width="300" height="160" src="http://dailyreporter.com/files/2017/05/Couture_renderings-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="(Rendering courtesy of Rinka Chung Architecture)" srcset="http://dailyreporter.com/files/2017/05/Couture_renderings-300x160.jpg 300w, http://dailyreporter.com/files/2017/05/Couture_renderings-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://dailyreporter.com/2017/05/01/proposal-would-add-2-million-to-move-sewer-main-at-couture-site/" title="Permalink to Proposal would add $2 million to move sewer main at Couture site" rel="bookmark">Proposal would add $2 million to move sewer main at Couture site</a></h3>
				<p class="post-meta"><span class="tie-date">May 1, 2017</span>
<span class="tie-time">3:39 pm</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">



				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/26/findorff-named-couture-gc/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://dailyreporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='188573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="64620f756f" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="text-html-widget-22" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><a href="https://www.regonline.com/Foxconn"><img class="alignnone size-full wp-image-188371" src="http://dailyreporter.com/files/2017/08/foxconn-hhm-ad.jpg" alt="foxconn-hhm-ad" width="160" height="165" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="polls-widget-2" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-50" class="wp-polls">
	<form id="polls_form_50" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_50_nonce" name="wp-polls-nonce" value="bf98fdcc44" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="50" /></p>
		<p style="text-align: center;"><strong>Are you expecting to get work on the Foxconn project?</strong></p><div id="polls-50-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-106" name="poll_50" value="106" /> <label for="poll-answer-106">Yes</label></li>
		<li><input type="radio" id="poll-answer-107" name="poll_50" value="107" /> <label for="poll-answer-107">No</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(50);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(50); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-50-loading" class="wp-polls-loading"><img src="http://dailyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="text-html-widget-13" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/bucks-arena/"><img class="alignnone size-full wp-image-177131" src="http://dailyreporter.com/files/2017/05/bucks-button.jpg" alt="bucks-button" width="150" height="100" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/" title="Permalink to Findorff named Couture GC" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2018/03/Couture_klh-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Couture_klh
A J.H. Findorff &amp; Son sign hangs at The Couture project site Monday, March 26 in Milwaukee. Barrett Lo Visionary Development announced Monday that Findorff will be the general contractor on the project. (Staff photo by Kevin Harnack)" srcset="http://dailyreporter.com/files/2018/03/Couture_klh-70x70.jpg 70w, http://dailyreporter.com/files/2018/03/Couture_klh-150x150.jpg 150w, http://dailyreporter.com/files/2018/03/Couture_klh-200x200.jpg 200w, http://dailyreporter.com/files/2018/03/Couture_klh-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/">Findorff named Couture GC</a></h3>
			 <span class="date"><span class="tie-date">March 26, 2018</span>
<span class="tie-time">4:02 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/03/26/the-hop-arrives-in-milwaukee-video/" title="Permalink to The Hop arrives in Milwaukee (VIDEO)" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2018/03/hop-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="hop" srcset="http://dailyreporter.com/files/2018/03/hop-70x70.jpg 70w, http://dailyreporter.com/files/2018/03/hop-150x150.jpg 150w, http://dailyreporter.com/files/2018/03/hop-200x200.jpg 200w, http://dailyreporter.com/files/2018/03/hop-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/03/26/the-hop-arrives-in-milwaukee-video/">The Hop arrives in Milwaukee (VIDEO)</a></h3>
			 <span class="date"><span class="tie-date">March 26, 2018</span>
<span class="tie-time">2:48 pm</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2018/03/26/walker-signs-school-safety-legislation/">Walker signs school safety legislation, includes building improvements</a></h3>
			 <span class="date"><span class="tie-date">March 26, 2018</span>
<span class="tie-time">12:08 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/03/26/veterans-village-and-tiny-homes-reach-capacity/" title="Permalink to Veteran&#8217;s village — and tiny homes — reach capacity" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2018/03/vet-village-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="This March 15, 2018 photo shows a group of tiny houses for veterans at the James A. Peterson Veteran Village in Racine, Wis. Besides being a completely alcohol and drug-free property, one of the main goals is to help veterans at the facility find a job and teach them to manage their finances. (Ricardo Torres/The Journal Times via AP)" srcset="http://dailyreporter.com/files/2018/03/vet-village-70x70.jpg 70w, http://dailyreporter.com/files/2018/03/vet-village-150x150.jpg 150w, http://dailyreporter.com/files/2018/03/vet-village-200x200.jpg 200w, http://dailyreporter.com/files/2018/03/vet-village-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/03/26/veterans-village-and-tiny-homes-reach-capacity/">Veteran&#8217;s village — and tiny homes — reach capacity</a></h3>
			 <span class="date"><span class="tie-date">March 26, 2018</span>
<span class="tie-time">9:35 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/03/26/college-creating-degree-programs-for-foxconn-jobs/" title="Permalink to College creating degree programs for Foxconn jobs" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/12/Foxconn-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="foxconn" srcset="http://dailyreporter.com/files/2017/12/Foxconn-70x70.jpg 70w, http://dailyreporter.com/files/2017/12/Foxconn-150x150.jpg 150w, http://dailyreporter.com/files/2017/12/Foxconn-200x200.jpg 200w, http://dailyreporter.com/files/2017/12/Foxconn-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/03/26/college-creating-degree-programs-for-foxconn-jobs/">College creating degree programs for Foxconn jobs</a></h3>
			 <span class="date"><span class="tie-date">March 26, 2018</span>
<span class="tie-time">8:01 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2018/03/26/father-son-die-after-getting-trapped-in-silo/">Father, son die after getting trapped in silo</a></h3>
			 <span class="date"><span class="tie-date">March 26, 2018</span>
<span class="tie-time">7:58 am</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="dmc-post-feed-10" class="widget widget_dmc-post-feed"><div class="widget-container"><div class="widget-top"><h4>Editors&#8217; Picks</h4></div>
<div><span style="font-size: x-small;">Our best, right now.</span><br><br><ul><li><a href="http://dailyreporter.com/2018/03/26/findorff-named-couture-gc/?ep=1"><strong style="font-size: small;">Findorff named Couture GC</strong></a><br><br></li><li><a href="http://dailyreporter.com/2018/03/26/the-hop-arrives-in-milwaukee-video/?ep=1"><strong style="font-size: small;">The Hop arrives in Milwaukee (VIDEO)</strong></a><br><br></li><li><a href="http://dailyreporter.com/2018/03/23/editorial-foxconn-bidding-process-should-be-transparent/?ep=1"><strong style="font-size: small;">EDITORIAL: Foxconn bidding process should be transparent</strong></a><br><br></li><li><a href="http://dailyreporter.com/2018/03/23/business-digest-for-march-23-2018/?ep=1"><strong style="font-size: small;">Business Digest for March 23, 2018</strong></a><br><br></li><li><a href="http://dailyreporter.com/2018/03/22/contractor-liability-bill-back-at-assembly/?ep=1"><strong style="font-size: small;">Assembly OKs bill to shield contractors from liability</strong></a><br><br></li></ul> </div></div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="http://dailyreporter.com/category/commentary/">Commentary</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/03/23/editorial-foxconn-bidding-process-should-be-transparent/" title="Permalink to EDITORIAL: Foxconn bidding process should be transparent" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2018/01/Foxconn_aerial-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="(Rendering courtesy of the Department of Administration)" srcset="http://dailyreporter.com/files/2018/01/Foxconn_aerial-70x70.jpg 70w, http://dailyreporter.com/files/2018/01/Foxconn_aerial-150x150.jpg 150w, http://dailyreporter.com/files/2018/01/Foxconn_aerial-200x200.jpg 200w, http://dailyreporter.com/files/2018/01/Foxconn_aerial-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/03/23/editorial-foxconn-bidding-process-should-be-transparent/">EDITORIAL: Foxconn bidding process should be transparent</a></h3>
			 <span class="date"><span class="tie-date">March 23, 2018</span>
<span class="tie-time">12:40 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/03/16/here-comes-the-new-commercial-building-code/" title="Permalink to Here comes the new commercial building code" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2018/03/Steve-Klessig-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Steve Klessig is vice president of architecture and engineering at Keller Inc., Kaukauna." srcset="http://dailyreporter.com/files/2018/03/Steve-Klessig-2-70x70.jpg 70w, http://dailyreporter.com/files/2018/03/Steve-Klessig-2-150x150.jpg 150w, http://dailyreporter.com/files/2018/03/Steve-Klessig-2-200x200.jpg 200w, http://dailyreporter.com/files/2018/03/Steve-Klessig-2-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/03/16/here-comes-the-new-commercial-building-code/">Here comes the new commercial building code</a></h3>
			 <span class="date"><span class="tie-date">March 16, 2018</span>
<span class="tie-time">10:40 am</span></span>
		</li>
			<li >
						<h3><a href="http://dailyreporter.com/2018/03/05/build-new-history-museum-to-tell-wisconsins-story/">New history museum to tell Wisconsin&#8217;s story</a></h3>
			 <span class="date"><span class="tie-date">March 5, 2018</span>
<span class="tie-time">1:39 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/03/02/op-ed-standard-form-construction-contracts-uses-and-misuses/" title="Permalink to Standard form construction contracts: uses and misuses" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2018/03/ohle_bill_COLOR-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="William Ohle" srcset="http://dailyreporter.com/files/2018/03/ohle_bill_COLOR-70x70.jpg 70w, http://dailyreporter.com/files/2018/03/ohle_bill_COLOR-150x150.jpg 150w, http://dailyreporter.com/files/2018/03/ohle_bill_COLOR-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/03/02/op-ed-standard-form-construction-contracts-uses-and-misuses/">Standard form construction contracts: uses and misuses</a></h3>
			 <span class="date"><span class="tie-date">March 2, 2018</span>
<span class="tie-time">12:56 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/02/23/i-94-east-west-project-would-be-atm-for-wisconsin/" title="Permalink to I-94 east-west project would be ATM for Wisconsin" rel="bookmark"><img width="53" height="70" src="http://dailyreporter.com/files/2013/10/sanfelippo.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="State Rep. Joe Sanfelippo is a Republican from New Berlin." /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/02/23/i-94-east-west-project-would-be-atm-for-wisconsin/">I-94 east-west project would be ATM for Wisconsin</a></h3>
			 <span class="date"><span class="tie-date">February 23, 2018</span>
<span class="tie-time">11:10 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="http://dailyreporter.com/2018/02/12/view-from-around-the-state-yes-please-increase-the-gas-tax-for-better-roads/" title="Permalink to View from around the state: Yes, please, increase the gas tax for better roads" rel="bookmark"><img width="70" height="70" src="http://dailyreporter.com/files/2017/03/roads-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Motorists on Interstate 894 pass through a portion of the Zoo Interchange project on Thursday in West Allis. Some state officials are pushing for an alternative to Wisconsin’s current low-bid system for road projects, saying it will help them stretch transportation dollars. (Staff photo by Kevin Harnack)" srcset="http://dailyreporter.com/files/2017/03/roads-70x70.jpg 70w, http://dailyreporter.com/files/2017/03/roads-150x150.jpg 150w, http://dailyreporter.com/files/2017/03/roads-200x200.jpg 200w, http://dailyreporter.com/files/2017/03/roads-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://dailyreporter.com/2018/02/12/view-from-around-the-state-yes-please-increase-the-gas-tax-for-better-roads/">View from around the state: Yes, please, increase the gas tax for better roads</a></h3>
			 <span class="date"><span class="tie-date">February 12, 2018</span>
<span class="tie-time">12:27 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="dmc_openx-873298766" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=116");
   document.write ('&amp;category=Commercial Construction|Construction|Editors\' Picks|Public Construction|Residential Construction|Slider|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=84b4d1&amp;cb=7b71230daa538edb617d88a1a9fa3b78' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=116&amp;cb=7b71230daa538edb617d88a1a9fa3b78&amp;n=84b4d1' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://dailyreporter.com/foxconn-wisconsin/"><img class="alignnone wp-image-179731 size-full" src="http://dailyreporter.com/files/2017/07/foxconn-wisconsin.jpg" alt="Foxconn Wisconsin" width="300" height="106" /></a>
<h2>Foxconn - Constructing a New Wisconsin Panel Discussion</h2>
<iframe width="300" height="169" src="https://www.youtube.com/embed/sdPNmARx7W8" frameborder="0" allowfullscreen></iframe>
<br><br><a href="http://dailyreporter.com/punch-list/"><img class="alignnone size-full wp-image-179068" src="http://dailyreporter.com/files/2018/03/punch-list-icon.jpg" alt="punch-list-icon" width="300" height="169" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc_openx-873298769" class="widget widget_dmc_openx"><div id="open-x" align="center" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=137");
   document.write ('&amp;category=Commercial Construction|Construction|Editors\' Picks|Public Construction|Residential Construction|Slider|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=10bf5d&amp;cb=9741b52b41e74c4cf9ccd66044264d14' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=137&amp;cb=9741b52b41e74c4cf9ccd66044264d14&amp;n=10bf5d' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /-->		<div class="widget widget-counter col3">
			<ul>
									<li class="rss-subscribers">
						<a href="http://dailyreporter.com/rss-feeds/" target="_blank" >
							<strong class="tieicon-rss"></strong>
							<span>Subscribe</span>
							<small>To RSS Feed</small>
						</a>
					</li>
													<li class="twitter-followers">
						<a href="http://www.twitter.com/Dailyreporter" target="_blank" >
							<strong class="tieicon-twitter"></strong>
							<span>3,461</span>
							<small>Followers</small>
						</a>
					</li>
													<li class="facebook-fans">
						<a href="https://www.facebook.com/TheDailyReporter" target="_blank" >
							<strong class="tieicon-facebook"></strong>
							<span>818</span>
							<small>Fans</small>
						</a>
					</li>
																												
			</ul>
		</div>

		<div id="dmc_openx-873298767" class="widget widget_dmc_openx"><div id="open-x" align="left" style="padding-top:0px;padding-right:0px;padding-bottom:0px;padding-left:0px;"><div class="widget-container">

<!--/* OpenX Javascript Tag v2.5.60-beta */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://ad1.dolanadserver.com/mil/www/delivery/ajs.php':'http://ad1.dolanadserver.com/mil/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=143");
   document.write ('&amp;category=Commercial Construction|Construction|Editors\' Picks|Public Construction|Residential Construction|Slider|Today\'s News');
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://ad1.dolanadserver.com/mil/www/delivery/ck.php?n=3e008b&amp;cb=df7329de560146e9c7b776403958df93' target='_blank'><img src='http://ad1.dolanadserver.com/mil/www/delivery/avw.php?zoneid=143&amp;cb=df7329de560146e9c7b776403958df93&amp;n=3e008b' border='0' alt='' /></a></noscript>
</div></div></div><!-- .widget /--><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Todays Jobtrac Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div style="border: 1px solid black; padding: 10px; background-color: white; color: black; margin-top: 10px; margin-left: 10px; margin-right: 10px; ">

<p><img src="/files/2014/01/jt.jpg" width="245" height="80" /></p>
<div id="SlideDeck-117093-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-117093 lens-tool-kit show-overlay-never display-nav-hover content-source-rss date-format-timeago sd2-hideSpines sd2-show-author sd2-show-author-avatar sd2-show-title sd2-custom sd2-small sd2-light default-nav-styles sd2-no-nav sd2-none sd2-nav-default sd2-nav-pos-bottom sd2-title-pos-top sd2-title-light sd2-1 sd2-nav-arrow-style-1 sd2-arrowstyle-7" style="width:260px;height:170px;max-width:100%;" data-sd2-lazy-load-padding="1"><div class="sd-wrapper"><dl id="SlideDeck-117093" class="slidedeck slidedeck-117093" style="width:260px;height:170px;"><dt>New Outdoor Storage Building at Sholes Multi-Plex for Milwaukee Public Schools (Rebid)</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212669" target="_blank">            New Outdoor Storage Building at Sholes Multi-Plex for Milwaukee Public Schools (Rebid)        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Milwaukee, Wis.Bids Due:  April 6, 2018 at 1:30 PM, (mark proposals to the attention of Mr. Mark Bethel, Project Specialist of Design and Construction) 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212669" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212669" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>MEP Bidders for, Classroom Renovation Ingraham Hall University of Wisconsin Madison</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212929" target="_blank">            MEP Bidders for, Classroom Renovation Ingraham Hall University of Wisconsin Madison        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Dane County, Wis.Bids Due:  May 10, 2018 at 2:00 PM, Base Bids will be received as a single lump sum bid for: 

-- 4) Mechanical (Heating, Ventilating, Air Conditioning); and -- 5) Electrica&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212929" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212929" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Rock County Purchasing Division, Agricultural Machinery Storage Building, (Rebid)</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212918" target="_blank">            Rock County Purchasing Division, Agricultural Machinery Storage Building, (Rebid)        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Janesville, Wis.Bids Due:  April 11, 2018 at 1:30 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212918" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212918" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Rock County Job Center Masonry Restoration for Rock County Facilities Management</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212582" target="_blank">            Rock County Job Center Masonry Restoration for Rock County Facilities Management        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Janesville, Wis.Bids Due:  April 9, 2018 at 1:30 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212582" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212582" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Dane County Public Works, Highway and Transportation Dept., Biogas Facility Construction Dane County Landfill Site No. 2, 7102 U.S. Highway 12 And 18</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212923" target="_blank">            Dane County Public Works, Highway and Transportation Dept., Biogas Facility Construction Dane County&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Madison, Wis.Bids Due:  April 24, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212923" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212923" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>General Prime Contractor Bidders for, Classroom Renovation Ingraham Hall University of Wisconsin Madison</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212926" target="_blank">            General Prime Contractor Bidders for, Classroom Renovation Ingraham Hall University of Wisconsin Mad&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Madison, Wis.Bids Due:  May 24, 2018 at 2:00 PM, A single lump sum bid for All Work 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212926" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212926" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>General Prime Contractor Bidders for, Chamberlin Hall 5th Floor Remodel-Kolkowitz Lab</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212938" target="_blank">            General Prime Contractor Bidders for, Chamberlin Hall 5th Floor Remodel-Kolkowitz Lab        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Madison, Wis.Bids Due:  May 3, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212938" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212938" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>MEP Bidders for, Chamberlin Hall 5th Floor Remodel-Kolkowitz Lab</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212940" target="_blank">            MEP Bidders for, Chamberlin Hall 5th Floor Remodel-Kolkowitz Lab        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Madison, Wis.Bids Due:  April 19, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212940" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212940" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Oregon School District, Oregon Swimming Pool Addition Project</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212410" target="_blank">            Oregon School District, Oregon Swimming Pool Addition Project        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Oregon, Wis.Bids Due:  March 27, 2018 at 2:00 PM, (Extended from March 20, 2018) Lump sum bids will be received as follows: -- GC-1 - General Construction 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212410" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212410" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Construction of a New Aircraft Storage Hangar for Appleton International Airport</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212846" target="_blank">            Construction of a New Aircraft Storage Hangar for Appleton International Airport        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Appleton, Wis.Bids Due:  April 17, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212846" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212846" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Green Bay Area Public School District, Addition and  Remodel at Washington Middle School</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212726" target="_blank">            Green Bay Area Public School District, Addition and  Remodel at Washington Middle School        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Green Bay, Wis.Bids Due:  April 5, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212726" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212726" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Green Bay Area Public School District, Remodeling and Addition to Edison Middle School</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212305" target="_blank">            Green Bay Area Public School District, Remodeling and Addition to Edison Middle School        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Green Bay, Wis.Bids Due:  March 29, 2018 at 2:00 PM, (lump sum bids will be received as follows):
-- GC-1 - General Construction
-- PL-1 - Plumbing
-- HVAC -1 - Heating, Ventilation and Air&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212305" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212305" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Green Bay Area Public District Secure Entry Remodel , at Wequiock Elementary School</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212942" target="_blank">            Green Bay Area Public District Secure Entry Remodel , at Wequiock Elementary School        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Green Bay, Wis.Bids Due:  April 12, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212942" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212942" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Administration and Trades Areas Renovation and Maintenance for (WITC) Wisconsin Indianhead Technical College New Richmond Campus</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212674" target="_blank">            Administration and Trades Areas Renovation and Maintenance for (WITC) Wisconsin Indianhead Technical&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: New Richmond, Wis.Bids Due:  April 3, 2018 at 10:00 AM, (lump sum bids will be received on a single prime construction contract, including mechanical and electrical work)&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212674" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212674" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Exterior Masonry Repairs Hathorn Residence Hall University of Wisconsin - River Falls</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212934" target="_blank">            Exterior Masonry Repairs Hathorn Residence Hall University of Wisconsin - River Falls        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: River Falls, Wis.Bids Due:  April 19, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212934" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212934" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>MEP Bidders for, Lecture Halls Air Handling Unit Replacements Science Building University of Wisconsin - Stevens Point - Rebid</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212935" target="_blank">            MEP Bidders for, Lecture Halls Air Handling Unit Replacements Science Building University of Wiscons&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Stevens Point, Wis.Bids Due:  April 4, 2018 at 2:00 AM, Electrical Rebid Only 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212935" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212935" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Superior Campus Plumbing and HVAC Maintenance for (WITC) Wisconsin Indianhead Technical College Superior Campus</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212707" target="_blank">            Superior Campus Plumbing and HVAC Maintenance for (WITC) Wisconsin Indianhead Technical College Supe&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Superior, Wis.Bids Due:  April 3, 2018 at 2:00 PM, (lump sum bids will be received on a single prime construction contract, including mechanical and electrical work)&hellip; 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212707" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212707" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Waupaca County Courthouse - Urgent Needs</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212941" target="_blank">            Waupaca County Courthouse - Urgent Needs        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Waupaca, Wis.Bids Due:  April 12, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212941" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212941" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Generator Replacement Lincoln Hills/Copper Lake Schools Department of Corrections Irma</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212932" target="_blank">            Generator Replacement Lincoln Hills/Copper Lake Schools Department of Corrections Irma        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Irma, Wis.Bids Due:  April 25, 2018 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212932" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=212932" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Walmart Remodeling (Liquor store) for Store No. 1446 in Rice Lake</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=211797" target="_blank">            Walmart Remodeling (Liquor store) for Store No. 1446 in Rice Lake        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Rice Lake, Wis.Bids Due:  March 27, 2018 at 11:00 AM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=211797" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=211797" class="full-slide-link-hit-area" target="_blank"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-117093"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div>
<p class="style1"><a href="http://dailyreporter.com/jobtrac/"><strong>Visit JobTrac's</strong></a> new website for the most up-to-date online projects and bidding opportunities.</p>
<center><a href="http://dailyreporter.com/jobtrac/"><img src="http://dailyreporter.com/files/2012/09/view-jobs3.jpg" width="255" height="36" border="0"></a></center>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="http://www.pageturnpro.com/Bridge-Tower-Media/83668-Better-SMB-People/default.html#page/1"><img src="http://dailyreporter.com/files/2018/03/SMB_300X200.jpg" style="text-align: center !important;"></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-7" class="widget widget_dmc-post-feed"><div class="widget-container"><style>
div.digital-edition img {
width:150px;
height:auto;
margin: 12px 0 0;
}
</style>
<div class="digital-edition">
<div class="widget-top ">
<h4><a href="/e-edition/"><a href="http://dailyreporter.com/category/digital-edition/">Digital Edition</a></a></h4>
</div><a href="/e-edition/"><img width="209" height="300" src="http://dailyreporter.com/files/2018/03/e-cover-14-209x300.jpg" class="attachment-medium size-medium wp-post-image" alt="e-cover" srcset="http://dailyreporter.com/files/2018/03/e-cover-14-209x300.jpg 209w, http://dailyreporter.com/files/2018/03/e-cover-14.jpg 300w" sizes="(max-width: 209px) 100vw, 209px" /></a>
<p>Check out today's Digital Edition of The Daily Reporter, available to both print and online subscribers.</p>
<p><a href="/e-edition/"><strong>Today's edition</strong></a></p>
</div></div></div><!-- .widget /--><div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Subscribe to HardHat Email</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">Every business day, HardHat Mail provides the latest headlines to thousands of professionals in the construction industry from across the state. Sign up is FREE!
<br><br>
  	
<!--======================================================================================= -->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/formNegCap.css">
<script type="text/javascript" src="//news.dailyreporter.com/acton/form/22743/0001/form.js">
</script>
<!-- ======================================================================================= -->
<!-- place exactly one copy of everything above these lines in the head section of your page -->
<!-- place everything below these lines in the body section of your page -->
<!-- ======================================================================================= -->
<form id="form_0001" method="post" enctype="multipart/form-data" action="//news.dailyreporter.com/acton/forms/userSubmit.jsp" accept-charset="UTF-8" target="_self">
<input type="hidden" name="ao_a" value="22743"	>
<input type="hidden" name="ao_f" value="0001"	>
<input type="hidden" name="ao_d"	value="0001:d-0001"	>
<input type="hidden" name="ao_p" id="ao_p" value="0"	>
<input type="hidden" name="ao_jstzo"	id="ao_jstzo" value=""	>
<input type="hidden" name="ao_cuid" value=""	>
<input type="hidden" name="ao_srcid"	value=""	>
<input type="hidden" name="ao_bot"	id="ao_bot"	value="yes"	>
<input type="hidden" name="ao_camp"	value=""	>
<link rel="stylesheet" type="text/css" href="//news.dailyreporter.com/acton/form/22743/0001/form.css">
<div id="ao_alignment_container" class="aoFormContainer" align="center">
<table class="ao_tbl_container" border="0" cellspacing="0" cellpadding="0">
<tr>
<td class="ao_tbl_cell" style="" align="center">
<div align="left">
<div class="formField">
<div class="formFieldLabel" id="form_0001_fld_0-Label">
<label for = "form_0001_fld_0">
Email Address</label>
<b style="color: #FF0000; cursor: default" title="Required Field">
*</b>
</div>
<input type="text" class="formFieldText formFieldMedium" id="form_0001_fld_0" name="email" onBlur="singleCheck ('form_0001_fld_0', 'EMAIL', 'form_0001_fld_0-Label')">
</div>
<script type="text/javascript">
if (typeof(addRequiredField) != 'undefined') { addRequiredField ('form_0001_fld_0'); } </script>
<script type="text/javascript">
if (typeof(addFieldToValidate) != 'undefined') { addFieldToValidate ('form_0001_fld_0', 'EMAIL'); } </script>
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_1" name="MKE Daily Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_2" name="Daily Reporter Industry Pulse" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_3" name="Daily Reporter Capitol Beat" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_4" name="Source" value="website">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_5" name="Special Offers & Events" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_6" name="MKE CircMktg Alert" value="true">
</div>
</td>
</tr>
<tr>
<td class="ao_tbl_cell" style="padding-left: 10px; padding-right: 10px" align="center">
<div align="left">
<input type="hidden" id="form_0001_fld_7" name="Special Offers from Select Partners" value="true">
</div>
</td>
</tr>
<!-- BUTTONS -->
<tr>
<td>
 </td>
</tr>
<tr>
<td style="padding-bottom: 10px" align="center" id="form_0001_ao_submit_button">
<a id="form_0001_ao_submit_href" href="javascript: doSubmit(document.getElementById('form_0001'))">
<img src="//news.dailyreporter.com/cdnr/50/acton/attachment/22743/f-0008/1/-/-/-/-/image.png" border="0">
</a>
</td>
</tr>
<tr class="formNegCap">
<td>
<input type="text" id="ao_form_neg_cap" name="ao_form_neg_cap" value="">
</td>
</tr>
</table>
</div>
<img src='//news.dailyreporter.com/acton/form/22743/0001:d-0001/pgend.gif' width='1' height='1'>
</form></div>
		</div></div><!-- .widget /--><div id="text-1065970615" class="widget widget_text"><div class="widget-top"><h4>Milwaukee County Court Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://dailyreporter.com/court-calendar/"><img src="http://dailyreporter.com/files/2014/08/court-calendar-3002.jpg" width="300" height="100" border="0"></a> </div>
		</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2018/03/26/findorff-named-couture-gc/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://dailyreporter.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="http://dailyreporter.com/manage-account">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/">PRIVACY POLICY</a>
</li>
<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>BUSINESS LEADS</h4></div>
						<div class="footer-widget-container"><div ><li>
<a href="http://publicnotices.dailyreporter.com/">PUBLIC RECORDS</a>
</li>
<li>
<a href="http://dailyreporter.com/court-calendar/">COURT CALENDAR</a>
</li>
<li>
<a href="/sheriff-sales/">MILWAUKEE COUNTY SHERIFF'S SALES</a>
</li>
<li>
<a href="http://www.wisconsinpowerclassifieds.com/">MARKETPLACE</a>
</li>
</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" ><i class="tieicon-youtube"></i></a>	</div>

				</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Daily Reporter</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="http://dailyreporter.com/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="http://dailyreporter.com/files/2014/03/Content-use-FAQ.pdf">CONTENT SHARING FAQ</a>
</li>
<li>
<a href="http://dailyreporter.com/jobs-at-the-daily-reporter/">WORK AT THE DAILY REPORTER</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 992017307;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/992017307/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2018</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">The Daily Reporter Publishing Co. |</span> <span class="adr"><span class="street-address">225 E. Michigan St., Suite 300</span>, <span class="locality">Milwaukee</span>, <span class="region">WI</span> <span class="postal-code">53202 |</span></span> <a href="Tel: (414) 276-0273" style="white-space:nowrap;">(414) 276-0273;</a> <a href="fax:(414) 276-8057" style="white-space:nowrap;">FAX: (414) 276-8057</a> <a href="fax:(414) 276-4416" style="white-space:nowrap;">CONSTRUCTION FAX: (414) 276-4416</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="http://bridgetowermedia.com/files/2016/08/btmlogo140.svg" onerror="this.onerror=null; this.src='http://bridgetowermedia.com/files/2016/08/btmlogo140.png'" scale="0" data-pin-nopin="true" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery(window).load(function($){
if(document.getElementsByTagName("body")[0].className.match(/page-id-173748/)) {
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "http://dailyreporter.com/print-digital-daily");
}

if(document.getElementsByTagName("body")[0].className.match(/page-id-186677/)) {
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "http://dailyreporter.com/digital-halfyr-jobtrac");
}

if(document.getElementsByTagName("body")[0].className.match(/page-id-186695/)) {
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "http://dailyreporter.com/digital-halfyr-sheriff");
}
});

</script>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-hxqafe27as7xyfuz-holder"></div><script>var hxqafe27as7xyfuz,hxqafe27as7xyfuz_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){hxqafe27as7xyfuz_poll(function(){if(window['om_loaded']){if(!hxqafe27as7xyfuz){hxqafe27as7xyfuz=new OptinMonsterApp();return hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;hxqafe27as7xyfuz=new OptinMonsterApp();hxqafe27as7xyfuz.init({"u":"27531.496853","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/dailyreporter.com\/2018\/03\/26\/findorff-named-couture-gc\/":188573};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/03/26/findorff-named-couture-gc/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var hxqafe27as7xyfuz_shortcode = true;</script>
		<link rel='stylesheet' id='slidedeck-lens-tool-kit-css'  href='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/dailyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://dailyreporter.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="http://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-117093").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":78,"y":51},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":500,"transition":"swing","index":true,"image_scaling":"cover"} ).vertical({"speed":500,"scroll":false,"continueScrolling":false});</script><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-117093 {font-family:sans-serif;}#SlideDeck-117093 .slide-title,#SlideDeck-117093-frame .sd2-custom-title-font,#SlideDeck-117093 .sd2-slide-title{font-family:sans-serif;font-weight:bold;}#SlideDeck-117093-frame .accent-color{color:#3ea0c1}#SlideDeck-117093-frame .activeSlide .tool-kit-nav-num-wrapper{background-color:#3ea0c1}#SlideDeck-117093-frame .accent-color-background{background-color:#3ea0c1}</style><script type='text/javascript' src='http://stats.wp.com/e-201813.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'43764023',post:'188573',tz:'-5',srv:'dailyreporter.com'} ]);
	_stq.push([ 'clickTrackerInit', '43764023', '188573' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'http://dailyreporter.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'bac10c667b', slugs: {"hxqafe27as7xyfuz":{"slug":"hxqafe27as7xyfuz","mailpoet":false}} };</script>
		</body>
</html>