<!DOCTYPE html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://dailyreporter.com/xmlrpc.php" />
<!-- 
Server info
10.3.3.62-->
<title>Plans for Madison homeless shelter sound good &#8211; The Daily Reporter &#8211; WI Construction News &amp; Bids</title>

<!-- All in One SEO Pack 2.3.10.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<meta name="description"  content="Plans for a modern homeless shelter on Madison’s Far East Side look promising, though a lot more work and cooperation will be needed to get the project finished" />

<link rel="canonical" href="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/" />
<meta property="og:title" content="Plans for Madison homeless shelter sound good" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/" />
<meta property="og:image" content="https://dailyreporter.com/files/2019/10/PAGE4Homeless.jpg" />
<meta property="og:site_name" content="The Daily Reporter - WI Construction News &amp; Bids" />
<meta property="og:description" content="Plans for a modern homeless shelter on Madison’s Far East Side look promising, though a lot more work and cooperation will be needed to get the project finished Congratulations to Madison Mayor Satya Rhodes-Conway and Dane County Executive Joe Parisi on their joint proposal to buy a two-story, 22,584-square-foot former child-care center at 4111 East Towne Blvd. for an emergency men’s shelter. Ideally, such a center would be closer to Downtown, because that’s where homeless men tend to congregate. Some have jobs but can’t afford an apartment or can’t find a landlord who will rent to them. Many have mental-health, drug or alcohol troubles. Some are destitute and have nowhere to go. For decades, homeless men have spent cold winter nights in church basements on or near the Capitol Square. But cramped bunks in hodgepodge spaces risk exposure to COVID-19. Even before the pandemic hit, the church&#039;s structure was dated and difficult to manage. They lacked the privacy, and access to the sorts" />
<meta property="article:published_time" content="2020-10-28T11:29:15Z" />
<meta property="article:modified_time" content="2020-10-28T11:29:15Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Plans for Madison homeless shelter sound good" />
<meta name="twitter:description" content="Plans for a modern homeless shelter on Madison’s Far East Side look promising, though a lot more work and cooperation will be needed to get the project finished Congratulations to Madison Mayor Satya Rhodes-Conway and Dane County Executive Joe Parisi on their joint proposal to buy a two-story, 22,584-square-foot former child-care center at 4111 East Towne Blvd. for an emergency men’s shelter. Ideally, such a center would be closer to Downtown, because that’s where homeless men tend to congregate. Some have jobs but can’t afford an apartment or can’t find a landlord who will rent to them. Many have mental-health, drug or alcohol troubles. Some are destitute and have nowhere to go. For decades, homeless men have spent cold winter nights in church basements on or near the Capitol Square. But cramped bunks in hodgepodge spaces risk exposure to COVID-19. Even before the pandemic hit, the church&#039;s structure was dated and difficult to manage. They lacked the privacy, and access to the sorts" />
<meta name="twitter:image" content="https://dailyreporter.com/files/2019/10/PAGE4Homeless.jpg" />
<meta itemprop="image" content="https://dailyreporter.com/files/2019/10/PAGE4Homeless.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Feed" href="https://dailyreporter.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Comments Feed" href="https://dailyreporter.com/comments/feed/" />
<meta name="apple-mobile-web-app-title" content="  Plans for Madison homeless shelter sound good">
<link rel="apple-touch-icon" sizes="57x57" href="http://dailyreporter.com/files/2014/01/thedailyreporter57.jpg" />
<link rel="apple-touch-icon" sizes="72x72" href="http://dailyreporter.com/files/2014/01/thedailyreporter72.jpg" />
<link rel="apple-touch-icon" sizes="114x114" href="http://dailyreporter.com/files/2014/01/thedailyreporter114.jpg" />
<link rel="apple-touch-icon" sizes="144x144" href="http://dailyreporter.com/files/2014/01/thedailyreporter144.jpg" />
<meta name='thumbnail' content='https://dailyreporter.com/files/2019/10/PAGE4Homeless-180x120.jpg' />
<link rel="alternate" type="application/rss+xml" title="The Daily Reporter - WI Construction News &amp; Bids &raquo; Plans for Madison homeless shelter sound good Comments Feed" href="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/feed/" />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyreporter.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyreporter.com/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://dailyreporter.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://dailyreporter.com/wp-content/plugins/taxonomy-images/css/style.css' type='text/css' media='screen' />
<link rel='stylesheet' id='sponsored_content-css'  href='https://dailyreporter.com/wp-content/plugins/tdc-sponsored-content/sponsored_content.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-css'  href='https://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/flipclock.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipclock-added-css'  href='https://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/css/added.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://dailyreporter.com/wp-content/plugins/wp-polls/polls-css.css' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #cc0000;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='tie-style-css'  href='https://dailyreporter.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mobilemenu-css'  href='https://dailyreporter.com/wp-content/themes/jarida/css/mobilemenu.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='https://dailyreporter.com?display_custom_css=css' type='text/css' media='all' />
<link rel='stylesheet' id='site_nonspecific-css'  href='https://dailyreporter.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_dailyreporter-css'  href='https://dailyreporter.com/wp-content/mu-plugins/site_css/dailyreporter/1/j_dailyreporter.css' type='text/css' media='all' />
<link rel='stylesheet' id='dmcssStylesheet-css'  href='https://dailyreporter.com/wp-content/plugins/tdc-paywall-psa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/css/slidedeck.css' type='text/css' media='screen' />
<script type="text/javascript">
window.slideDeck2Version = "4.5.1";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='https://dailyreporter.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_header.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adajax_object = {"ajax_url":"https:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/BTMActOn/js/interads.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","nonce":"7cc041ae81","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/tdc-paywall-psa/login_form.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/wp-flipclock/inc/js/flipclock.min.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/21818147369\/dailyreporter","asynch":true,"dir_uri":null,"positions":[{"post_id":245603,"title":"ROS RR3 Ad 300\u00d7250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-ros_rr3_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"stf"}},{"post_id":245583,"title":"ROS Top DR Desktop 728x90","ad_name":"dailyreporter","position_tag":"div-gpt-ad-ros_top_dr_desktop_728x90","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245581,"title":"ROS RR2 Ad 300\u00d7250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-ros_rr2_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245579,"title":"ROS RR1 Ad 300\u00d7250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-ros_rr1_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"atf"}},{"post_id":245577,"title":"ROS Bottom DR Desktop 728\u00d790","ad_name":"dailyreporter","position_tag":"div-gpt-ad-ros_bottom_dr_desktop_728x90","sizes":[728,90],"out_of_page":true,"targeting":{"pos":"btf"}},{"post_id":245575,"title":"readerranking_d_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_d_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"d"}},{"post_id":245573,"title":"readerranking_c_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_c_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"c"}},{"post_id":245571,"title":"readerranking_b_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_b_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"b"}},{"post_id":245569,"title":"readerranking_a_ad_300X250","ad_name":"dailyreporter","position_tag":"div-gpt-ad-readerranking_a_ad_300x250","sizes":[300,250],"out_of_page":true,"targeting":{"pos":"a"}}],"page_targeting":{"categoryid":["Commentary"],"pgtype":"article","articleid":[251115]}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/asn-dfp-ads/assets/js/google-ads.min.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/asn-dfp-ads/assets/js/dfp-ads.min.js'></script>
<link rel='https://api.w.org/' href='https://dailyreporter.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyreporter.com/xmlrpc.php?rsd" />
<link rel='prev' title='Group asks regulators to check Enbridge&#8217;s pipeline capacity' href='https://dailyreporter.com/2020/10/28/group-asks-regulators-to-check-enbridges-pipeline-capacity/' />
<link rel='next' title='AGC: In further COVID fallout, project delays, cancellations on-the-rise' href='https://dailyreporter.com/2020/10/28/agc-in-further-covid-fallout-project-delays-cancellations-on-the-rise/' />
<link rel='shortlink' href='https://dailyreporter.com/?p=251115' />
<link rel="alternate" type="application/json+oembed" href="https://dailyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyreporter.com%2F2020%2F10%2F28%2Fplans-for-madison-homeless-shelter-sound-good%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyreporter.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyreporter.com%2F2020%2F10%2F28%2Fplans-for-madison-homeless-shelter-sound-good%2F&#038;format=xml" />
<meta name="generator" content="WordPress" /><style>.post-thumbnail img[src$='.svg'] { width: 100%; height: auto; }</style>
<meta name='google-site-verification' content='6v4JA1GC0A9Oc3v-86VNA0hAqO5dzbU7xDiq6_uTJBM' />
<meta name='y_key' content='12a87eedef710586' />
<meta name='msvalidate.01' content='3999BB2D894623F4AF6815FACA6133D9' />
<!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-29W-admf9poxY", 
labels:"Business,Construction"
};
</script>

<script type="text/javascript">
    __compete_code = '0406a660fcef05313cf19e49a64a9f9b';
    (function () {
        var s = document.createElement('script'),
            e = document.getElementsByTagName('script')[0],
            t = document.location.protocol.toLowerCase() === 'https:' ?
                'https://c.compete.com/bootstrap/' :
                'http://c.compete.com/bootstrap/';
            s.src = t + __compete_code + '/bootstrap.js';
            s.type = 'text/javascript';
            s.async = true;
            if (e) { e.parentNode.insertBefore(s, e); }
        }());
</script>

<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-29W-admf9poxY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
<meta name="author" content="Associated Press" />
<link rel="shortcut icon" href="/files/2020/01/WIDR_favicon_32x32.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://dailyreporter.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://dailyreporter.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://dailyreporter.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<style type="text/css" media="screen">

body{
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#0073b5 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#0073b5 !important;}
	#main-nav,.top-nav {border-bottom-color: #0073b5;}
	.cat-box , .footer-bottom .container{border-top-color: #0073b5;}
	.page-head.category-template{border-color: #0073b5 !important;}
a {
	color: #4d5054;	}
a:hover {
	color: #000000;	text-decoration: underline;}
::-moz-selection { background: #9F2029;}
::selection { background: #9F2029; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#666666 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
	color: #ffffff !important;	text-shadow: 0 1px 1px #666666 !important;}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #ffffff !important;	}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #e6e6e6;
}
#main-nav ul li a {
	border-left-color: #e6e6e6;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #e6e6e6;
}

body.single .post .entry a, body.page .post .entry a {
	color: #2E6EB7;	}
body.single .post .entry a:hover, body.page .post .entry a:hover {
	color: #000000;	text-decoration: underline;}
@media only screen and (max-width: 479px){
.ads-top, .e3lan-top {position: inherit!important;}}

.article_dfp_ads {     width: 100%;     text-align: center; float: left;  }
.article_dfp_ads iframe {   text-align: center !important;  margin: 15px; }

@media only screen and (max-width: 767px) {
.article_dfp_ads iframe {    margin: 0px !important; max-height: 274px !important; min-height: 250px !important; width: 300px !important;}
.container, header, #footer-widget-area, .scroll-box-wide .group_items {width: 320px !important;}
}
@media only screen and (max-width: 479px) and (min-width: 320px){
header#theme-header, .container, #footer-widget-area, #main-content, .content, .wrapper .sidebar, .flexslider, .ei-slider, .ei-slider-large li, .group_items, .scroll-box-wide .group_items { width: 310px!important; }
}

</style>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NWB2WPD');</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NPSCSS');</script>
<!-- End Google Tag Manager -->

<link rel='stylesheet' id='site_nonspecific-css'  href='https://dailyreporter.com/wp-content/mu-plugins/site_css/common.css' type='text/css' media='all' />
<link rel='stylesheet' id='j_dailyreporter-css'  href='https://dailyreporter.com/wp-content/mu-plugins/site_css/dailyreporter/1/j_dailyreporter.css' type='text/css' media='all' />
<meta name="google-site-verification" content="rVzy5i7GSQntl9-7V8QCs1K_uhgIWMAZs3SHhTkGn4s" />

<!-- BEGIN Krux ControlTag for "dailyreporter.com" -->
<script class="kxct" data-id="slrx3kmka" data-timing="async" data-version="3.0" type="text/javascript">
  window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
  (function(){
    var k=document.createElement('script');k.type='text/javascript';k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/slrx3kmka.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
  }());

jQuery(document).ready(function($){
  if(window.location.href.indexOf("manage-account-em") > -1) {
        jQuery("#login_link").trigger( "click" );
        jQuery("#subscribe_tab").remove( );
    }
});

</script>
<!-- END Krux ControlTag -->
<style>
ul.ei-slider-large {display: none;}
div#ei-slider { background: #000;    background: #000 url(https://dailyreporter.com/wp-content/themes/jarida/images/black-loader.gif) center; background-repeat: no-repeat;}
.ei-slider-loading { display: none !important; }
.ei-slider-thumbs{display: none;}
</style>

<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-141441-8', 'auto');
 
	ga('send', 'pageview');
	//pageTracker._setDomainName(".dailyreporter.com");
_gaq.push(['_setDomainName', '.dailyreporter.com']);
</script>


<!-- BetterSMB Ads Code -->

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_165x250', [165, 250], 'div-gpt-ad-1576771635613-0').addService(googletag.pubads());
	googletag.defineSlot('/21669907858/BTM_BetterSMB_Network_300x200', [300, 200], 'div-gpt-ad-1576771721921-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");         
});
</script>
<!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "https://dailyreporter.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Start of Act On Beacon Code -->
<script>/*<![CDATA[*/(function(w,a,b,d,s){w[a]=w[a]||{};w[a][b]=w[a][b]||{q:[],track:function(r,e,t){this.q.push({r:r,e:e,t:t||+new Date});}};var e=d.createElement(s);var f=d.getElementsByTagName(s)[0];e.async=1;e.src='//news.dailyreporter.com/cdnr/50/acton/bn/tracker/22743';f.parentNode.insertBefore(e,f);})(window,'ActOn','Beacon',document,'script');ActOn.Beacon.track();/*]]>*/</script>
<!-- End of Act On Beacon Code -->
<!--
	generated 0 seconds ago
	generated in 1.375 seconds
	served from batcache in 0.011 seconds
	expires in 300 seconds
	Server: dc1web05.dolanmedia.com
-->
</head>
<body id="top" class="single single-post postid-251115 single-format-standard commentary always_free">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://dailyreporter.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
					<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="tooldown" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

	
				<div class="top-menu"><ul id="menu-subscribe" class="menu"><li id="menu-item-107185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="https://dailyreporter.com/subscribe/">Subscribe</a></li>
<li id="menu-item-115497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115497"><a href="#">Manage Account</a>
<ul class="sub-menu">
	<li id="menu-item-194515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194515"><a href="https://dailyreporter.com/manage-account-fc/">Manage Your Print or Online Subscription</a></li>
	<li id="menu-item-194516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194516"><a href="https://dailyreporter.com/manage-account-em/">Manage Your Email Subscription</a></li>
</ul>
</li>
<li><a href="/2020/10/28/plans-for-madison-homeless-shelter-sound-good/?dmcss=login">LOG IN</a></li></ul></div>	
	<div class="breaking-news">
		<span>Trending</span>
				
					<ul>
							<li><a href="https://dailyreporter.com/2020/10/28/agc-in-further-covid-fallout-project-delays-cancellations-on-the-rise/" title="AGC: In further COVID fallout, project delays, cancellations on-the-rise">AGC: In further COVID fallout, project delays, cancellations on-the-rise</a></li>
							<li><a href="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/" title="Plans for Madison homeless shelter sound good">Plans for Madison homeless shelter sound good</a></li>
							<li><a href="https://dailyreporter.com/2020/10/28/group-asks-regulators-to-check-enbridges-pipeline-capacity/" title="Group asks regulators to check Enbridge&#8217;s pipeline capacity">Group asks regulators to check Enbridge&#8217;s pipeline capacity</a></li>
							<li><a href="https://dailyreporter.com/2020/10/28/e-edition-october-28-2020/" title="E-Edition &#8211; October 28, 2020">E-Edition &#8211; October 28, 2020</a></li>
							<li><a href="https://dailyreporter.com/2020/10/27/evers-urges-self-imposed-lockdown-as-cases-hit-new-record/" title="Evers urges self-imposed lockdown as cases hit new record">Evers urges self-imposed lockdown as cases hit new record</a></li>
							<li><a href="https://dailyreporter.com/2020/10/27/xcel-energy-to-buy-power-from-74mw-solar-farm-in-western-wisconsin/" title="Xcel Energy to buy power from 74MW solar farm in western Wisconsin">Xcel Energy to buy power from 74MW solar farm in western Wisconsin</a></li>
							<li><a href="https://dailyreporter.com/2020/10/27/sp-corelogic-case-shiller-us-home-prices-up-5-2-in-august/" title="S&amp;P CoreLogic Case-Shiller: US home prices up 5.2% in August">S&amp;P CoreLogic Case-Shiller: US home prices up 5.2% in August</a></li>
							<li><a href="https://dailyreporter.com/2020/10/27/deadline-close-to-being-extended-for-couture-projects-transit-plaza/" title="Deadline close to extension for Couture project&#8217;s transit plaza">Deadline close to extension for Couture project&#8217;s transit plaza</a></li>
							<li><a href="https://dailyreporter.com/2020/10/27/top-bidders-biggest-winning-bids-from-around-the-state-this-past-week-38/" title="TOP BIDDERS: Biggest winning bids from around the state this past week">TOP BIDDERS: Biggest winning bids from around the state this past week</a></li>
							<li><a href="https://dailyreporter.com/2020/10/27/milwaukee-imposes-new-restrictions-as-covid-19-surges/" title="Milwaukee imposes new restrictions as COVID-19 surges">Milwaukee imposes new restrictions as COVID-19 surges</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('.breaking-news ul').innerfade({animationtype: 'fade', speed: 750 , timeout: 3500});
							});
		</script>
	</div> <!-- .breaking-news -->				
								<div class="top-menu-liney" style="display:none;">
					<a class="top-menu-footer-liney"  href="javascript:;" onclick="toggleMobileMenu();" >
											</a>
				</div>
								
				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo" style="margin-top:15px">
			<h2>
																<a title="The Daily Reporter &#8211; WI Construction News &amp; Bids" href="https://dailyreporter.com/">
					<img onerror="this.src='https://dailyreporter.com/files/2020/01/WIDR.png';this.onerror=null;" src="https://dailyreporter.com/files/2020/01/WIDR.svg" alt="The Daily Reporter &#8211; WI Construction News &amp; Bids" /><strong>The Daily Reporter &#8211; WI Construction News &amp; Bids Wisconsin&#039;s Construction Authority</strong>
				</a>
			</h2>			</div><!-- .logo /-->
				<div class="overlay" id="mobilemenu" >
			<div class="mobile-menu-container">
		<div class="mobile_menu"><ul id="mobile_menu" class="menu"><li id="menu-item-107188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107188"><a href="https://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107189"><a href="https://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107190"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107191"><a href="https://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107192"><a href="/category/commentary">Commentary</a></li>
	<li id="menu-item-179062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179062"><a href="https://dailyreporter.com/punch-list/">Punch List</a></li>
	<li id="menu-item-180765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-180765"><a href="https://dailyreporter.com/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-209044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209044"><a href="https://dailyreporter.com/skilledmag/">Skilled Magazine</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-107193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107193"><a href="https://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107194"><a href="https://dailyreporter.com/?dmcss=login&#038;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107195"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107196"><a href="https://dailyreporter.com/jobtrac">Learn More</a></li>
</ul>
</li>
<li id="menu-item-107197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107197"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107198"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107199"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118339"><a href="https://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107200"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul>
</li>
<li id="menu-item-214847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214847"><a href="https://dailyreporter.com/2020-reader-ranking-ballot/#/gallery?group=356406">Reader Rankings</a></li>
<li id="menu-item-107201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107201"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-179287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179287"><a href="https://dailyreporter.com/diversity-in-business/">Diversity in Business Awards</a></li>
	<li id="menu-item-107202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107202"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-107203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107203"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-247480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247480"><a href="https://dailyreporter.com/on-the-level-webinar-series/">On the Level Webinar Series</a></li>
	<li id="menu-item-185039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185039"><a href="https://dailyreporter.com/rising-young-professionals-of-construction/">Rising Young Professionals &#038; Icons of Construction</a></li>
	<li id="menu-item-198712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198712"><a href="https://dailyreporter.com/women-in-construction/">Women in Construction</a></li>
	<li id="menu-item-208909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208909"><a href="https://dailyreporter.com/hard-hat-safety-awards/">Hard Hat Safety Awards</a></li>
	<li id="menu-item-246622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246622"><a href="https://dailyreporter.com/getting-work-during-a-pandemic/">Building Business: Getting work and legal issues during a pandemic</a></li>
	<li id="menu-item-188759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188759"><a href="https://dailyreporter.com/networking-event/">Happy Hour Networking</a></li>
	<li id="menu-item-194682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194682"><a href="https://dailyreporter.com/minority-labor-employment/">Minority Labor &#038; Employment</a></li>
	<li id="menu-item-188532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188532"><a href="https://dailyreporter.com/foxconn-roundtable/">Foxconn Roundtable</a></li>
	<li id="menu-item-185628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185628"><a href="https://dailyreporter.com/construction-law-roundtable/">Construction Law Roundtable</a></li>
	<li id="menu-item-177820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-177820"><a href="https://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-179020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179020"><a href="https://dailyreporter.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-124141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124141"><a href="/event-advertising/">Event Advertising</a></li>
</ul>
</li>
<li id="menu-item-107204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107204"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107207"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107205"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107206"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&#038;site=MIL01">Minority Business Opportunities</a></li>
</ul>
</li>
<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107208"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167981"><a href="https://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107210"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107211"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-192965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192965"><a href="https://dailyreporter.com/video-services/">Video Services</a></li>
	<li id="menu-item-169524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169524"><a href="https://dailyreporter.com/reprints/">Reprints</a></li>
</ul>
</li>
<li id="menu-item-107212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107212"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111688"><a href="https://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
<li id="menu-item-246509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246509"><a href="https://dailyreporter.com/tdr-gear/#!/all">TDR Gear</a></li>
</ul></div>	
	<div class="mobile_footer_menu"><ul id="mobile_footer_menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107185"><a href="https://dailyreporter.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-115497"><a href="#">Manage Account</a></li>
</ul></div>	<div id="mobile-menu-footer-close-container">
		<a href="javascript:;" id="mobile-menu-footer-close" onclick="toggleMobileMenu();"></a>
	</div>
</div> <!-- .mobile-menu-container -->		</div>
					<div class="e3lan-top">					<!-- dailyreporter -->		<div id="div-gpt-ad-ros_top_dr_desktop_728x90"
		     class="div-gpt-ad-ros_top_dr_desktop_728x90 dailyreporter dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_top_dr_desktop_728x90');
				});
			</script>
		</div>
						</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-107188" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://dailyreporter.com/category/general/">News</a>
<ul class="sub-menu">
	<li id="menu-item-107189" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://dailyreporter.com/category/subscriber-only/">Subscriber-only content</a></li>
	<li id="menu-item-107190" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/by-category/">By Category</a></li>
	<li id="menu-item-107191" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/jobtrac">Bidding News</a></li>
	<li id="menu-item-107192" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/category/commentary">Commentary</a></li>
	<li id="menu-item-179062" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/punch-list/">Punch List</a></li>
	<li id="menu-item-180765" class="menu-item  menu-item-type-post_type  menu-item-object-page  menu-item-has-children"><a href="https://dailyreporter.com/special-sections/">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-209044" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/skilledmag/">Skilled Magazine</a></li>
	</ul> <!--End Sub Menu -->
</li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107193" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="https://dailyreporter.com/jobtrac/">JobTrac</a>
<ul class="sub-menu">
	<li id="menu-item-107194" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/?dmcss=login&amp;forward=http://jobtrac.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107195" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107196" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/jobtrac">Learn More</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107197" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://publicnotices.dailyreporter.com/">Public Notice</a>
<ul class="sub-menu">
	<li id="menu-item-107198" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://publicnotices.dailyreporter.com/">Login</a></li>
	<li id="menu-item-107199" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/publishing-public-notice/">About Public Notice</a></li>
	<li id="menu-item-118339" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/court-calendar/">Court Calendar</a></li>
	<li id="menu-item-107200" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/sheriff-sales/">Sheriff&#8217;s Sales</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-214847" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/2020-reader-ranking-ballot/#/gallery?group=356406">Reader Rankings</a></li>
<li id="menu-item-107201" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-179287" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/diversity-in-business/">Diversity in Business Awards</a></li>
	<li id="menu-item-107202" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/top-projects/">Top Projects</a></li>
	<li id="menu-item-107203" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/newsmakers-of-the-year/">Newsmakers of the Year</a></li>
	<li id="menu-item-247480" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/on-the-level-webinar-series/">On the Level Webinar Series</a></li>
	<li id="menu-item-185039" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/rising-young-professionals-of-construction/">Rising Young Professionals &#038; Icons of Construction</a></li>
	<li id="menu-item-198712" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/women-in-construction/">Women in Construction</a></li>
	<li id="menu-item-208909" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/hard-hat-safety-awards/">Hard Hat Safety Awards</a></li>
	<li id="menu-item-246622" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/getting-work-during-a-pandemic/">Building Business: Getting work and legal issues during a pandemic</a></li>
	<li id="menu-item-188759" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/networking-event/">Happy Hour Networking</a></li>
	<li id="menu-item-194682" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/minority-labor-employment/">Minority Labor &#038; Employment</a></li>
	<li id="menu-item-188532" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/foxconn-roundtable/">Foxconn Roundtable</a></li>
	<li id="menu-item-185628" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/construction-law-roundtable/">Construction Law Roundtable</a></li>
	<li id="menu-item-177820" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/wisconsin-construction-and-development-seminars/">Wisconsin Construction and Development Seminars</a></li>
	<li id="menu-item-179020" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/event-calendar/">Event Calendar</a></li>
	<li id="menu-item-124141" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107204" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="http://www.wisconsinpowerclassifieds.com/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-107207" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.wisconsinpowerclassifieds.com/">Classified Ads</a></li>
	<li id="menu-item-107205" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/crd/">Construction Resource Directory</a></li>
	<li id="menu-item-107206" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://classifieds.dailyreporter.com/Ads.aspx?category=51&amp;site=MIL01">Minority Business Opportunities</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107208" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="/advertising/">Advertising</a>
<ul class="sub-menu">
	<li id="menu-item-167981" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/celebrating-diversity/">Celebrating Diversity</a></li>
	<li id="menu-item-107209" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/print-online-advertising/">Print &#038; Online Advertising</a></li>
	<li id="menu-item-107210" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/event-advertising/">Event Advertising</a></li>
	<li id="menu-item-107211" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/classified-and-directory-advertising/">Classified &#038; Directory Advertising</a></li>
	<li id="menu-item-192965" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/video-services/">Video Services</a></li>
	<li id="menu-item-169524" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="https://dailyreporter.com/reprints/">Reprints</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-107212" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/subscribe/">Subscribe</a></li>
<li id="menu-item-111688" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/hardhat-mail/">Email Alert</a></li>
<li id="menu-item-246509" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://dailyreporter.com/tdr-gear/#!/all">TDR Gear</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
		<div id="content-background-cover" class="mobile-menu-background-cover"></div><div class="content-wrap">
	<div class="content">
        <div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://dailyreporter.com"><i class="tieicon-home"></i>Home</a></span> / <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://dailyreporter.com/category/commentary/">Commentary</a></span> / <span class="current">Plans for Madison homeless shelter sound good</span></div>		
		
				
						
		<article id="the-post" class="post-listing hnews hentry item post-251115 post type-post status-publish format-standard has-post-thumbnail category-commentary always_free">
				

			<div class="post-inner">
             				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Plans for Madison homeless shelter sound good</span></h1>
                             
						
<p class="post-meta">
		
	<span class="post-meta-author">By:  <a href="https://dailyreporter.com/author/associatedpress/" title="">Associated Press</a>	
	
	</span>
    	
		
	 <span class="tie-date">October 28, 2020</span>
<span class="tie-time">11:29 am</span>	
</p>
<div class="clear"></div>
	
				<div class="entry entry-content">
					
					<p>Plans for a modern homeless shelter on Madison’s Far East Side look promising, though a lot more work and cooperation will be needed to get the project finished</p>
<p>Congratulations to Madison Mayor Satya Rhodes-Conway and Dane County Executive Joe Parisi on their joint proposal to buy a two-story, 22,584-square-foot former child-care center at 4111 East Towne Blvd. for an emergency men’s shelter.</p>
<p>Ideally, such a center would be closer to Downtown, because that’s where homeless men tend to congregate. Some have jobs but can’t afford an apartment or can’t find a landlord who will rent to them. Many have mental-health, drug or alcohol troubles. Some are destitute and have nowhere to go.</p>
<p>For decades, homeless men have spent cold winter nights in church basements on or near the Capitol Square. But cramped bunks in hodgepodge spaces risk exposure to COVID-19. Even before the pandemic hit, the church&#8217;s structure was dated and difficult to manage. They lacked the privacy, and access to the sorts of resources that a modern shelter can offer.</p>
<p>The mayor and county executive are committing $3 million each in their budget proposals to jumpstart the noble effort. Buying the East Towne Boulevard property would cost $1.3 million. An adjacent site might run an additional $700,000, leaving $4 million for interim renovations and further development.</p>
<p>Finding a workable site hasn’t been easy. Plans for a men’s shelter Downtown in 2016 fell through after nearby residents and property owners voiced concerns. Any attempt to locate near residential neighborhoods meets resistance.</p>
<p>That why the East Towne Boulevard site, while far from perfect, might be best. The former child care center is behind strip malls. Lots of surface parking, rather than single-family homes, dot the area. A bus line is nearby, offering convenient transportation to the Beacon Day Resource Center on East Washington Avenue.</p>
<p>The new facility won’t be ready to open for at least a year, even if all goes as planned. That creates a considerable short-term challenge. City officials say they can’t use a temporary shelter at Warner Park on the North Side indefinitely.</p>
<p>But the longer-term goal of a modern facility is heading in the right direction. Local leaders should keep the momentum going for a more humane emergency shelter that steers struggling people to better lives.</p>
<!-- post-single CPT Filter Start --><!-- post-single CPT Filter End    -->										
					
									</div><!-- .entry /-->
				                <span style="display:none" class="updated" title="2020-10-28T11:29:15Z">11:29 am Wed, October 28, 2020</span>
                <p class="ap-license"><a rel="item-license" href="#APRights" id="APRights">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</a></p><span class="ap-bug" style="display:none;"><img src="http://analytics.apnewsregistry.com/analytics/v2/image.svc/AP/RWS/dailyreporter.com/MAI/post-251115"></span>								<div style="display:none" class="vcard author source-org" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://dailyreporter.com/author/associatedpress/" title="Posts by Associated Press" rel="author">Associated Press</a></strong></div>
								
				<div class="share-post">
	<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 'fbjssdk');
		load('https://apis.google.com/js/plusone.js', 'gplus1js');
		load('//platform.twitter.com/widgets.js', 'tweetjs');
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul>			
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/" data-text="Plans for Madison homeless shelter sound good" data-via="" data-lang="en">tweet</a></li>
					<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/"></div>
		</li>
					<li><script src="https://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="https://pinterest.com/pin/create/button/?url=https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/&amp;media=https://dailyreporter.com/files/2019/10/PAGE4Homeless-620x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
	<div class="clear"></div>
</div> <!-- .share-post -->				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		        
		
				
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://dailyreporter.com/2020/10/28/group-asks-regulators-to-check-enbridges-pipeline-capacity/" rel="prev"><span>Previous:</span> Group asks regulators to check Enbridge&#8217;s pipeline capacity</a></div>
			<div class="post-next"><a href="https://dailyreporter.com/2020/10/28/agc-in-further-covid-fallout-project-delays-cancellations-on-the-rise/" rel="next"><span>Next:</span> AGC: In further COVID fallout, project delays, cancellations on-the-rise</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/28/agc-in-further-covid-fallout-project-delays-cancellations-on-the-rise/" title="Permalink to AGC: In further COVID fallout, project delays, cancellations on-the-rise" rel="bookmark">
						<img width="300" height="160" src="https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="hardhat_building_OSHA" srcset="https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-300x160.jpg 300w, https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dailyreporter.com/2020/10/28/agc-in-further-covid-fallout-project-delays-cancellations-on-the-rise/" title="Permalink to AGC: In further COVID fallout, project delays, cancellations on-the-rise" rel="bookmark">AGC: In further COVID fallout, project delays, cancellations on-the-rise</a></h3>
				<p class="post-meta"><span class="tie-date">October 28, 2020</span>
<span class="tie-time">2:55 pm</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://dailyreporter.com/2020/10/28/group-asks-regulators-to-check-enbridges-pipeline-capacity/" title="Permalink to Group asks regulators to check Enbridge&#8217;s pipeline capacity" rel="bookmark">Group asks regulators to check Enbridge&#8217;s pipeline capacity</a></h3>
				<p class="post-meta"><span class="tie-date">October 28, 2020</span>
<span class="tie-time">10:28 am</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/28/e-edition-october-28-2020/" title="Permalink to E-Edition &#8211; October 28, 2020" rel="bookmark">
						<img width="300" height="160" src="https://dailyreporter.com/files/2020/10/e-cover-11-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="e-cover" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://dailyreporter.com/2020/10/28/e-edition-october-28-2020/" title="Permalink to E-Edition &#8211; October 28, 2020" rel="bookmark">E-Edition &#8211; October 28, 2020</a></h3>
				<p class="post-meta"><span class="tie-date">October 28, 2020</span>
<span class="tie-time">7:33 am</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
                		<div id="comments">

			<h3 id="comments-title">
			One comment			</h3>

										<ol class="commentlist">	<li id="comment-347103">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='' src='https://secure.gravatar.com/avatar/cdfb7cc1e9899ad252a619e2729595b5?s=45&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cdfb7cc1e9899ad252a619e2729595b5?s=90&amp;d=mm&amp;r=g 2x' class='avatar avatar-45 photo' height='45' width='45' /></div>
			<div class="author-comment">
				<cite class="fn">JeffR</cite> 				<div class="comment-meta commentmetadata"><a href="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/#comment-347103">	October 28, 2020 at 5:15 pm</a></div><!-- .comment-meta .commentmetadata -->
			</div>
			<div class="clear"></div>
			<div class="comment-content">
									
				<p>Another Homeless shelter </p>
<p>Chicago/Milwaukee Rif-Raf coming to a suburban area near you &#8211; courtesy of der Fuher Evers &#8230;.</p>
			</div>
			<div class="reply"></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
			    
							


				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/28/plans-for-madison-homeless-shelter-sound-good/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://dailyreporter.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='251115' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cc6ddc7b83" /></p><div class="g-recaptcha" data-sitekey="6Le2xiMTAAAAAFD40x_ZtsDlPGwfRMUy7mVRR2Ki" data-theme="standard"></div><script type="text/javascript"src="https://www.google.com/recaptcha/api.js?hl=en"></script>            <div id="recaptcha-submit-btn-area">&nbsp;</div>
            <noscript>
            <style type='text/css'>#submit {display:none;}</style>
            <input name="submit" type="submit" id="submit-alt" tabindex="6"
                value="Submit Comment"/> 
            </noscript><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="155"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
        	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-12" class="widget categort-posts"><div class="widget-top"><h4><a href="https://dailyreporter.com/category/tdr-people/">TDR People</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/26/werner-electric-promotes-kocha-to-vice-president/" title="Permalink to Werner Electric promotes Kocha to vice president" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2020/10/kocha-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Bill Kocha" srcset="https://dailyreporter.com/files/2020/10/kocha-70x70.png 70w, https://dailyreporter.com/files/2020/10/kocha-150x150.png 150w, https://dailyreporter.com/files/2020/10/kocha-200x200.png 200w, https://dailyreporter.com/files/2020/10/kocha-100x100.png 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/26/werner-electric-promotes-kocha-to-vice-president/">Werner Electric promotes Kocha to vice president</a></h3>
			 <span class="date"><span class="tie-date">October 26, 2020</span>
<span class="tie-time">11:26 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/26/cornerstone-one-acquires-hvac-contractor-w-h-jacklin-inc/" title="Permalink to CornerStone One acquires HVAC contractor W.H. Jacklin Inc." rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2020/10/Brian-Jacklin-CornerStone-One-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Brian Jacklin" srcset="https://dailyreporter.com/files/2020/10/Brian-Jacklin-CornerStone-One-70x70.jpg 70w, https://dailyreporter.com/files/2020/10/Brian-Jacklin-CornerStone-One-150x150.jpg 150w, https://dailyreporter.com/files/2020/10/Brian-Jacklin-CornerStone-One-200x200.jpg 200w, https://dailyreporter.com/files/2020/10/Brian-Jacklin-CornerStone-One-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/26/cornerstone-one-acquires-hvac-contractor-w-h-jacklin-inc/">CornerStone One acquires HVAC contractor W.H. Jacklin Inc.</a></h3>
			 <span class="date"><span class="tie-date">October 26, 2020</span>
<span class="tie-time">11:10 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/23/werner-electric-hires-mauermann-as-vice-president-of-operations/" title="Permalink to Werner Electric hires Mauermann as vice president of operations" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2020/10/Fred-Mauermann-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Fred Mauermann" srcset="https://dailyreporter.com/files/2020/10/Fred-Mauermann-70x70.png 70w, https://dailyreporter.com/files/2020/10/Fred-Mauermann-150x150.png 150w, https://dailyreporter.com/files/2020/10/Fred-Mauermann-197x200.png 197w, https://dailyreporter.com/files/2020/10/Fred-Mauermann-100x100.png 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/23/werner-electric-hires-mauermann-as-vice-president-of-operations/">Werner Electric hires Mauermann as vice president of operations</a></h3>
			 <span class="date"><span class="tie-date">October 23, 2020</span>
<span class="tie-time">11:02 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/13/wangard-partners-names-new-president-board-of-directors/" title="Permalink to Wangard Partners names new president, board of directors" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2020/10/Wangard_Matt-Moroney-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Matt Moroney" srcset="https://dailyreporter.com/files/2020/10/Wangard_Matt-Moroney-70x70.jpg 70w, https://dailyreporter.com/files/2020/10/Wangard_Matt-Moroney-150x150.jpg 150w, https://dailyreporter.com/files/2020/10/Wangard_Matt-Moroney-200x200.jpg 200w, https://dailyreporter.com/files/2020/10/Wangard_Matt-Moroney-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/13/wangard-partners-names-new-president-board-of-directors/">Wangard Partners names new president, board of directors</a></h3>
			 <span class="date"><span class="tie-date">October 13, 2020</span>
<span class="tie-time">4:13 pm</span></span>
		</li>
			<li >
						<h3><a href="https://dailyreporter.com/2020/10/13/river-run-acquires-alexssa/">River Run acquires Alexssa</a></h3>
			 <span class="date"><span class="tie-date">October 13, 2020</span>
<span class="tie-time">8:41 am</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-html-widget-13" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><BR><BR><strong>Have company news you would like to share? <a href="https://dailyreporter.com/tdr-people/">Click here</a>.</strong>
<br><br>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4><a href="https://dailyreporter.com/category/general/">Top News</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/28/agc-in-further-covid-fallout-project-delays-cancellations-on-the-rise/" title="Permalink to AGC: In further COVID fallout, project delays, cancellations on-the-rise" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="hardhat_building_OSHA" srcset="https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-70x70.jpg 70w, https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-150x150.jpg 150w, https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-200x200.jpg 200w, https://dailyreporter.com/files/2014/07/hardhat_building_OSHA-75x75.jpg 75w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/28/agc-in-further-covid-fallout-project-delays-cancellations-on-the-rise/">AGC: In further COVID fallout, project delays, cancellations on-the-rise</a></h3>
			 <span class="date"><span class="tie-date">October 28, 2020</span>
<span class="tie-time">2:55 pm</span></span>
		</li>
			<li >
						<h3><a href="https://dailyreporter.com/2020/10/28/group-asks-regulators-to-check-enbridges-pipeline-capacity/">Group asks regulators to check Enbridge&#8217;s pipeline capacity</a></h3>
			 <span class="date"><span class="tie-date">October 28, 2020</span>
<span class="tie-time">10:28 am</span></span>
		</li>
			<li class="sponsored_content">
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/sponsored_content/from-asbestos-to-covid-19-it-pays-to-be-ahead-of-the-curve/" title="Permalink to From asbestos to COVID-19, it pays to be ahead of the curve" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2020/06/jurowski-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Nathan Jurowski is the executive director of Building Advantage, an organization dedicated to advancing the interests of the men, women and companies in union commercial construction in the greater Milwaukee area. For more information about Building Advantage, visit buildingadvantage.org or call (414) 897-1146." srcset="https://dailyreporter.com/files/2020/06/jurowski-1-70x70.jpg 70w, https://dailyreporter.com/files/2020/06/jurowski-1-150x150.jpg 150w, https://dailyreporter.com/files/2020/06/jurowski-1-200x200.jpg 200w, https://dailyreporter.com/files/2020/06/jurowski-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/sponsored_content/from-asbestos-to-covid-19-it-pays-to-be-ahead-of-the-curve/"><span class="sponsoredContent">From asbestos to COVID-19, it pays to be ahead of the curve</span></a></h3>
			 <span class="date"><span class="tie-date">September 15, 2020</span>
<span class="tie-time">12:27 pm</span></span>
		</li>
			<li >
						<h3><a href="https://dailyreporter.com/2020/10/27/evers-urges-self-imposed-lockdown-as-cases-hit-new-record/">Evers urges self-imposed lockdown as cases hit new record</a></h3>
			 <span class="date"><span class="tie-date">October 27, 2020</span>
<span class="tie-time">4:03 pm</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/27/xcel-energy-to-buy-power-from-74mw-solar-farm-in-western-wisconsin/" title="Permalink to Xcel Energy to buy power from 74MW solar farm in western Wisconsin" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2020/10/solar-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="The new Organic Valley office building in Cashton is equipped with solar panels on April 18, 2016. This week, Xcel Energy won regulatory approval for its recent agreement with Western Mustang Solar to build a 74-megawatt solar array to be on privately owned land in Pierce County. When completed, the project will be the largest solar facility in western Wisconsin. (Peter Thomson/La Crosse Tribune via AP)" srcset="https://dailyreporter.com/files/2020/10/solar-70x70.jpg 70w, https://dailyreporter.com/files/2020/10/solar-150x150.jpg 150w, https://dailyreporter.com/files/2020/10/solar-200x200.jpg 200w, https://dailyreporter.com/files/2020/10/solar-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/27/xcel-energy-to-buy-power-from-74mw-solar-farm-in-western-wisconsin/">Xcel Energy to buy power from 74MW solar farm in western Wisconsin</a></h3>
			 <span class="date"><span class="tie-date">October 27, 2020</span>
<span class="tie-time">3:05 pm</span></span>
		</li>
			<li >
						<h3><a href="https://dailyreporter.com/2020/10/27/sp-corelogic-case-shiller-us-home-prices-up-5-2-in-august/">S&amp;P CoreLogic Case-Shiller: US home prices up 5.2% in August</a></h3>
			 <span class="date"><span class="tie-date">October 27, 2020</span>
<span class="tie-time">1:12 pm</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4><a href="https://dailyreporter.com/category/commentary/">Commentary</a>		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/" title="Permalink to Plans for Madison homeless shelter sound good" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2019/10/PAGE4Homeless-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="A homeless teenager in Milwaukee who goes by the nickname &quot;Purple&quot; stands on Sept. 25 amid the makeshift tent city he lives beneath Interstate 794 in the city&#039;s downtown. The Wisconsin Department of Transportation and the city and county of Milwaukee have been working for weeks to clear people out from under the overpass. Local officials say the site might eventually be used for a “green” infrastructure project meant to reduce pollution. (John Hart/Wisconsin State Journal via AP)" srcset="https://dailyreporter.com/files/2019/10/PAGE4Homeless-70x70.jpg 70w, https://dailyreporter.com/files/2019/10/PAGE4Homeless-150x150.jpg 150w, https://dailyreporter.com/files/2019/10/PAGE4Homeless-200x200.jpg 200w, https://dailyreporter.com/files/2019/10/PAGE4Homeless-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/28/plans-for-madison-homeless-shelter-sound-good/">Plans for Madison homeless shelter sound good</a></h3>
			 <span class="date"><span class="tie-date">October 28, 2020</span>
<span class="tie-time">11:29 am</span></span>
		</li>
			<li >
							<div class="post-thumbnail">
					<a href="https://dailyreporter.com/2020/10/23/contractors-take-these-actions-to-avoid-union-pension-liability-2/" title="Permalink to Contractors, take these actions to avoid union pension liability" rel="bookmark"><img width="70" height="70" src="https://dailyreporter.com/files/2020/10/gamblin_douthit_combined_mug-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="gamblin_douthit_combined_mug-1" srcset="https://dailyreporter.com/files/2020/10/gamblin_douthit_combined_mug-1-70x70.jpg 70w, https://dailyreporter.com/files/2020/10/gamblin_douthit_combined_mug-1-150x150.jpg 150w, https://dailyreporter.com/files/2020/10/gamblin_douthit_combined_mug-1-100x100.jpg 100w" sizes="(max-width: 70px) 100vw, 70px" /></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://dailyreporter.com/2020/10/23/contractors-take-these-actions-to-avoid-union-pension-liability-2/">Contractors, take these actions to avoid union pension liability</a></h3>
			 <span class="date"><span class="tie-date">October 23, 2020</span>
<span class="tie-time">9:56 am</span></span>
		</li>
			<li >
						<h3><a href="https://dailyreporter.com/2020/10/23/contractors-take-these-actions-to-avoid-union-pension-liability/">Contractors, take these actions to avoid union pension liability</a></h3>
			 <span class="date"><span class="tie-date">October 23, 2020</span>
<span class="tie-time">9:51 am</span></span>
		</li>
		
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div class="widget sc_widget"><div class="widget-top"><h4>FROM OUR PARTNERS</h4></div><ul class="sc_list"><li class="list-box"><div class="post-thumbnail sc_thumbnail"><img width="325" height="281" src="https://dailyreporter.com/files/2020/06/jurowski-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nathan Jurowski is the executive director of Building Advantage, an organization dedicated to advancing the interests of the men, women and companies in union commercial construction in the greater Milwaukee area. For more information about Building Advantage, visit buildingadvantage.org or call (414) 897-1146." srcset="https://dailyreporter.com/files/2020/06/jurowski-1.jpg 325w, https://dailyreporter.com/files/2020/06/jurowski-1-300x259.jpg 300w" sizes="(max-width: 325px) 100vw, 325px" /></div><h3 class="post-title-box"><a href="https://dailyreporter.com/sponsored_content/from-asbestos-to-covid-19-it-pays-to-be-ahead-of-the-curve/" rel="nofollow">From asbestos to COVID-19, it pays to be ahead of the curve</a></h3></li></ul></div><div id="text-html-widget-30" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://dailyreporter.com/covid-19-resources/"><img class="aligncenter size-full wp-image-214829" src="http://dailyreporter.com/files/2020/03/covid19-resources-button.jpg" alt="covid-19" width="280" height="155" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="polls-widget-8" class="widget widget_polls-widget"><div class="widget-top"><h4>Polls</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id="polls-180" class="wp-polls">
	<form id="polls_form_180" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_180_nonce" name="wp-polls-nonce" value="39f5aa1100" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="180" /></p>
		<p style="text-align: center;"><strong>Who will be better for the construction industry?</strong></p><div id="polls-180-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-381" name="poll_180" value="381" /> <label for="poll-answer-381">Biden</label></li>
		<li><input type="radio" id="poll-answer-382" name="poll_180" value="382" /> <label for="poll-answer-382">Trump</label></li>
		</ul>
<p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(180);" /></p>
<p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(180); return false;" title="View Results Of This Poll">View Results</a></p>
</div>
	</form>
</div>
<div id="polls-180-loading" class="wp-polls-loading"><img src="https://dailyreporter.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div></div><!-- .widget /--><div id="dfp-ad-widget-5" class="widget dfp-ad-widget-class"><div><!-- dailyreporter -->		<div id="div-gpt-ad-ros_rr1_ad_300x250"
		     class="div-gpt-ad-ros_rr1_ad_300x250 dailyreporter dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr1_ad_300x250');
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-1065970612" class="widget widget_text"><div class="widget-top"><h4>Free Daily Email Alerts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="https://dailyreporter.com/hardhat-mail/"><img src="http://dailyreporter.com/files/2019/04/e-Alert_Sign-ups_WTDR.png" /></a></div>
		</div></div><!-- .widget /-->		<div class="widget-top resources_div"><h4><a href="https://www.tdrresources.com">Resources </a></h4><div class="stripe-line"></div></div>
<div id="ls-resource-list" class="widget-container  resource"></div>
</body>
</html>		<div id="dfp-ad-widget-6" class="widget dfp-ad-widget-class"><div><!-- dailyreporter -->		<div id="div-gpt-ad-ros_rr3_ad_300x250"
		     class="div-gpt-ad-ros_rr3_ad_300x250 dailyreporter dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr3_ad_300x250');
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-9" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><strong>BUILDING BUSINESS: Make Money with Opportunity Zones in Wisconsin</strong>
<iframe width="300" height="185" src="https://www.youtube.com/embed/VshObED5SkI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
<br><br><a href="http://dailyreporter.com/punch-list/"><img class="alignnone size-full wp-image-179068" src="https://dailyreporter.com/files/2018/03/punch-list-icon.jpg" alt="punch-list-icon" width="300" height="169" /></a>
				</div><div class="clear"></div></div></div><!-- .widget /-->		<div class="widget widget-counter col3">
			<ul>
									<li class="rss-subscribers">
						<a href="http://dailyreporter.com/rss-feeds/" target="_blank" >
							<strong class="tieicon-rss"></strong>
							<span>Subscribe</span>
							<small>To RSS Feed</small>
						</a>
					</li>
													<li class="twitter-followers">
						<a href="http://www.twitter.com/Dailyreporter" target="_blank" >
							<strong class="tieicon-twitter"></strong>
							<span>3,547</span>
							<small>Followers</small>
						</a>
					</li>
													<li class="facebook-fans">
						<a href="https://www.facebook.com/TheDailyReporter" target="_blank" >
							<strong class="tieicon-facebook"></strong>
							<span>818</span>
							<small>Fans</small>
						</a>
					</li>
																												
			</ul>
		</div>

		<div id="dfp-ad-widget-7" class="widget dfp-ad-widget-class"><div><!-- dailyreporter -->		<div id="div-gpt-ad-ros_rr2_ad_300x250"
		     class="div-gpt-ad-ros_rr2_ad_300x250 dailyreporter dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_rr2_ad_300x250');
				});
			</script>
		</div>
		</div></div><!-- .widget /--><div id="text-html-widget-6" class="widget text-html"><div class="widget-top"><h4>Todays Jobtrac Jobs</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div style="border: 1px solid black; padding: 10px; background-color: white; color: black; margin-top: 10px; margin-left: 10px; margin-right: 10px; ">

<p><img src="/files/2014/01/jt.jpg" width="245" height="80" /></p>
<div id="SlideDeck-117093-frame" class="slidedeck-frame slidedeck_frame slidedeck-frame-117093 lens-tool-kit show-overlay-never display-nav-hover content-source-rss date-format-timeago sd2-hideSpines sd2-show-author sd2-show-author-avatar sd2-show-title sd2-custom sd2-small sd2-light default-nav-styles sd2-no-nav sd2-none sd2-nav-default sd2-nav-pos-bottom sd2-title-pos-top sd2-title-light sd2-1 sd2-nav-arrow-style-1 sd2-arrowstyle-7" style="width:260px;height:170px;max-width:100%;" data-sd2-lazy-load-padding="1" data-sd3-image_protection="0"><div class="sd-wrapper"><dl id="SlideDeck-117093" class="slidedeck slidedeck-117093" style="width:260px;height:170px;"><dt>Dodge County, Air-Cooled Chiller Replacement</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227949" target="_blank">            Dodge County, Air-Cooled Chiller Replacement        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Juneau, Wis.Bids Due:  Nov. 17, 2020 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227949" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227949" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Travaux Inc. c/o the Housing Authority of the City of Milwaukee, Multi-Family Apartment Buildings 3.2 And 3.3 For Westlawn Renaissance IV at Westlawn Gardens - Phase 2</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227889" target="_blank">            Travaux Inc. c/o the Housing Authority of the City of Milwaukee, Multi-Family Apartment Buildings 3.&hellip;        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Milwaukee, Wis.Bids Due:  Nov. 13, 2020 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227889" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227889" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Milwaukee County, GMIA MKE, Electrical Switchgear Replacement</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227905" target="_blank">            Milwaukee County, GMIA MKE, Electrical Switchgear Replacement        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Milwaukee, Wis.Bids Due: Bids MUST be submitted online at bidexpress.com Nov. 11, 2020 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227905" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227905" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Waukesha County, Administration Center 3rd Floor DDC Conversion</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227945" target="_blank">            Waukesha County, Administration Center 3rd Floor DDC Conversion        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Waukesha, Wis.Bids Due:  Nov. 19, 2020 at 10:30 AM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227945" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227945" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Waukesha County, Expo Arena Mechanical Upgrade</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227947" target="_blank">            Waukesha County, Expo Arena Mechanical Upgrade        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Waukesha, Wis.Bids Due:  Nov. 19, 2020 at 10:30 AM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227947" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227947" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Town of Holland Sanitary District No. 1, Wastewater Treatment Facility Expansion</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227942" target="_blank">            Town of Holland Sanitary District No. 1, Wastewater Treatment Facility Expansion        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Kaukauna, Wis.Bids Due:  Nov. 18, 2020 at 1:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227942" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227942" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Village of Wausaukee, Municipal Well No. 4 - Well House Construction, Contract C-20</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227941" target="_blank">            Village of Wausaukee, Municipal Well No. 4 - Well House Construction, Contract C-20        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Wausaukee, Wis.Bids Due:  Nov. 12, 2020 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227941" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227941" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Lake Superior College, LSC Hawks Landing</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227951" target="_blank">            Lake Superior College, LSC Hawks Landing        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: Duluth, Minn.Bids Due:  Nov. 12, 2020 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227951" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227951" class="full-slide-link-hit-area" target="_blank"></a></dd><dt>Metropolitan State University, 2020 Mailroom Renovation Project</dt><dd itemscope="" itemtype="http://schema.org/ImageObject" style="" class="no-image has-excerpt has-title sd2-image-scaling-cover slide-type-textonly slide-source-rss slide" data-thumbnail-src="" data-slide-id="" ><div class="sd-node-title-box">
	
		    
        <div class="slidedeck-vertical-center-outer">
            <div class="slidedeck-vertical-center-middle">
                <div class="slidedeck-vertical-center-inner">	
	
		
	<div class="slide-title accent-color">
        <a class="accent-color" href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227952" target="_blank">            Metropolitan State University, 2020 Mailroom Renovation Project        </a>	</div>
	
    <div class="slide-meta">
                <span class="slide-author">
                                                </span>
        <span class="slide-date"></span>
    </div>
	
			<p class="slide-text">Location: St. Paul, Minn.Bids Due:  Nov. 12, 2020 at 2:00 PM 
		    <a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227952" class="readmore accent-color" target="_blank">Read More</a>
	    </p>
		
		    
                </div>
            </div>
        </div>
        
		
</div>
<a href="http://jobtrac.dailyreporter.com/viewJob.cfm?jobID=227952" class="full-slide-link-hit-area" target="_blank"></a></dd></dl><div class="slidedeck-overlays" data-for="SlideDeck-117093"><a href="#slidedeck-overlays" class="slidedeck-overlays-showhide">Overlays<span class="open-icon"></span><span class="close-icon"></span></a><span class="slidedeck-overlays-wrapper"><input type="hidden" id="overlay_pinterest" class = "overlay_pinterest" name="overlay_pinterest" value="0"/></span></div><script type="text/javascript"   src="//assets.pinterest.com/js/pinit.js"></script><a class="deck-navigation horizontal prev" href="#prev-horizontal"><span>Previous</span></a><a class="deck-navigation horizontal next" href="#next-horizontal"><span>Next</span></a><a class="deck-navigation vertical prev" href="#prev-vertical"><span>Previous</span></a><a class="deck-navigation vertical next" href="#next-vertical"><span>Next</span></a></div></div>
<p class="style1"><a href="http://dailyreporter.com/jobtrac/"><strong>Visit JobTrac's</strong></a> new website for the most up-to-date online projects and bidding opportunities.</p>
<center><a href="http://dailyreporter.com/jobtrac/"><img src="https://dailyreporter.com/files/2012/09/view-jobs3.jpg" width="255" height="36" border="0"></a></center>
</div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><!-- /21669907858/BTM_BetterSMB_Network_300x200 -->
<div id='div-gpt-ad-1576771721921-0' style='width: 300px; height: 200px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1576771721921-0'); });
  </script>
</div>

				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dmc-post-feed-9" class="widget widget_dmc-post-feed"><div class="widget-container"><a href="https://dailyreporter.com/category/digital-edition/"> </a> <ul><a href="/e-edition/"><img width="209" height="300" src="https://dailyreporter.com/files/2020/10/e-cover-11-209x300.jpg" class="attachment-medium size-medium wp-post-image" alt="e-cover" srcset="https://dailyreporter.com/files/2020/10/e-cover-11-209x300.jpg 209w, https://dailyreporter.com/files/2020/10/e-cover-11.jpg 300w" sizes="(max-width: 209px) 100vw, 209px" /></a>
<p>Check out today's Digital Edition of The Daily Reporter, available to both print and online subscribers.</p>
<p><a href="/e-edition/"><strong>Today's edition</strong></a></p>
</ul></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">					<!-- dailyreporter -->		<div id="div-gpt-ad-ros_bottom_dr_desktop_728x90"
		     class="div-gpt-ad-ros_bottom_dr_desktop_728x90 dailyreporter dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('div-gpt-ad-ros_bottom_dr_desktop_728x90');
				});
			</script>
		</div>
						</div>	</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="footer-3c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>My Account</h4></div>
						<div class="footer-widget-container"><div ><ul id="footer-top-menu-liney">

<li>
<a href="/2020/10/28/plans-for-madison-homeless-shelter-sound-good/?dmcss=login">LOG IN</a>
</li>
<li>
<a href="http://dailyreporter.com/subscribe">SUBSCRIBE</a>
</li>
<li>
<a href="https://dailyreporter.com/hardhat-mail">FREE EMAIL NEWSLETTERS</a>
</li>
<li>
<a href="https://dailyreporter.com/manage-account-fc/">MANAGE ACCT</a>
</li>
<li>
<a href="http://bridgetowermedia.com/privacy-policy/" target="_blank">PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/ccpa/" target="_blank">YOUR CALIFORNIA PRIVACY RIGHTS/PRIVACY POLICY</a>
</li>

<li>
<a href="https://bridgetowermedia.com/cookie-policy/" target="_blank">DO NOT SELL MY INFO/COOKIE POLICY</a>
</li>

<li>
<a href="http://bridgetowermedia.com/subscriber-agreement/">SUBSCRIBER AGREEMENT</a>
</li>
</ul>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-html-widget-7" class="footer-widget text-html"><div class="footer-widget-top"><h4>BUSINESS LEADS</h4></div>
						<div class="footer-widget-container"><div ><li>
<a href="http://publicnotices.dailyreporter.com/">PUBLIC RECORDS</a>
</li>
<li>
<a href="http://dailyreporter.com/court-calendar/">COURT CALENDAR</a>
</li>
<li>
<a href="/sheriff-sales/">MILWAUKEE COUNTY SHERIFF'S SALES</a>
</li>
<li>
<a href="http://www.wisconsinpowerclassifieds.com/">MARKETPLACE</a>
</li>
</ul>
<p></p>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
				<div class="social-icons icon_32">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" ><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" ><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" ><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" ><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" ><i class="tieicon-youtube"></i></a>	</div>

				</div>
				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Daily Reporter</h4></div>
						<div class="footer-widget-container"><div ><ul><li>
<a href="http://dailyreporter.com/about/">ABOUT</a>
</li>
<li>
<a href="/contact-us/">CONTACT US</a>
</li>
<li>
<a href="/events/">EVENTS</a>
</li>
<li>
<a href="/frequently-asked-questions/">FREQUENTLY ASKED QUESTIONS</a>
</li>
<li>
<a href="http://dailyreporter.com/files/2014/03/Content-use-FAQ.pdf">CONTENT SHARING FAQ</a>
</li>
<li>
<a href="http://dailyreporter.com/jobs-at-the-daily-reporter/">WORK AT THE DAILY REPORTER</a>
</li>
</ul>
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
--------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 992017307;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/992017307/?guid=ON&script=0"/>
</div>
</noscript>
<p></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5093967070451675",
    enable_page_level_ads: true
  });
</script>

<!-- widget code for sidebar -->
<script>
var LeadsightConfig = {
serverURL: "https://www.tdrresources.com/",
resourcePage: null,
resourceListTemplate: "resource-list-template",
realmID: "BT",
pageSize: 5
};
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/mustache.js/2.3.1/mustache.min.js" integrity="sha256-zQBDohvSVfB1jD5nmhjPFoioPN/nxXyNLho84xI2n/A=" crossorigin="anonymous"></script>
<script src="https://www.djcresources.com/js/bt/autoSiteIndexPage.js"></script>
<script id="resource-list-template" type="text/template">
<ul class="ls-resource-list">
{{#resources}}
<li>
<div class="post-thumbnail">
<a target="_bt" href="https://www.tdrresources.com/r/{{realmID}}/d/contentFocus?pcID={{contentID}}&utm_source=RC_Module" class=""><IMG SRC = "{{thumbURL}}" ALT="{{title}}"></a>
</div>
<h3><a target="_bt" href="https://www.tdrresources.com/r/{{realmID}}/d/contentFocus?pcID={{contentID}}&utm_source=RC_Module" class="">{{title}}</a></h3>
<span class="date small-text"><span class="tie-date">Created On: {{startDateFormatted}}</span></span>
</li>
{{/resources}}
</ul>
</script>
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
				<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://dailyreporter.com/rss-feeds/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/TheDailyReporter?ref=ts" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/dailyreporter" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="LinkedIn" href="http://www.linkedin.com/groupInvitation?groupID=1226077" target="_blank"><i class="tieicon-linkedin"></i></a><a class="ttip" title="Youtube" href="http://www.youtube.com/user/dailyreportervideo" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				<div class="alignleft">
			<span class="four_fifth" style="display: inline-block;text-align: center;line-height: 16px;"><span style="white-space:nowrap;">Copyright © 2020</span> <span class="vcard"><span class="fn n org" style="white-space:nowrap;">The Daily Reporter Publishing Co. |</span> <span class="adr"><span class="street-address">225 E. Michigan St., Suite 300</span>, <span class="locality">Milwaukee</span>, <span class="region">WI</span> <span class="postal-code">53202 |</span></span> <a href="Tel: (414) 225-1801" style="white-space:nowrap;">(414) 225-1801</a></span></span>
<span class="one_fifth_last"><a href="http://bridgetowermedia.com" style="max-width:140px;"><img alt="bridge tower media logo" src="https://dailyreporter.com/files/2020/03/btm-white1.png" style="max-width:140px;width:100%;"></a></span>			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWB2WPD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NPSCSS"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script type="text/javascript">
jQuery(".close-ad-image").click(function() {
    jQuery(this).parent().hide();
});

jQuery(document).ready(function($){
  
	$(".top-menu-footer-liney").click(function(event){
    
		event.preventDefault();
    
		var offset = $($(this).attr('href')).offset().top;
	
		offset = offset - 200;
    
		$('html, body').animate({scrollTop:offset}, 3000);
  
	});

});

jQuery(window).load(function($){
if(document.getElementsByTagName("body")[0].className.match(/page-id-173748/)) {
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "http://dailyreporter.com/print-digital-daily");
}

if(document.getElementsByTagName("body")[0].className.match(/page-id-186677/)) {
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "http://dailyreporter.com/digital-halfyr-jobtrac");
}

if(document.getElementsByTagName("body")[0].className.match(/page-id-186695/)) {
jQuery("#sub_c_3 > .lst_btn_cont >a").attr("href", "http://dailyreporter.com/digital-halfyr-sheriff");
jQuery("#sub_c_3 > .lst_btn_cont >a").removeClass("ancr");
}
});

jQuery(document).ready(function($){
    timer = setTimeout(function () {   
        		jQuery('div#ei-slider').attr("style", "visibility: visible;");
        		jQuery('ul.ei-slider-large').attr("style", "display: block !important");
    }, 500);	
});


if (jQuery("body").hasClass("single-post")) {
var templateUrl = window.location.href;
jQuery( ".share-post li:nth-child(2)" ).after( '<span class="fb-share"><iframe src="https://www.facebook.com/plugins/share_button.php?href='+templateUrl+' &layout=button_count&size=small&mobile_iframe=true&width=86&height=20&appId" width="86" height="20" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true" allow="encrypted-media"></iframe></span>');
jQuery('.fb-like').attr('style','display: none');
jQuery('.fb-share').css({"float": "left", "padding-right": "40px", "padding-left": "20px"});
}


jQuery(document).ready(function () {   
       jQuery("#form_opening iframe").attr("scrolling", "yes");
       jQuery("#form_opening iframe").attr("OVERFLOW", "auto");         
});

</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Daily Alert Opt-in (Jan 2020) --><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="s6wtjs1gxpgdjuspy2zs" data-user="27531"></script><!-- / OptinMonster -->            <script type="text/javascript">
            var sub = document.getElementById('submit');
            document.getElementById('recaptcha-submit-btn-area').appendChild (sub);
            document.getElementById('submit').tabIndex = 6;
            if ( typeof _recaptcha_wordpress_savedcomment != 'undefined') {
                document.getElementById('comment').value = 
                    _recaptcha_wordpress_savedcomment;
            }
            </script><script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/akismet/_inc/form.js'></script>
		<script type="text/javascript">var s6wtjs1gxpgdjuspy2zs_shortcode = true;</script>
		<link rel='stylesheet' id='slidedeck-lens-tool-kit-css'  href='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyreporter.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyreporter.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/mu-plugins/mkt/mkt_footer.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/themes/jarida/js/mobilemenu.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/dailyreporter.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jail.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery-mousewheel/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/jquery.easing.1.3.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck.jquery.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/js/slidedeck-public.js'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js'></script>
<script type="text/javascript">
var slideDeck2URLPath = "https://dailyreporter.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
<script type="text/javascript" src="https://dailyreporter.com/wp-content/plugins/slidedeck3-personal/lenses/tool-kit/lens.js"></script><script type="text/javascript">jQuery("#SlideDeck-117093").slidedeck( {"auto_height":false,"activeCorner":false,"hideSpines":true,"keys":true,"scroll":false,"touch":false,"continueScrolling":false,"touchThreshold":{"x":78,"y":51},"start":1,"autoPlay":true,"autoPlayInterval":5000,"cycle":true,"slideTransition":"slide","speed":500,"transition":"swing","index":true,"image_scaling":"cover","progressBar":"","progressBarPosition":"","progressBarColor":""} ).vertical({"speed":500,"scroll":false,"continueScrolling":false});</script><script type="text/javascript">
                    jQuery("#SlideDeck-117093-frame img").bind("contextmenu", function(e){
                    var defaultImageProtection = jQuery("#SlideDeck-117093-frame").data("sd3-image_protection");
                    if(defaultImageProtection == "0")
                        return true;
                    else
                        return false;
                    });
                 </script><style type="text/css" id="slidedeck-footer-styles">#SlideDeck-117093 {font-family:sans-serif;}#SlideDeck-117093 .slide-title,#SlideDeck-117093-frame .sd2-custom-title-font,#SlideDeck-117093 .sd2-slide-title{font-family:sans-serif;font-weight:bold;}#SlideDeck-117093-frame .accent-color{color:#3ea0c1}#SlideDeck-117093-frame .activeSlide .tool-kit-nav-num-wrapper{background-color:#3ea0c1}#SlideDeck-117093-frame .accent-color-background{background-color:#3ea0c1}</style>		<script type="text/javascript">var omapi_localized = { ajax: 'https://dailyreporter.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a24ece4705', slugs: {"s6wtjs1gxpgdjuspy2zs":{"slug":"s6wtjs1gxpgdjuspy2zs","mailpoet":false}} };</script>
		</body>
</html>